1. Post #1
    Hi, when I launch my grand theft auto IV from steam (I bought it, nothing dodgy) It shows the social club, and I login and then nothing will happen, no .EXE in the task manager nothing.

    Any advice? oh and Im installing games for windows live right now to see if thats the problem, I feel like the only person who has willingly installed this pile of garbage.

    I forgot to mention, It was running perfectly on this computer a few months ago, I just stopped playing along with fallout 3 so I reinstalled windows because I was swapping hard drives anyway, and I just reinstalled and was met with the same problem

    Nvidia 9800 GT
    Phenom quad core
    2gb of ram

    Thats all the info I can get from the top of my head

  2. Post #2
    Nakki's Avatar
    July 2010
    51 Posts
    Try if it works after you've installed gfwl , if not try to go into the installation directory of the game and launch the game from the " LaunchGTAIV.exe " and see if it works .If it's still not working try to play with it , running it with administrator rights , changing the compability settings..

  3. Post #3
    I got it to work with the LaunchGTAIV.exe, cheers!

  4. Post #4
    Nakki's Avatar
    July 2010
    51 Posts
    Glad it helped! :)

  5. Post #5

    January 2013
    1 Posts
    Try if it works after you've installed gfwl , if not try to go into the installation directory of the game and launch the game from the " LaunchGTAIV.exe " and see if it works .If it's still not working try to play with it , running it with administrator rights , changing the compability settings..
    I had the same thing with gta iv but i also had it with sime other games. With the other games i would just restart the computer and it would be fine but it does not seem to be working with gta and i tried every thing you said.
    Thanks