1. Post #1

    July 2011
    6 Posts
    Hey There!
    So, basically, I play GMod a lot, but I have an issue, all servers (mostly all) have got latency of up to 1200, almost every single one. I live in Australia and should have fast enough internet to play with 50 ping. I have a netgear +300 and a Sagem F@st modem. Any help?

    -Viral_OutBreak
    Reply With Quote Edit / Delete Reply Windows 7 Australia Show Events Dumb Dumb x 19 (list)

  2. Post #2
    Gold Member
    Hatsen's Avatar
    January 2006
    1,042 Posts
    What's your download/upload speed?

    You can test it here: http://speedtest.net/
    Reply With Quote Edit / Delete Reply Windows 7 Denmark Show Events Useful Useful x 1 (list)

  3. Post #3
    rakkie20's Avatar
    August 2009
    1,206 Posts
    Here's a tip, don't sign your posts.

    ~-_/|rakkie20|\_-~
    Reply With Quote Edit / Delete Reply Windows 8 Netherlands Show Events Agree Agree x 21Zing Zing x 1Funny Funny x 1 (list)

  4. Post #4
    MrTwicks's Avatar
    November 2009
    2,382 Posts
    dont sign your post thats what the thing to the left of the post is for.
    Reply With Quote Edit / Delete Reply Windows 7 Australia Show Events Agree Agree x 7 (list)

  5. Post #5
    Gold Member
    SirGre's Avatar
    November 2006
    110 Posts
    Are you getting crazy high ping in Australian servers?

  6. Post #6
    Lizzrd's Avatar
    December 2009
    8,786 Posts
    Hey There!
    So, basically, I play GMod a lot, but I have an issue, all servers (mostly all) have got latency of up to 1200, almost every single one. I live in Australia and should have fast enough internet to play with 50 ping. I have a netgear +300 and a Sagem F@st modem. Any help?

    -Viral_OutBreak
    Do you have proper cables?
    If your cables are bent to shreds or otherwise damaged, they'll drag your internet down majorly.
    Reply With Quote Edit / Delete Reply Windows 7 Norway Show Events Dumb Dumb x 2 (list)

  7. Post #7
    Gold Member
    kaskade700's Avatar
    January 2008
    6,152 Posts
    Hey There!
    So, basically, I play GMod a lot, but I have an issue, all servers (mostly all) have got latency of up to 1200, almost every single one. I live in Australia and should have fast enough internet to play with 50 ping. I have a netgear +300 and a Sagem F@st modem. Any help?

    -Viral_OutBreak
    Play on australian servers and your problem should be fixed.

  8. Post #8
    Gold Member
    YWNJack's Avatar
    October 2007
    1,740 Posts
    Australians generally get higher pings to servers other than Australian servers
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Informative Informative x 1 (list)

  9. Post #9
    CD drives eject stuff, my ass ejects stuff, therefore my ass must be a CD drive.
    ProWaffle's Avatar
    July 2009
    4,590 Posts
    Welcome to Australia.

    The internet is shit so you'll have issues playing on non-Australian servers. It's just the way it is.

  10. Post #10
    MrTwicks's Avatar
    November 2009
    2,382 Posts
    i personally dont have a problem on 110mbs

  11. Post #11
    Gold Member
    DwarfOverlord's Avatar
    December 2010
    958 Posts
    Wait for the national broadband network in 2020.
    My internet sucks as well, you aren't the only one.

  12. Post #12

    July 2011
    6 Posts
    Uhhhh, it tested 2.24 mbps for upload and 0.40 upload... 0.o
    Reply With Quote Edit / Delete Reply Windows 7 Australia Show Events Funny Funny x 3 (list)

  13. Post #13
    DMK95921's Avatar
    April 2008
    516 Posts
    I live in Australia
    Then why does your profile say you are from the US?

  14. Post #14
    I once watched a girl get eaten by a horse and it was bad
    Dead Madman's Avatar
    December 2008
    5,703 Posts
    Then why does your profile say you are from the US?
    It's a FP bug that makes every op of every thread have USA as it's location
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Funny Funny x 3Agree Agree x 2Informative Informative x 2 (list)

  15. Post #15
    $1 TITLE!
    Skellyhell's Avatar
    December 2007
    3,748 Posts
    Uhhhh, it tested 2.24 mbps for upload and 0.40 upload... 0.o
    Thats not too good for same country servers. globally, you stand no chance of a decent connection
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Agree Agree x 2 (list)

  16. Post #16
    Bold Member
    Woovie's Avatar
    October 2006
    3,785 Posts
    Uhhhh, it tested 2.24 mbps for upload and 0.40 upload... 0.o
    My phone gets better up and down on 3G. Your internet is shit.

  17. Post #17
    Gold Member
    YWNJack's Avatar
    October 2007
    1,740 Posts
    My phone gets better up and down on 3G. Your internet is shit.

    Sorry if this is a bump. But I also get better 3g connection than my actual broadband connection

    5mb/1mb

    instead of

    2-3mb/0.4mb

  18. Post #18
    Gold Member
    conan96's Avatar
    June 2008
    1,357 Posts
    1,81 Mbps download master race.
    Reply With Quote Edit / Delete Reply Windows 7 Sweden Show Events Dumb Dumb x 2 (list)

  19. Post #19
    SFC3's Avatar
    July 2009
    2,629 Posts
    I'm faster than 51 percent of the US! Yes I guess!
    Reply With Quote Edit / Delete Reply Windows 7 United States Show Events Disagree Disagree x 1 (list)