1. Post #1401
    T3hGamerDK's Avatar
    January 2011
    2,551 Posts
    I have screen installed on my linode running 32 bit debian.

    Code:
    #!/bin/sh
    echo "Starting Gmod Server"
    screen -A -m -d -S gmod ./srcds_run -console -game garrysmodbeta +map gm_construct +maxplayers 8 -autoupdate
    I run this and nothing happens. If i do 'screen -x gmod' it fails to find anything. What am i doing wrong?
    Try running the exact same command without screen. If screen doesn't have any sessions open after you launch it, that means the command you wrote either failed or succeeded.
    Reply With Quote Edit / Delete Linux Denmark Show Events Agree Agree x 1 (list)

  2. Post #1402
    Boris-B's Avatar
    July 2009
    1,261 Posts
    The d flag starts screen the the background. If you want to access the screen session you just started just run
    Code:
    screen -r gmod
    If you want to leave that session Press Ctrl-A then d (it won't close it it'll put it in the background)
    Reply With Quote Edit / Delete Linux Canada Show Events

  3. Post #1403
    I hide under your bed
    Dennab
    July 2011
    1,877 Posts
    The d flag starts screen the the background. If you want to access the screen session you just started just run
    Code:
    screen -r gmod
    If you want to leave that session Press Ctrl-A then d (it won't close it it'll put it in the background)
    i do that, but there's never any other screen sessions created. so i dunno.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  4. Post #1404
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    Quick!
    How do I install unetbootin on Archbang?

    Ive tried, pacman -S unetbootin.

    Nothing.
    Reply With Quote Edit / Delete Linux Denmark Show Events

  5. Post #1405
    i do that, but there's never any other screen sessions created. so i dunno.
    Do screen -ls.

    Even if you give the screen a name it usually puts an ID at the front which is required for when you swap back to it.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Informative Informative x 1 (list)

  6. Post #1406
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    Hooray, got networking working on gentoo!
    Reply With Quote Edit / Delete Linux United States Show Events Winner Winner x 1 (list)

  7. Post #1407
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    Nevermind, i am using Windows to do it.
    But my old USB key *the one i used for archbang( had like 4 gigabyte space, now i formated it and wanted to put Xubuntu on it and now it only has 658 MB. This is very strange, it lost space. Ive tried to delete everything manually, reset it and format it on Windows. All the space is just.. Gone.

    Why?
    Reply With Quote Edit / Delete Linux Denmark Show Events

  8. Post #1408
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    More gentoo problems.
    Trying to use vga mode 792, but while it works with arch, grub refuses to allow me to boot into it with gentoo.
    I recompiled the kernel with a 1MB framebuffer, going to see if I can put it up to 4MB.
    Reply With Quote Edit / Delete Linux United States Show Events

  9. Post #1409
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    Help?
    Reply With Quote Edit / Delete Linux Denmark Show Events

  10. Post #1410
    T3hGamerDK's Avatar
    January 2011
    2,551 Posts
    Quick!
    How do I install unetbootin on Archbang?

    Ive tried, pacman -S unetbootin.

    Nothing.
    Strange, it works perfectly fine here. Did you remember to -Syu first?


    More gentoo problems.
    Trying to use vga mode 792, but while it works with arch, grub refuses to allow me to boot into it with gentoo.
    I recompiled the kernel with a 1MB framebuffer, going to see if I can put it up to 4MB.
    Remember to built in some support for vesafb or another framebuffer too!
    Reply With Quote Edit / Delete Linux Denmark Show Events

  11. Post #1411
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    Also just installed conky to Xubuntu.
    I need help setting it up please, like how do I get it to launch when i boot my PC?

    And where can i read about configureing the looks of it, or does someone have a good pre-made one i can use and maybe edit a little on?
    Reply With Quote Edit / Delete Linux Denmark Show Events

  12. Post #1412
    Gold Member
    Van-man's Avatar
    August 2009
    15,159 Posts
    Also just installed conky to Xubuntu.
    I need help setting it up please, like how do I get it to launch when i boot my PC?
    XFCE has a snazzy menu where you can easily manage things that starts up when your user logs in.
    Problem is, I'm currently under windows and I can't remember where it is.

    Nevermind, i am using Windows to do it.
    But my old USB key *the one i used for archbang( had like 4 gigabyte space, now i formated it and wanted to put Xubuntu on it and now it only has 658 MB. This is very strange, it lost space. Ive tried to delete everything manually, reset it and format it on Windows. All the space is just.. Gone.

    Why?
    It made a partition the size of the .ISO file and the rest of the drive is empty, no partitions or anything there.
    Install Gparted under Xubuntu and check for yourself.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Agree Agree x 1 (list)

  13. Post #1413
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    XFCE has a snazzy menu where you can easily manage things that starts up when your user logs in.
    Inform me when you know where it is located.

    Also what about configureing conky?
    Reply With Quote Edit / Delete Linux Denmark Show Events

  14. Post #1414
    Gold Member
    Van-man's Avatar
    August 2009
    15,159 Posts
    Inform me when you know where it is located.


    Don't know your language, but it should be good enough for you to find it visually.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  15. Post #1415
    T3hGamerDK's Avatar
    January 2011
    2,551 Posts


    Don't know your language, but it should be good enough for you to find it visually.
    "Session and Startup", I would presume.
    You can change the language, if you'd like, since it doesn't require anything but logging in and out again.
    Reply With Quote Edit / Delete Linux Denmark Show Events Agree Agree x 1 (list)

  16. Post #1416
    Gold Member
    Techbot's Avatar
    February 2010
    3,082 Posts
    I installed Gnome 3 yesterday, everything worked fine until today.



    Edited:

    in case you don't see it, every element exist two times now
    Reply With Quote Edit / Delete Linux Germany Show Events

  17. Post #1417
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts


    Don't know your language, but it should be good enough for you to find it visually.
    Haha. Tror godt jeg kan finde ud af mit eget sprog.

    Edited:

    But for some reason it does not show the "session" at me, and I got it on english.
    Nevermind, got it, but how do I add conky to it? It's not shown by default.

    Edited:

    Also every time i reboot my PC my AWN always shows that little "plus" thing to add more programs.
    I can easily remove it by dragging one of the icons, but it teases my OCD.
    Reply With Quote Edit / Delete Linux Denmark Show Events

  18. Post #1418
    Gold Member
    Techbot's Avatar
    February 2010
    3,082 Posts
    oh god, I logged out and back in, now everything exist 3 times :wtc:

    Edited:



    Reply With Quote Edit / Delete Linux Germany Show Events Funny Funny x 3 (list)

  19. Post #1419
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    Strange, it works perfectly fine here. Did you remember to -Syu first?




    Remember to built in some support for vesafb or another framebuffer too!
    Did that, it worked, the undid that and installed nouveau in preparation for x which made it better.
    Then I broke networking again.

    Edited:

    I think I'm going to disable wicd and do it the old fashioned way.
    Reply With Quote Edit / Delete Linux United States Show Events

  20. Post #1420
    Gold Member
    sarge997's Avatar
    August 2008
    1,449 Posts
    I have a problem that i need help with.

    I'm trying to connect a Samsung Droid Charge to Ubuntu 12.04

    When i plug it in thru USB Ubuntu doesn't read it.

    Ive tried Bitpim and it doesn't have my phone on it.

    Any help would be great.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  21. Post #1421
    Gold Member
    Van-man's Avatar
    August 2009
    15,159 Posts
    Nevermind, got it, but how do I add conky to it? It's not shown by default.
    Add the command that you'd use to launch Conky from the console.
    Reply With Quote Edit / Delete Linux Canada Show Events

  22. Post #1422
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    I have a problem that i need help with.

    I'm trying to connect a Samsung Droid Charge to Ubuntu 12.04

    When i plug it in thru USB Ubuntu doesn't read it.

    Ive tried Bitpim and it doesn't have my phone on it.

    Any help would be great.
    Did you enable USB files on your phone?
    I can connect my charge to arch, but I don't remember the steps I did.

    Also, got X (and networking working on Gentoo!
    Going to try openbox this time around.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  23. Post #1423
    T3hGamerDK's Avatar
    January 2011
    2,551 Posts
    Did you enable USB files on your phone?
    I can connect my charge to arch, but I don't remember the steps I did.

    Also, got X (and networking working on Gentoo!
    Going to try openbox this time around.
    Really? I never did any steps. I just connect the thing, and it works. Both in MATE and with KDE 4.8
    Reply With Quote Edit / Delete Linux Denmark Show Events

  24. Post #1424
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    Really? I never did any steps. I just connect the thing, and it works. Both in MATE and with KDE 4.8
    I use awesome so I had to work a bit to get auto mounting working.
    Reply With Quote Edit / Delete United States Show Events

  25. Post #1425
    Gold Member
    sarge997's Avatar
    August 2008
    1,449 Posts
    Well when i plug it in it can charge but its like ubuntu doesn't see that its plugged in?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  26. Post #1426
    Gold Member
    Van-man's Avatar
    August 2009
    15,159 Posts
    Well when i plug it in it can charge but its like ubuntu doesn't see that its plugged in?
    As others have asked: did you remember to enable USB file transfer on the phone?
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  27. Post #1427
    Gold Member
    sarge997's Avatar
    August 2008
    1,449 Posts
    As others have asked: did you remember to enable USB file transfer on the phone?
    I believe so.
    I have it set to Mass storage under USB settings.

    Also its not the cord because it worked on windows 7 32 Bit
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  28. Post #1428
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    Add the command that you'd use to launch Conky from the console.
    And customizing conky?
    Reply With Quote Edit / Delete Denmark Show Events

  29. Post #1429
    Gold Member
    Van-man's Avatar
    August 2009
    15,159 Posts
    And customizing conky?
    fuck I dunno, never touched Conky.
    Should be a few guides on the internet though.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  30. Post #1430
    Gold Member
    FlamingSpaz's Avatar
    May 2010
    2,367 Posts
    ~/.conkyrc I think
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  31. Post #1431
    Gold Member
    sarge997's Avatar
    August 2008
    1,449 Posts
    Anyone having any problems connecting a smart phone thru usb to linux?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  32. Post #1432
    I fucking hate Lori.
    Moofy's Avatar
    April 2010
    2,413 Posts
    ~/.conkyrc I think
    Yes but it's a lot f text setup, which can be difficult.
    So I am asking for maybe a guide? Still searching myself.
    Reply With Quote Edit / Delete Denmark Show Events

  33. Post #1433
    Gold Member
    ASmellyOgre's Avatar
    June 2008
    4,495 Posts
    Anyone having any problems connecting a smart phone thru usb to linux?
    Is your phone set up to allow accessing it like a normal drive via USB?
    Reply With Quote Edit / Delete Linux United States Show Events

  34. Post #1434
    Gold Member
    sarge997's Avatar
    August 2008
    1,449 Posts
    Is your phone set up to allow accessing it like a normal drive via USB?
    I believe so.

    How would i check?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  35. Post #1435
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    Yes but it's a lot f text setup, which can be difficult.
    So I am asking for maybe a guide? Still searching myself.
    https://wiki.archlinux.org/index.php/Conky
    Reply With Quote Edit / Delete Linux United States Show Events

  36. Post #1436
    Gold Member
    ASmellyOgre's Avatar
    June 2008
    4,495 Posts
    I believe so.

    How would i check?
    All I know is that it's somewhere in the phone's settings.
    Reply With Quote Edit / Delete Linux United States Show Events

  37. Post #1437
    Gold Member
    Van-man's Avatar
    August 2009
    15,159 Posts
    Yes but it's a lot f text setup, which can be difficult.
    So I am asking for maybe a guide? Still searching myself.
    http://www.ubuntuvibes.com/2011/09/w...nky-theme.html
    http://www.unixmen.com/search/?cx=pa...en.com%2F&ref=
    Those I found, they're shitty but better than nothing.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Friendly Friendly x 1 (list)

  38. Post #1438
    Rayjingstorm's Avatar
    June 2010
    1,536 Posts
    Speaking of difficult configuration, does anyone have any experience with dvtm? Specifically with creating custom fifo status-bar configs? I make the fifo with mkfifo, but I can't edit it with vim or nano because it treats it like a pipe (go figure )
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  39. Post #1439
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,478 Posts
    Okay, got wifi and gentoo working and got chromium (TOOK FOREVER) and openbox.
    Recommendations for a good terminal emulator, file managers, panels, docks, etc?
    Reply With Quote Edit / Delete Linux United States Show Events

  40. Post #1440
    Gold Member

    May 2008
    1,986 Posts
    Okay, got wifi and gentoo working and got chromium (TOOK FOREVER) and openbox.
    Recommendations for a good terminal emulator, file managers, panels, docks, etc?
    Thunar for file manager and tint2 for panel. They're small and don't have a lot of dependencies.
    Reply With Quote Edit / Delete Linux Canada Show Events Agree Agree x 1 (list)