1. Post #2161
    kibbols's Avatar
    July 2011
    454 Posts
    really is that (recording), oh, i never use that gate much, i mostly just use atlantis and sg-1, only someitme this, and when playing with ninth chevron. sorry


    But still looks fine to me.



    @Ronon, hahahaha lol
    the sgu gate's eh looks bad as the recording.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 2 (list)

  2. Post #2162
    orrila's Avatar
    March 2012
    403 Posts
    the sgu gate's eh looks bad as the recording. and i only agreed that the sg1 gate could use some more ripples
    You agreed.

    Hey dude, I wasnt offending you, I was saying to everyone, not you. Just because it was below your post, please dont take offecnce to it.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  3. Post #2163

    August 2012
    4 Posts
    hello people :)

    Why when I activate my shield core (in entities) that gives its ?

    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)

    thinks for you help :)
    Reply With Quote Edit / Delete Windows 7 France Show Events

  4. Post #2164
    cartman300's Avatar
    April 2011
    2,115 Posts
    hello people :)

    Why when I activate my shield core (in entities) that gives its ?

    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)
    [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value)

    thinks for you help :)
    In what GMod? 12 or 13?
    For me it doesn't work in none of them.

    Edited:

    Hey, who made the event horizon that isn't ripped from the show (SG1, Atlantis one)? And how is the EH made?
    Reply With Quote Edit / Delete Windows 8 Croatia Show Events

  5. Post #2165
    Gold Member
    dije's Avatar
    December 2008
    4,759 Posts
    The only gate I really like is the SGU gate because somehow it feels so cool
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events

  6. Post #2166
    I like Ponies!!!
    Madman07's Avatar
    January 2010
    2,255 Posts
    @dije, because it has cool model. And texture style I love, and boba call "ugly".
    Reply With Quote Edit / Delete Windows 7 Poland Show Events Agree Agree x 1 (list)

  7. Post #2167
    Lantis's Avatar
    July 2008
    124 Posts
    @dije, because it has cool model. And texture style I love, and boba call "ugly".

    Why ugly ? he doesn't like it thats all, for me it's the best gate too, exept the size it's too small (just like the others).
    Reply With Quote Edit / Delete Windows 7 France Show Events

  8. Post #2168
    I like Ponies!!!
    Madman07's Avatar
    January 2010
    2,255 Posts
    Why ugly ? he doesn't like it thats all, for me it's the best gate too, exept the size it's too small (just like the others).
    Because of making it cloudy.
    Reply With Quote Edit / Delete Windows 7 Poland Show Events

  9. Post #2169

    April 2011
    602 Posts
    Good, because I looked at the P90 code and it's all over the place.
    Yep, I know. So much easier to use CE3 when you can just do an Xml file in 2 minutes with the current C++ weapon template if you don't want to change anything drastically...
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events

  10. Post #2170

    August 2012
    4 Posts
    In what GMod? 12 or 13?
    For me it doesn't work in none of them.

    Edited:

    Hey, who made the event horizon that isn't ripped from the show (SG1, Atlantis one)? And how is the EH made?
    For gmod 12

    And I can activate this shield, the dommage is ok, but i dont see a texture :s
    Reply With Quote Edit / Delete Windows 7 France Show Events

  11. Post #2171
    Woogoo's Avatar
    January 2012
    206 Posts
    Why ugly ? he doesn't like it thats all, for me it's the best gate too, exept the size it's too small (just like the others).
    The only problem for me is that i need my power setup outputing 50000000 power per seconds to use it
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  12. Post #2172
    Link320's Avatar
    February 2009
    141 Posts
    Went looking for bugs:

    All turrets produce "Failed to load sound "weapons\turret_move_loop.wav", file probably missing from disk/repository" when rotating.

    I managed to destroy the F302's missiles, and I think the landing gear. I couldn't fire either weapon or lower the landing gear (HUD said weapons still operable). This was with PewPew installed mind you, so I'm not sure if anything can be done about it.
    Produced "[@addons\cap\lua\entities\sg_vehicle_f302\init.lua: 380] Tried to use a NULL entity!" when trying to fire missiles.

    After a while, I received errors for numerous entities complaining that they couldn't create any more Lua effects, as there were already 512 in use. I think energy_pulse or the Destiny turret isn't killing its effects properly.

    Beam weapons don't seem to interact properly with shields.

    All keypad binds to / and * don't work for me.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  13. Post #2173
    Lantian's Avatar
    July 2009
    641 Posts

    On topic: I'm about done with adding features for Rev. 300. Now I just want to fix bugs which no one seems to mention (How the bloody hell can I fix them if no one tells me?). So list the bugs below. Some may not be fixed like the shield core and railgun as I have no clue what madman was doing in the code.
    if you want you can have a crack at trying to fix stargates in gmod 13 as all they do atm is spam the console with spam (can't copy and past them atm not at a computer with gmod 13 installed)
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  14. Post #2174
    Dennab
    March 2010
    338 Posts
    If there's going to be a new EH, it should be made from scratch using some sorta fx program.
    And the destiny one looks great, just not enough detail (strangely enough, because it is a recording)

    I personally think the Atlantis gates should use the old EH (the one that don't have as much of a distinguished circle-type of gradient, looked more uniformly blue) as that is what it looks like in the majority of the SGA episodes, as opposed to the current EH, which is what the SG1 EHs look like.
    Reply With Quote Edit / Delete Australia Show Events Disagree Disagree x 2 (list)

  15. Post #2175
    『  』
    TheEyes's Avatar
    June 2010
    679 Posts
    Asuran and staff weapons spam errors when firing at a stargate.
    Reply With Quote Edit / Delete Linux United Kingdom Show Events Disagree Disagree x 1 (list)

  16. Post #2176
    Gold Member
    fdinasty's Avatar
    September 2006
    836 Posts
    FFS...ಠ_ಠ
    Since the last update, Garry has managed to f*** up CAP again.

    My all time favourite gate, the Universe Gate doesn't rotate/light up and only plays the sounds, both SG1 and SGA gate are missing all animated models (rings/chevrons) while spamming the console with blue errors.

    I'm starting to wonder (apart from his efforts on GMod13) if he does this on purpose, just to piss off people who are playing popular addons.
    Sorry guys (and girls) for the totally unrelated rant, but this has happened so many times now and surprisingly, almost every time after an update was released...what a coincidence, isn't it? <_<

    PS: Yes, i've tried the old solution (only CAP folders) in addons, but that doesn't solve the problem.
    Reply With Quote Edit / Delete Windows 7 Germany Show Events Agree Agree x 2Disagree Disagree x 1 (list)

  17. Post #2177

    January 2012
    86 Posts
    FFS...ಠ_ಠ
    Since the last update, Garry has managed to f*** up CAP again.

    The Universe Gate doesn't rotate/light up and only plays the sounds, while spamming the console with blue errors.

    I'm starting to wonder (apart from his efforts on GMod13) if he does this on purpose, just to piss of people who are playing popular addons.
    Garry should relase only, really tested and 100% not-addon-broking updates.
    Reply With Quote Edit / Delete Windows 7 Spain Show Events Agree Agree x 2Disagree Disagree x 1 (list)

  18. Post #2178
    Iziraider's Avatar
    August 2009
    1,388 Posts
    Garry should relase only, really tested and 100% not-addon-broking updates.
    Are you serious? Do you actually think he can take the time to test each and every one of the addons out there? He's doing his job, it's not his fault that addons, that use his work as a base, get buggs.
    Reply With Quote Edit / Delete Windows 7 Romania Show Events Agree Agree x 3Optimistic Optimistic x 1 (list)

  19. Post #2179

    January 2012
    86 Posts
    Are you serious? Do you actually think he can take the time to test each and every one of the addons out there? He's doing his job, it's not his fault that addons, that use his work as a base, get buggs.
    True, true... But it's still annoying.
    Reply With Quote Edit / Delete Windows 7 Spain Show Events Agree Agree x 3Dumb Dumb x 2 (list)

  20. Post #2180
    Gold Member
    dije's Avatar
    December 2008
    4,759 Posts
    True, true... But it's still annoying.
    Yes it is, but either do something about it or don't complain.
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events Agree Agree x 1 (list)

  21. Post #2181

    January 2012
    86 Posts
    the F-302 Shows a black screen when driving

    dije: I know how to program in lua, but I never used it on garrysmod. So I cant fix it.
    Reply With Quote Edit / Delete Windows 7 Spain Show Events Dumb Dumb x 2 (list)

  22. Post #2182
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    the F-302 Shows a black screen when driving
    It's the HUD. You're playing on DirectX 8, it needs 9.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Agree Agree x 2 (list)

  23. Post #2183

    January 2012
    86 Posts
    It's the HUD. You're playing on DirectX 8, it needs 9.
    How I do enable DirectX 9?

    EDIT: I know, dumb and noobish question.
    Reply With Quote Edit / Delete Windows 7 Spain Show Events Funny Funny x 1 (list)

  24. Post #2184
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    Right click Garry's Mod in steam, Set Launch Options, then -dxlevel 9

    Edited:

    FFS...ಠ_ಠ
    Since the last update, Garry has managed to f*** up CAP again.

    My all time favourite gate, the Universe Gate doesn't rotate/light up and only plays the sounds, both SG1 and SGA gate are missing all animated models (rings/chevrons) while spamming the console with blue errors.

    I'm starting to wonder (apart from his efforts on GMod13) if he does this on purpose, just to piss off people who are playing popular addons.
    Sorry guys (and girls) for the totally unrelated rant, but this has happened so many times now and surprisingly, almost every time after an update was released...what a coincidence, isn't it? <_<

    PS: Yes, i've tried the old solution (only CAP folders) in addons, but that doesn't solve the problem.
    You know what I said a while ago about supplying errors? WHY YOU NO GIVE ME ERRORS?!?
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Funny Funny x 2 (list)

  25. Post #2185
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    Code:
    Rev. 300
    
    Added Wraith Stun Bomb
    Added Atlantis Transporter
    Added Multiple Gate transport sounds
    Added Strength input for Shield generator
    Fixed weapons showing when stunned
    Added View from ragdoll when stunned
    Fixed Kino falling in spacebuild
    Added Delay to Wraith Blaster fire
    Added Slight Delay to Staff Weapon fire
    Changed Ring model inside Teltac (Now Goa'uld)
    Added Ripple when Kawoosh falls back into Event Horizon
    Fixed Black Hole destroying world entities
    Remember to report bugs.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Winner Winner x 3Lua King Lua King x 1Informative Informative x 1 (list)

  26. Post #2186
    orrila's Avatar
    March 2012
    403 Posts
    Code:
    Rev. 300
    
    Added Wraith Stun Bomb
    Added Atlantis Transporter
    Added Multiple Gate transport sounds
    Added Strength input for Shield generator
    Fixed weapons showing when stunned
    Added View from ragdoll when stunned
    Fixed Kino falling in spacebuild
    Added Delay to Wraith Blaster fire
    Added Slight Delay to Staff Weapon fire
    Changed Ring model inside Teltac (Now Goa'uld)
    Added Ripple when Kawoosh falls back into Event Horizon
    Fixed Black Hole destroying world entities
    Remember to report bugs.
    YAY, and congrats, rev 300 Thanks, this is real great.

    BTw though, didnt you fix also the wraith and prior not being able to shoot starget weapons bug too.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Disagree Disagree x 1 (list)

  27. Post #2187
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    The changelog contains every change. If it's not there, it hasn't be done. In terms of that bug it seems npc_metropolice doesn't allow changing it's model.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  28. Post #2188
    Gold Member
    fdinasty's Avatar
    September 2006
    836 Posts
    when any gate type is spawned (either by gatespawner or manually)
    [addons\cap\lua\stargate\server\wire_rd.lua:302] attempt to call global 'RD_AddResource' (a nil value)

    when trying to dial the sg1 gate (chevrons/symbole-ring missing)
    [addons\cap\lua\entities\stargate_sg1\modules\diall ing.lua:232] attempt to index field 'chev_destroyed' (a nil value)

    trying to dial out with the sga gate
    [addons\cap\lua\entities\stargate_atlantis\modules\ dialling.lua:239] attempt to index field 'chev_destroyed' (a nil value)

    when trying to spawn the sgu gate, it doesn't show anything but keeps spamming these errors multiple times
    [addons\cap\lua\entities\stargate_universe\init.lua :396] attempt to compare number with nil
    Timer Error: [addons\cap\lua\entities\stargate_atlantis\init.lua :193] attempt to index field 'Ring' (a nil value)

    when the supergate is undone (which only shows up as a glowing error sign) it returns this error
    [addons\cap\lua\entities\stargate_supergate\init.lu a:152] attempt to index field 'Segments' (a nil value)

    now, being the unexperienced persion i am,...my guess would be that there's something wrong with the RD in addons, but then again, everything's up to date...
    Reply With Quote Edit / Delete Windows 7 Germany Show Events

  29. Post #2189
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    You've screwed something up seriously then. I'm getting non of this. Do a fresh install with only cap and wire.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Agree Agree x 1 (list)

  30. Post #2190
    kibbols's Avatar
    July 2011
    454 Posts
    The only problem for me is that i need my power setup outputing 50000000 power per seconds to use it
    only to dial 9 chevrons.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 2 (list)

  31. Post #2191
    cartman300's Avatar
    April 2011
    2,115 Posts
    everything works fine. new GMod update didn't break anything and staff and asuran weapon are working fine when shot trough gate.
    Reply With Quote Edit / Delete Windows 8 Croatia Show Events

  32. Post #2192
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    Fuck me, there's a lot of errors in GMod 13. I'll issue this warning now, the chances are CAP isn't going to be ready on the 24th.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  33. Post #2193
    kibbols's Avatar
    July 2011
    454 Posts
    Fuck me, there's a lot of errors in GMod 13. I'll issue this warning now, the chances are CAP isn't going to be ready on the 24th.
    why not just wait until after gmod13 is out to do the fixes? chances are GMod13 will have a lot to update/add when it comes out.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  34. Post #2194
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    Because I have the Beta now. Might as well start fixing while I can be bothered. Not to mention most errors are because of changes garry knowingly made.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Agree Agree x 2 (list)

  35. Post #2195
    cartman300's Avatar
    April 2011
    2,115 Posts
    Ronon Dex for gods sake remove the ripple on stargate activation, it looks REALLY UGLY.
    ps Try to fix stargates for GMod 13 :D, stargates are priority #1! :D
    Reply With Quote Edit / Delete Windows 8 Croatia Show Events Funny Funny x 1Disagree Disagree x 1Agree Agree x 1 (list)

  36. Post #2196
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    You look really ugly.

    Edited:

    Good news on Gmod 13 front. You can dial now :D But the EH doesn't work.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Winner x 2Informative x 1Dumb x 1Disagree x 1Agree x 1Funny x 1 (list)

  37. Post #2197
    I like Ponies!!!
    Madman07's Avatar
    January 2010
    2,255 Posts
    You look really ugly.

    Edited:

    Good news on Gmod 13 front. You can dial now :D But the EH doesn't work.
    No offence but I believe that gate should be in most parts recoded for gmod 13 IMHO.

    * My grammar failed one more time.
    Reply With Quote Edit / Delete Windows 7 Poland Show Events Agree Agree x 2Funny Funny x 1Dumb Dumb x 1 (list)

  38. Post #2198
    Gold Member
    Ronon Dex's Avatar
    February 2009
    1,865 Posts
    I'm not recoding it. I'm fixing it, the last couple of updates stopped dialling.

    Edited:

    It would seem that last nights update has broken view from ragdoll when stunned. Working on fixing it now.

    Edited:

    Seems Garry broke SpectateEntity. No idea how to do ragdoll view now.

    Edited:

    Fixed it. Seems that you can no longer set a view entity if that entity is not visible.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Dumb Dumb x 2Informative Informative x 1 (list)

  39. Post #2199

    February 2012
    32 Posts
    Hi, I have little problem on my CAP server ...

    When I send CAP Limit ( max entity ) when I reboot all config will be reset ...

    Can you fix it or can you give me list of all command for adding it on my server.cfg please ? =)
    Reply With Quote Edit / Delete Windows 7 France Show Events

  40. Post #2200
    xFyreFury's Avatar
    August 2012
    15 Posts
    NVM. fixed it.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Funny Funny x 1 (list)