1. Post #1

    May 2012
    6 Posts
    Hey guys, I'm trying to move the C4 from the old madcows weapon pack (http://www.garrysmod.org/downloads/?a=view&id=114153) into the new madcows pack (http://www.garrysmod.org/downloads/?a=view&id=81414), when I try to do it the C4 doesn't work properly atall on my server.
    Willing to pay from $15-20 if someone fixes or tells me how.
    Thanks!
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Funny Funny x 1 (list)

  2. Post #2
    I call in friends to rate KatNotDinner dumb (lol)
    nick_9_8's Avatar
    December 2011
    1,650 Posts
    <--- Add me.

  3. Post #3
    Eazy-E's Avatar
    August 2010
    69 Posts
    Add:
    Code:
    AddCustomShipment("C4 Explosive", "models/weapons/w_c4_planted.mdl", "weapon_mad_c4", 15000, 1, false, 7000, true, {TEAM_GUN})
    To your "Addentities.lua"
    Change the numbers to your likings.

    You're welcome, 20 dollarplz.
    Reply With Quote Edit / Delete Reply Windows 7 Netherlands Show Events Funny Funny x 1Dumb Dumb x 1 (list)

  4. Post #4
    I call in friends to rate KatNotDinner dumb (lol)
    nick_9_8's Avatar
    December 2011
    1,650 Posts
    Idiot.
    That is adding a shipment.
    He is saying the weapon is broken.
    Reply With Quote Edit / Delete Reply Windows 7 Australia Show Events Dumb Dumb x 1 (list)

  5. Post #5
    Eazy-E's Avatar
    August 2010
    69 Posts
    Idiot.
    That is adding a shipment.
    He is saying the weapon is broken.
    Why would he mention the shipment pack if he didn't want a shipment, kid.
    And the C4 works fine.