1. Post #1281
    Gold Member
    Smashman's Avatar
    September 2009
    11,705 Posts
    mat_specular 0 is your friend :>
    Hggnnnnn

    Stop telling people to do this.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Dumb Dumb x 4 (list)

  2. Post #1282
    Official Smiles.
    HazzaHardie's Avatar
    January 2010
    10,578 Posts
    Hggnnnnn

    Stop telling people to do this.
    why not?
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Agree Agree x 3 (list)

  3. Post #1283
    I am the Asian Ed Sheeran Rabbit - My sister
    gokiyono's Avatar
    June 2012
    5,596 Posts
    Hggnnnnn

    Stop telling people to do this.
    I don't understand. It worked fine for me when I had the problem.
    Reply With Quote Edit / Delete Windows 7 Denmark Show Events Agree Agree x 1 (list)

  4. Post #1284
    Problems are hidden solutions (c)
    GoldPlatinum's Avatar
    November 2011
    1,816 Posts
    How do we mute the sound after a demo was already recorded.
    Reply With Quote Edit / Delete Windows 7 Slovenia Show Events

  5. Post #1285
    Gold Member
    Smashman's Avatar
    September 2009
    11,705 Posts
    Because then reflective surfaces do not reflect and it makes everything look like plastic.

    If you're trying to make good looking videos or images, it looks bad.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Dumb Dumb x 5Agree Agree x 1Disagree Disagree x 1 (list)

  6. Post #1286
    Gold Member
    Jojje's Avatar
    January 2005
    5,513 Posts
    sure but how else do you fix the neon reflections eh
    EH
    Reply With Quote Edit / Delete Windows 7 Show Events Agree Agree x 8 (list)

  7. Post #1287

    June 2010
    79 Posts
    Loading a map causes a sudden crash. SFM just shuts down, no error message, no nothing. Just poof. It happens with every map. What in the hell is going on?

    Verifying did nothing. Clearing my .dmx files did nothing. I even wiped out all my custom material.
    Delete your particles folders. You may have accidently copied some particles from another game and it's causing SFM to freak out. I had this issue. Otherwise, move each folder to a different location and verify one at a time. Hopefully that'll fix it.

    I spent hours reinstalling SFM once just to find out it was some erroneous particle files.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 2 (list)

  8. Post #1288
    The Cold Wind Of France
    MaxOfS2D's Avatar
    November 2008
    18,676 Posts
    Because then reflective surfaces do not reflect and it makes everything look like plastic.

    If you're trying to make good looking videos or images, it looks bad.
    please, smashman, for once, please stop talking out of your bum

    I've had cubemaps disabled in every single thing I ever put out and no one ever commented on it.

    source's cubemaps are awful for reflections, people will notice the fact that cubemaps are static blurry images much more quickly than their absence.

    and since you can't use phong and cubemaps at the same time, you're better off using phong. it fits TF2 better than crappy cubemaps.
    Reply With Quote Edit / Delete Windows 7 France Show Events Agree Agree x 12Zing Zing x 1Informative Informative x 1 (list)

  9. Post #1289
    Globalnet's Avatar
    August 2009
    304 Posts
    So. SFM won't work. It launches, then it's stuck. It becomes non-responsive imedietly after it loads.

    I've reinstalled it by clearing the gamefiles and everything.

    SFM works perfectly fine with my computer before, what did valve do to break it again D:
    Reply With Quote Edit / Delete Windows 7 Philippines Show Events

  10. Post #1290
    Gold Member
    The Vman's Avatar
    December 2008
    8,134 Posts
    The "Set Skin" and "Set Body" options don't show up under the dropdown menus on my playermodels. Does anyone know what the problem is?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  11. Post #1291
    Trigga45's Avatar
    July 2011
    75 Posts
    None. I think the problem is version compatibility.
    huh? it was working till now actually I never had this problem.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  12. Post #1292
    Eeshton's Avatar
    October 2010
    10,387 Posts
    I have a question, my FPS is extremely low (around 14 according to fraps) which makes no sense unless everything is on TOP maxium, like, 16xAA or w/e but I can run TF2 with high settings (no AA) with no problem. If it helps, I was getting good FPS beforehand when I was at my uncle's on a TV monitor.

    Been playing around with it, I disabled lighting, same FPS.

    Turned AO off, 60 FPS, reallly?
    Reply With Quote Edit / Delete Windows Vista Anonymous Proxy Show Events

  13. Post #1293
    I am the Asian Ed Sheeran Rabbit - My sister
    gokiyono's Avatar
    June 2012
    5,596 Posts
    I have a question, my FPS is extremely low (around 14 according to fraps) which makes no sense unless everything is on TOP maxium, like, 16xAA or w/e but I can run TF2 with high settings (no AA) with no problem. If it helps, I was getting good FPS beforehand when I was at my uncle's on a TV monitor.

    Been playing around with it, I disabled lighting, same FPS.

    Turned AO off, 60 FPS, reallly?
    I can play tf2 on highest settings too, but I can't use volumetric lights...

    What are your system specs?
    Does it happen immideatly as you open it, or does it come over time?
    What stages (maps) do you use?
    Reply With Quote Edit / Delete Windows 7 Denmark Show Events

  14. Post #1294
    Eeshton's Avatar
    October 2010
    10,387 Posts
    system specs = Nvidia 9500 GT, Anthlon II X2 250, 4 GB Ram

    it's immediantely

    2fort is the stage I used.
    Reply With Quote Edit / Delete Windows Vista Anonymous Proxy Show Events

  15. Post #1295
    The Cold Wind Of France
    MaxOfS2D's Avatar
    November 2008
    18,676 Posts
    Your CPU is severely outdated
    Reply With Quote Edit / Delete Windows 7 France Show Events

  16. Post #1296
    Engy's Avatar
    June 2009
    239 Posts
    system specs = Nvidia 9500 GT, Anthlon II X2 250, 4 GB Ram

    it's immediantely

    2fort is the stage I used.
    You actually have the same model as my old GPU.

    You could use an upgrade to both your GPU and CPU. Nothing too expensive, just something to catch up to modern standards. Remember TF2 is 5 years old and while the graphics engine has seen some improvement, it's still a 5-year-old game, so 5-year-old hardware can run it.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  17. Post #1297
    shokwaav's Avatar
    May 2012
    62 Posts
    How do I get the red logo to appear above a control point?
    Reply With Quote Edit / Delete Windows 7 Hong Kong Show Events

  18. Post #1298
    turk645's Avatar
    April 2007
    125 Posts
    How do I get the red logo to appear above a control point?
    for the clip record just the world and sit there for as long as needed for the clip or you could just manually add the model.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  19. Post #1299
    Trigga45's Avatar
    July 2011
    75 Posts

    What..uh.
    What the fuck should I do?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  20. Post #1300
    Clops with bisousbisous daily <3
    Mr. Smartass's Avatar
    December 2010
    9,188 Posts
    So I was just toying around with SFM, trying to get used to it, when I rendered my first video;
    However, it seems that the static props in the map are partially transparent, in that you can see what appears to be the lighting on other props through them.

    Anyone know what causes this?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  21. Post #1301
    Fake-XM's Avatar
    August 2011
    639 Posts
    might be the ambient occlusion, either turn it off completely or find the .vmt of those... idk, turbine(?)things and add "$ambientocclusion 0" to it
    at least that's what I read
    Reply With Quote Edit / Delete Windows 7 Germany Show Events

  22. Post #1302
    The Mullock Project
    OneFourth's Avatar
    June 2011
    2,483 Posts

    What..uh.
    What the fuck should I do?
    dont decompile.

    also you are missing a fuckton of materials, better fix that.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  23. Post #1303
    Engy's Avatar
    June 2009
    239 Posts
    Damn, slow-mo scout is a really popular theme for SFM videos...
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  24. Post #1304
    Trigga45's Avatar
    July 2011
    75 Posts
    dont decompile.

    also you are missing a fuckton of materials, better fix that.
    Please. Elaborate. should I change the directory or what? so it can draw off the matierials pool?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  25. Post #1305
    Gold Member
    The Vman's Avatar
    December 2008
    8,134 Posts
    Is it possible to somehow override the limits on the facial controls for the playermodels? I want to stretch their jaw down to an unnatural length but i can't remap the jaw_v slider to go any higher.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  26. Post #1306
    The Cold Wind Of France
    MaxOfS2D's Avatar
    November 2008
    18,676 Posts
    Is it possible to somehow override the limits on the facial controls for the playermodels? I want to stretch their jaw down to an unnatural length but i can't remap the jaw_v slider to go any higher.
    as far as I'm aware that is impossible
    Reply With Quote Edit / Delete Windows 7 France Show Events

  27. Post #1307
    Gold Member
    The Vman's Avatar
    December 2008
    8,134 Posts
    as far as I'm aware that is impossible
    :C
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 2 (list)

  28. Post #1308
    The Mullock Project
    OneFourth's Avatar
    June 2011
    2,483 Posts
    Please. Elaborate. should I change the directory or what? so it can draw off the matierials pool?
    you need to add all the source materials to your usermod directory
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  29. Post #1309
    I JERK MY COCK UNTIL IT'S SORE TO MLP RULE 34
    nomad1's Avatar
    July 2010
    3,791 Posts
    Would I click 'Create Preset' if I wanted to have a model with a bunch of stuff locked to it be a preset model which I can recycle later?
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  30. Post #1310
    Clops with bisousbisous daily <3
    Mr. Smartass's Avatar
    December 2010
    9,188 Posts
    might be the ambient occlusion, either turn it off completely or find the .vmt of those... idk, turbine(?)things and add "$ambientocclusion 0" to it
    at least that's what I read
    Isn't ambient occlusion what makes things look actually half decent?
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 2 (list)

  31. Post #1311
    shokwaav's Avatar
    May 2012
    62 Posts
    Any idea on how to make decapitated models?
    Reply With Quote Edit / Delete Windows 7 Hong Kong Show Events

  32. Post #1312
    Engy's Avatar
    June 2009
    239 Posts
    Is it possible to somehow override the limits on the facial controls for the playermodels? I want to stretch their jaw down to an unnatural length but i can't remap the jaw_v slider to go any higher.
    A long shot, but if you set it in the graph editor, I believe you can then select the point that represents the value for jaw_v and use the tools to drag it farther than the limits. Worth a shot.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  33. Post #1313
    Gold Member
    The Vman's Avatar
    December 2008
    8,134 Posts
    A long shot, but if you set it in the graph editor, I believe you can then select the point that represents the value for jaw_v and use the tools to drag it farther than the limits. Worth a shot.
    Tried that before asking the question, didn't work.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  34. Post #1314
    mech126's Avatar
    April 2006
    471 Posts
    Anyone know how to fix eye posing on custom models? Particularly the Street Fighter and Mortal Kombat models found in garrysmod.org.

    I stumbled on this thread on a search for a fix: http://facepunch.com/showthread.php?t=1198225 but MDLDecompiler crashes whenever I try to decompile an MDL file so I must be doing something wrong.
    Reply With Quote Edit / Delete Windows 7 Philippines Show Events

  35. Post #1315
    shokwaav's Avatar
    May 2012
    62 Posts


    Why does my scout look so low poly?
    Reply With Quote Edit / Delete Windows 7 Hong Kong Show Events

  36. Post #1316
    The Cold Wind Of France
    MaxOfS2D's Avatar
    November 2008
    18,676 Posts
    Reply With Quote Edit / Delete Windows 7 France Show Events

  37. Post #1317
    Reply With Quote Edit / Delete Windows 7 Hong Kong Show Events

  38. Post #1318
    _Slick_'s Avatar
    May 2010
    463 Posts
    I'm trying to merge a sword into the chest of a spy, but I can't get it to go along with the animation of the spy.
    I tried to merge the sword to the "medal_bone" because its right where the sword is supposed to be, but the sword just doesn't stay connected.
    Anybody got advice?
    Reply With Quote Edit / Delete Windows 7 Germany Show Events

  39. Post #1319
    TeeRave's Avatar
    November 2011
    298 Posts
    I'm trying to merge a sword into the chest of a spy, but I can't get it to go along with the animation of the spy.
    I tried to merge the sword to the "medal_bone" because its right where the sword is supposed to be, but the sword just doesn't stay connected.
    Anybody got advice?
    Try locking the chest to the sword
    Reply With Quote Edit / Delete Windows 7 Russian Federation Show Events

  40. Post #1320
    Eeshton's Avatar
    October 2010
    10,387 Posts
    You actually have the same model as my old GPU.

    You could use an upgrade to both your GPU and CPU. Nothing too expensive, just something to catch up to modern standards. Remember TF2 is 5 years old and while the graphics engine has seen some improvement, it's still a 5-year-old game, so 5-year-old hardware can run it.
    I have no money but say I did, how much would it cost to upgrade my GPU, CPU and PSU (because it sucks horrible horrible dick) to a respectively modern level (aka 60 FPS on all-low)
    Reply With Quote Edit / Delete Windows Vista Anonymous Proxy Show Events