1. Post #1
    danielbutler's Avatar
    June 2012
    62 Posts
    Hello everybody.

    I have a fast download url setup and everything seems to be configured properly but for some reason the cache is not downloaded, any suggestions?

    Edited:

    Even stranger... When you disable sv_downloadurl once again it breaks the server.

  2. Post #2
    danielbutler's Avatar
    June 2012
    62 Posts
    Bumping for help!

  3. Post #3
    "The superior man understands what is right; the inferior man understands what will sell"
    Chessnut's Avatar
    August 2011
    3,484 Posts
    Upload your server's cache folder to the FastDL site.

  4. Post #4
    danielbutler's Avatar
    June 2012
    62 Posts
    Upload your server's cache folder to the FastDL site.
    Already have done, still doesn't download.

  5. Post #5
    "The superior man understands what is right; the inferior man understands what will sell"
    Chessnut's Avatar
    August 2011
    3,484 Posts
    Is sv_allowdownload 1?

  6. Post #6
    danielbutler's Avatar
    June 2012
    62 Posts
    Yes.

    Edited:

    "sv_downloadurl" "http://vlogentertainment.com/garrysmod/"
    "sv_allowdownload" "1"
    "sv_allowupload" "1"

    Edited:

    My file structure for the webserver is...

    garrysmod/models
    garrysmod/materials
    garrysmod/sounds
    garrysmod/settings
    garrysmod/cache

  7. Post #7
    "The superior man understands what is right; the inferior man understands what will sell"
    Chessnut's Avatar
    August 2011
    3,484 Posts
    Forbidden

    You do not have permission to access this document.
    Web Server at vlogentertainment.com
    You need to make it public.

  8. Post #8
    danielbutler's Avatar
    June 2012
    62 Posts
    You need to make it public.
    I can download models and materials though...

    How do I make it public?

  9. Post #9
    "The superior man understands what is right; the inferior man understands what will sell"
    Chessnut's Avatar
    August 2011
    3,484 Posts
    Change the CHMOD for the directory.

  10. Post #10
    danielbutler's Avatar
    June 2012
    62 Posts
    Change the CHMOD for the directory.
    To what? It's at 777.

  11. Post #11
    "The superior man understands what is right; the inferior man understands what will sell"
    Chessnut's Avatar
    August 2011
    3,484 Posts
    Change to 755.

  12. Post #12
    danielbutler's Avatar
    June 2012
    62 Posts
    Change to 755.
    Let me try that...

    Edited:

    Nope.

  13. Post #13
    Change to 755.
    You got a great knowledge. 777 is the highest, why would it work with 755 when it doesn't even work with 755? (Which is indeed enough).

    Read trough this:
    https://support.ideal-hosting.biz/in...-server-fastdl

    Completely. Even if you "know how to do it".