1. Post #1

    October 2011
    4 Posts
    Hello,

    I've many problems on my map because of the prop fading option...
    Here is picture to show you:


    The only way I found to fix this, is to remove the prop fade option...
    But this is terrible; my map contains many, and many props static, disable every buggy prop using this options is causing fps-drop...

    Is anyone had the same mistake? And how can I fix this?

    Thank you for reading,
    Reply With Quote Edit / Delete Reply Windows 7 Belgium Show Events Mapping King Mapping King x 1 (list)

  2. Post #2
    I HAVE A SQUID FETISH
    IronPhoenix's Avatar
    April 2005
    8,217 Posts
    Increase the distance that the props fade at?

  3. Post #3

    October 2011
    4 Posts
    Well, I'm not silly, distance is kinda 1600-2000

  4. Post #4
    I HAVE A SQUID FETISH
    IronPhoenix's Avatar
    April 2005
    8,217 Posts
    And i believe that is in pixels.

    The other thing to consider is other ways of optimisation. If you are getting poor performance with your props on, look at other ways to save on framerates. func_detailing, hints, areaportals etc.
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Disagree Disagree x 1Funny Funny x 1 (list)

  5. Post #5

    October 2011
    4 Posts
    Allready done, map has about 2000 prop_static and 8100 brushes.
    Without hint/skip brush it's take about 30min to compile, with 5-6 hours.

    This is the last bug, before I release the map, I've been working on it since months.

    I've no idea why this glitch happen...

    EDIT:
    This said, you are talking about pixel, I'm using self-prop distance fade.
    I'm trying pixel setting, and compiling right now

    Thank you for your support

    EDIT2:
    Problem still present. some props disapear depending of player view angles.

  6. Post #6

    March 2012
    273 Posts
    Is screen space fade set to no?

  7. Post #7

    October 2011
    4 Posts
    I've tried both, distance and pixel fade, using this option.

    I wonder if it is due to the high amount of prop static to display at once, and the engine would be overload...
    The point is to reduce it, but this option helps... And once more, if disabled, no glitch...

    However, Thank you for your care