1. Post #1
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    Long ago my 9800 GT died, but while it was working I had frequent Bsods for some odd reason. Now that it died I'm using my Radeon HD 4850 but I still get frequent bsods. I tried Memtest64+ and I found something odd about it, when I tested each stick separately it didn't give any errors, only when I tried to test them both errors started to pop up. I also get random artefacts sometimes, tiny squares mostly wich then vanish. Currently I have two 2GBx1 DDR2 ram sticks, on a P5QC.


  2. Post #2
    Gold Member
    bobvilla1's Avatar
    June 2005
    32 Posts
    Did you ensure that all of your old Nvidia drivers were cleared before installing your ATI card? Also, try using your ATI card in a different computer to ensure that it is working properly.

  3. Post #3
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    Did you ensure that all of your old Nvidia drivers were cleared before installing your ATI card? Also, try using your ATI card in a different computer to ensure that it is working properly.
    It died two years ago, I already did quite some reformats on this PC. I used it on two PCs and they both still Bsoded, even with the 9800GT I still had blue screens.

  4. Post #4

    December 2011
    350 Posts
    Post the stop codes
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Agree Agree x 1 (list)

  5. Post #5
    Asshole Extraordinaire
    Dennab
    May 2005
    3,705 Posts
    If you're getting memory errors when running the RAM in dual channel mode, it means either the RAM is bad or the memory controller on the motherboard is bad.

    I've only come across that weird problem once, and it turned out that the RAM sticks in question refused to run in dual channel mode together. You should be able to turn dual channel mode off in the BIOS, or by using specific RAM slots on the motherboard.

    The downside to not running your RAM in dual channel mode is reduced bandwidth, but it won't be that much of a performance impact if it solves the problem.
    Reply With Quote Edit / Delete Reply Windows Vista United States Show Events Useful Useful x 1 (list)

  6. Post #6
    Karen Gillan <3
    cdlink14's Avatar
    April 2006
    3,543 Posts
    Just to be sure, your voltages are set up right for the RAM, right? My RAM refuses to work without random BSOD's unless I manually set the voltage to 1.65V (bios detects it as 1.5).
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Useful Useful x 1 (list)

  7. Post #7
    Asshole Extraordinaire
    Dennab
    May 2005
    3,705 Posts
    Oops, I forgot that we're dealing with DDR2. JEDEC defines stock DDR2 voltage at 1.8v, but many manufacturers of high performance DDR2 require higher voltages for the memory to run reliably.

    If you look on the last page, your memory modules are rated as DDR2-1066 (PC2-8500), but are only running at DDR2-800 (PC2-6400) speeds. You need to go into the BIOS and bump the memory clock from 400 to 533 MHz and also bump the memory voltage from 1.8 to 2.1v.
    Reply With Quote Edit / Delete Reply Windows Vista United States Show Events Useful Useful x 1 (list)

  8. Post #8
    nortonsemen's Avatar
    August 2012
    20 Posts
    Install a GNU/Linux distro and never look back.
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 5Funny Funny x 1 (list)

  9. Post #9
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    Install a GNU/Linux distro and never look back.
    That's not really a great solution.

    Oops, I forgot that we're dealing with DDR2. JEDEC defines stock DDR2 voltage at 1.8v, but many manufacturers of high performance DDR2 require higher voltages for the memory to run reliably.

    If you look on the last page, your memory modules are rated as DDR2-1066 (PC2-8500), but are only running at DDR2-800 (PC2-6400) speeds. You need to go into the BIOS and bump the memory clock from 400 to 533 MHz and also bump the memory voltage from 1.8 to 2.1v.
    Okay, thanks. I'll give it a try.

  10. Post #10
    ExplosiveCheese's Avatar
    June 2010
    1,602 Posts
    What were the bsod error codes? Did you use bluescreen viewer?

  11. Post #11
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    I'll try the RAM stuff first because the BsODs were random. I don't understand how to set the clock to 533MHz. What numbers am I supposed to use for all three rows?

    Or am I looking at the wrong thing?

  12. Post #12
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    Just changed the DRAM frequency setting as I'm not sure how to set a specific clock. Also wouldn't 533HHz stop my PC from even booting?

  13. Post #13
    I deny that I'm a Weebo Warrior
    ~Kiwi~v2's Avatar
    September 2011
    4,786 Posts
    This is DDR, dual data rate, so times any clock by 2.
    533=1066
    Reply With Quote Edit / Delete Reply New Zealand Show Events Useful Useful x 1 (list)

  14. Post #14
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    I already tried 1066 before checking the thread and I had another BsOD because of it. Is the voltage wich the other user suggested wrong? Or am I missing something completly obvious.

  15. Post #15
    Asshole Extraordinaire
    Dennab
    May 2005
    3,705 Posts
    If you have the memory set to 533 MHz and the voltage is not set to 2.1v, you're going to have stability problems. There should be an option to set the memory voltage somewhere in the BIOS.

    Some BIOSes will tell you what you have the memory voltage set to, while others are dumb and only tell you how much you're adding to the base voltage of 1.8v. If it's one of those types of BIOSes (like Gigabyte), then do +0.3 to get to 2.1v.

  16. Post #16
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    I don't have 533, I have 800 and up like 1066 and etc.

  17. Post #17
    Asshole Extraordinaire
    Dennab
    May 2005
    3,705 Posts
    Remember what Kiwi said.. "DDR is double data rate, so all clocks are doubled"

    533 x 2 = 1066

  18. Post #18
    RaTcHeT302's Avatar
    September 2011
    1,244 Posts
    I'll say it again. I already did try 1066 even before checking and making this thread and it bsoded.