1. Post #1
    Im Dallas Powers
    ballads's Avatar
    June 2010
    1,732 Posts
    specs

    I havent gotten a clue why it lags alot

    Ive tried changing settings...


    should I try a different gamecube emulator?

  2. Post #2
    Gold Member
    IpHa's Avatar
    March 2005
    2,019 Posts
    Your cpu probably isn't fast enough. Try following this guide to speed things up, but if it doesn't work there's not much you can do.

    http://wiki.dolphin-emulator.com/ind...formance_guide
    Reply With Quote Edit / Delete Reply Linux Show Events Agree Agree x 1 (list)

  3. Post #3
    Gold Member
    DanTehMan's Avatar
    May 2008
    2,554 Posts
    Isn't the 295 a dual-gpu card? So you're effectively running a four-way SLI with a CPU that was already out of date by the release of the 295. You must be running into some terrible bottlenecking issues with newer games.
    Reply With Quote Edit / Delete Reply Windows 7 United States Show Events Dumb Dumb x 1 (list)

  4. Post #4
    Im Dallas Powers
    ballads's Avatar
    June 2010
    1,732 Posts
    Isn't the 295 a dual-gpu card? So you're effectively running a four-way SLI with a CPU that was already out of date by the release of the 295. You must be running into some terrible bottlenecking issues with newer games.
    hey its 2 way not 4 way...

    Edited:

    hey its 2 way not 4 way...
    it shows up as 2 gpus even though its one

  5. Post #5
    Gold Member
    Drumdevil's Avatar
    March 2008
    1,740 Posts
    Does Dolphin support dual core cards and SLI? If not, it's only using 1 core from 1 card.

  6. Post #6
    Karen Gillan <3
    cdlink14's Avatar
    April 2006
    3,547 Posts
    it shows up as 2 gpus even though its one
    Actually it's 2 GPU's on a single PCB.

    You've got an 8200 showing up. Do you use that for anything? Is it integrated? I'd recommend disabling that as the emulator may be using that instead of your 295.

  7. Post #7
    Im Dallas Powers
    ballads's Avatar
    June 2010
    1,732 Posts
    Oh its disabled

  8. Post #8
    Gold Member
    Rika-chan's Avatar
    March 2010
    5,654 Posts
    The CPU is probably the problem. I have a Nvidia GTX 550ti and get lag sometimes due to my core i3 processor.

  9. Post #9
    Im Dallas Powers
    ballads's Avatar
    June 2010
    1,732 Posts
    I need to find a way to play Timesplitters future perfect then :/

  10. Post #10
    Asshole Extraordinaire
    Dennab
    May 2005
    3,705 Posts
    The Athlon 64 FX-62 is over 6 years old, and wasn't a very computationally efficient CPU to begin with. It's not surprising you're getting crap performance in a demanding emulator like Dolphin.

    The only way you're going to get any sort of respectable performance is to upgrade your entire machine to something modern. You can just do a core upgrade and replace the CPU, RAM and motherboard, while reusing everything else to make the upgrade cheaper.

  11. Post #11
    Im Dallas Powers
    ballads's Avatar
    June 2010
    1,732 Posts
    ill be doing that 6 months from now