1. Post #1

    April 2011
    23 Posts
    i need the files on my build server but i cant find anything from google so im asking you guys for some little help.

    where can i find the compitable version's for garry's mod 13 (latest version of gmod)?

    Edited:

    somone please :(
    Reply With Quote Edit / Delete Reply Windows 7 Norway Show Events Dumb Dumb x 1 (list)

  2. Post #2
    Gold Member
    Splambob's Avatar
    January 2005
    1,311 Posts
    I just finished updating a server with those two addons. They're both on the gmod workshop!

    I had to unpack the .gma addon files to get them to work on the server though. There's a program called GmadconvGUI which does that nicely. :)

  3. Post #3
    DEFCON1's Avatar
    April 2010
    267 Posts
    Smartsnap is working perfectly in Single player, but doesn't work at all online. Do the servers also need it installed? I don't remember exactly but I think in gmod12 it worked even if the servers didn't have it installed, right?
    Reply With Quote Edit / Delete Reply Windows 7 France Show Events Dumb Dumb x 2 (list)

  4. Post #4

    April 2011
    23 Posts
    I just finished updating a server with those two addons. They're both on the gmod workshop!

    I had to unpack the .gma addon files to get them to work on the server though. There's a program called GmadconvGUI which does that nicely. :)
    gonna try the program and check thanks :D

  5. Post #5
    Lesovikk1's Avatar
    June 2011
    114 Posts
    Garry has disabled a convar called sv_allowcslua. Which is set to 0 by default. So no client side lua cant be run. And both Smartsnap and EasyP work via clientside. Till garry changes this, none can be used without a server having them.
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Informative Informative x 1Funny Funny x 1 (list)

  6. Post #6
    Gold Member
    Drakehawke's Avatar
    February 2009
    3,401 Posts
    Till garry changes this, none can be used without a server having them.
    ..or setting sv_allowcslua 1?

  7. Post #7

    April 2011
    23 Posts
    i have been on some build servers and they have easyp and smartsnap

  8. Post #8
    Assault_Trooper's Avatar
    March 2010
    453 Posts
    Garry has disabled a convar called sv_allowcslua. Which is set to 0 by default. So no client side lua cant be run. And both Smartsnap and EasyP work via clientside. Till garry changes this, none can be used without a server having them.
    Easy precision is a server-side addon...

    ..or setting sv_allowcslua 1?
    And this.

  9. Post #9

    April 2011
    23 Posts
    so i just type the command into the CFG file for my server and all the addons i have exstracted from workshop will work?

  10. Post #10
    Assault_Trooper's Avatar
    March 2010
    453 Posts
    so i just type the command into the CFG file for my server and all the addons i have exstracted from workshop will work?
    The server's addons will work regardless of that convar.

    You'll need to follow those instructions if you wish to use workshop addons.

    http://wiki.garrysmod.com/page/Server/Workshop
    Reply With Quote Edit / Delete Reply Windows 7 Finland Show Events Winner Winner x 2 (list)

  11. Post #11

    April 2011
    23 Posts
    im going to test it now if it works i gonna vote you :D

    Edited:

    thank you :D