1. Post #1
    Gold Member
    KillerCarrot's Avatar
    December 2006
    164 Posts
    On Gmod, the bloom doesn't work.
    Nor has it ever worked. It just, doesn't do anything. And I've played around with all of it's settings and stuff. But yeah
    Still doesn't work.

    Does anyone know how to fix this?

    D:

    It's annoying, and I would like to have it.

    Thanks.

  2. Post #2
    bye
    Gold Member
    bye's Avatar
    August 2006
    3,081 Posts
    Graphics card might be backing in Bloom Ability.

  3. Post #3
    Gold Member
    KillerCarrot's Avatar
    December 2006
    164 Posts
    Roo-kie posted:
    Graphics card might be backing in Bloom Ability.
    Yeah, that's what I'm thinking. :/

  4. Post #4
    kraziboii's Avatar
    January 2007
    2 Posts
    Me too. :(

  5. Post #5
    Gold Member
    Shadekill's Avatar
    November 2006
    1,298 Posts
    Mine doesn't work too. DX 7 :(

  6. Post #6
    Gold Member
    KillerCarrot's Avatar
    December 2006
    164 Posts
    I have DX 9 though.

    O:

  7. Post #7
    Gold Member
    The Saiko's Avatar
    May 2007
    734 Posts
    What Graphics card do you have?

  8. Post #8
    Dark Smoke's Avatar
    November 2006
    1 Posts
    Yeah its probobly just the graphics card. Try getting a new one if you can.

  9. Post #9
    vnwez123's Avatar
    December 2007
    169 Posts
    I have a similar problem I can chance the think where it has the 2 option None* and Bloom (if avalible) and then the box next to it when I try to check it off it check it off but then I click apply for both windows (advance window and stardard) and then ok, but when I go back to it it's not checked any more.
    my graphics card is: "Nvidia GeForce 5 FX Series".

  10. Post #10
    parsch5's Avatar
    December 2009
    20 Posts
    I have a similar problem I can chance the think where it has the 2 option None* and Bloom (if avalible) and then the box next to it when I try to check it off it check it off but then I click apply for both windows (advance window and stardard) and then ok, but when I go back to it it's not checked any more.
    my graphics card is: "Nvidia GeForce 5 FX Series".
    I have a Graphics card built in and its a NVIDIA 6500SE and directx 10, bloom doesnt work for me either :((((((.
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 1 (list)

  11. Post #11
    parsch5's Avatar
    December 2009
    20 Posts
    On Gmod, the bloom doesn't work.
    Nor has it ever worked. It just, doesn't do anything. And I've played around with all of it's settings and stuff. But yeah
    Still doesn't work.

    Does anyone know how to fix this?

    D:

    It's annoying, and I would like to have it.

    Thanks.
    yo, think i have a solution for you. try installing hl2 and enabling bloom there, then go to gmod and repeat. hope it works.