1. Post #1
    randomname's Avatar
    January 2008
    2 Posts
    Hi guys, I've been having problems with my gmod recently, i usually run it in a window not a full-screen. But recently when i enter the game the main menu shows static black bars and lines everywhere. So i tried full-screening, all that did was make the whole freaking game pure BLACK. So now I can't get it back to window mode. Is their any way to get it to a window mode without being in game??

  2. Post #2
    Gold Member
    Sodisna's Avatar
    May 2007
    2,915 Posts
    In the launch options, type "-sw".

  3. Post #3
    randomname's Avatar
    January 2008
    2 Posts
    THAAAANKS hope it works

    Edit:

    Also, like i said is there any way to get rid of those black bars? it makes it so I can't see anything in game. It like makes parts of the spawn menu disappear and the weapons bar.

  4. Post #4
    n00bz's Avatar
    February 2008
    23 Posts
    Ok but now how do i get it to run in full screen again?


    Never mind i found it is "-fullscreen"

  5. Post #5

    June 2009
    1 Posts
    where can you find the launch options

  6. Post #6
    Gold Member
    Cragbones's Avatar
    June 2009
    216 Posts
    where can you find the launch options
    Right click Garry's Mod in your STEAM Games secton and click properties. There should be a "Set Launch Options..." tab.