1. Post #1
    andrew6712's Avatar
    December 2007
    2 Posts
    Just today when I launched my Garry's mod it got stuck on the loading screen the one with g man with a cone on his head. It just says loading in the bottom right corner and it doesn't load. I got my internet slowed down yesterday but Garry's Mod still worked only today it doesn't work.

    Here are some of my computer specifications:
    Core2Duo 2.4ghz
    Gigabyte 8800 gt 512mb
    Gigabyte GA-p35-DS3L

    I have never encountered this before any help will be appreciated.
    Thanks in Advance!
    Reply With Quote Edit / Delete Australia Show Events

  2. Post #2
    Capnscarlet's Avatar
    November 2006
    145 Posts
    andrew6712 posted:
    Just today when I launched my Garry's mod it got stuck on the loading screen the one with g man with a cone on his head. It just says loading in the bottom right corner and it doesn't load. I got my internet slowed down yesterday but Garry's Mod still worked only today it doesn't work.

    Here are some of my computer specifications:
    Core2Duo 2.4ghz
    Gigabyte 8800 gt 512mb
    Gigabyte GA-p35-DS3L

    I have never encountered this before any help will be appreciated.
    Thanks in Advance!
    I'm afraid I have the same problem. Better this than starting a new thread, though.

    Yeah, neither deleting local content and reinstalling, or renaming the Gmod folder and starting the game to make a new one work. Both of which times I did without changing the files or putting in addons/maps/etc.
    Reply With Quote Edit / Delete United Kingdom Show Events

  3. Post #3

    March 2008
    1 Posts
    garry either needs to update or make a step back for a while if not ill want me money back
    Reply With Quote Edit / Delete United States Show Events

  4. Post #4
    Gold Member
    kukiric's Avatar
    July 2006
    3,108 Posts
    trouble808 posted:
    I am going to want my money back
    http://www.steampowered.com/v/index....iber_agreement
    Read about refunds. Hope garry fix it. :(
    Reply With Quote Edit / Delete Brazil Show Events Bad Spelling Bad Spelling x 1 (list)

  5. Post #5
    andrew6712's Avatar
    December 2007
    2 Posts
    I've sent Garry an email about this problem no reply yet.
    Reply With Quote Edit / Delete Australia Show Events

  6. Post #6

    February 2007
    13 Posts
    Okay, I think I have a fix for this. It works for some people.

    Right-click Gmod, then click properties. Hit the "set launch options" button and set this:

    -dxlevel 81

    This will force your graphics card into Direct X 8.1 mode - you won't get some graphical fancies such as HDR and bloom, but it's a small price to pay to actually get it working.
    Reply With Quote Edit / Delete United Kingdom Show Events

  7. Post #7
    Capnscarlet's Avatar
    November 2006
    145 Posts
    Sorry, didn't work, For me at least. Thanks anyway.
    Reply With Quote Edit / Delete United Kingdom Show Events

  8. Post #8

    June 2007
    2 Posts
    Hey guys, found this on another part of the forums and it worked for me so you should try it too:

    Clean Gmod:
    Find your garry's mod folder (this will possible be C:\Program Files\Valve\Steam\SteamApps\<SteamLoginName>\garry smod).
    In that folder there will be another folder called garrysmod.

    * Right click on the folder
    * Choose 'Rename'
    * Rename it to something like 'garrysmod old'

    Now when you run GMod a fresh copy of the garrysmod folder will be made.
    Reply With Quote Edit / Delete United Kingdom Show Events

  9. Post #9
    pan_dandy's Avatar
    September 2008
    248 Posts
    Micieri posted:
    Hey guys, found this on another part of the forums and it worked for me so you should try it too:

    Clean Gmod:
    Find your garry's mod folder (this will possible be C:\Program Files\Valve\Steam\SteamApps\<SteamLoginName>\garry smod).
    In that folder there will be another folder called garrysmod.

    * Right click on the folder
    * Choose 'Rename'
    * Rename it to something like 'garrysmod old'

    Now when you run GMod a fresh copy of the garrysmod folder will be made.
    Someone already said this in this thread.
    Reply With Quote Edit / Delete United States Show Events

  10. Post #10

    September 2007
    1 Posts
    Garreett posted:
    Okay, I think I have a fix for this. It works for some people.

    Right-click Gmod, then click properties. Hit the "set launch options" button and set this:

    -dxlevel 81

    This will force your graphics card into Direct X 8.1 mode - you won't get some graphical fancies such as HDR and bloom, but it's a small price to pay to actually get it working.

    Thanks for this. I was having the same problem and this seems to have resolved it! Thanks. Just one note though for other people trying it, make sure you put it exactly as shown above, "-dxlevel 81" including the dash.
    Reply With Quote Edit / Delete United States Show Events

  11. Post #11

    July 2009
    1 Posts
    Thanks for this. I was having the same problem and this seems to have resolved it! Thanks. Just one note though for other people trying it, make sure you put it exactly as shown above, "-dxlevel 81" including the dash.


    I found a fix. go to C:\Program Files\Steam\steam\games, right click the garry's mod icon, then properties. go to where is says opens with.. change it to steam. loaded up in 2 seconds. hope this helps
    Reply With Quote Edit / Delete United States Show Events

  12. Post #12
    Gold Member
    Carlisle's Avatar
    March 2009
    1,164 Posts
    I know you are trying to help, but you shouldn't bump threads.

    especially when they already gave a solution.
    Reply With Quote Edit / Delete United States Show Events

  13. Post #13
    Project Lead, Internet Explorer for Linux
    lavacano's Avatar
    October 2008
    14,548 Posts
    i know you are trying to help, but you should bump threads.

    especially when they already gave a solution.
    No, you fool! What are you doing?!
    Reply With Quote Edit / Delete United States Show Events

  14. Post #14
    Gold Member
    Carlisle's Avatar
    March 2009
    1,164 Posts
    No, you fool! What are you doing?!
    curses! my evil plan to flood the help section with old threads has been uncovered!

    jk, I'll fix that little typo
    Reply With Quote Edit / Delete United States Show Events

  15. Post #15
    tristanguy2's Avatar
    July 2009
    683 Posts
    None of the solutions here work for me.
    Reply With Quote Edit / Delete United States Show Events

  16. Post #16
    Gold Member
    blown25's Avatar
    March 2009
    1,996 Posts
    and now i have this issue too, i reinstalled gmod, restarted PC, tried to use the direct x 8 something
    Reply With Quote Edit / Delete Sweden Show Events Dumb Dumb x 2 (list)

  17. Post #17
    danny60's Avatar
    December 2010
    1 Posts
    Both me and two friends are all having this issue, and they all have the update...
    From what i've read elsewere this issue seems to be widespread
    Reply With Quote Edit / Delete United Kingdom Show Events

  18. Post #18
    R3N
    R3N's Avatar
    January 2010
    89 Posts
    Reply With Quote Edit / Delete New Zealand Show Events

  19. Post #19
    Gold Member
    devcon's Avatar
    July 2007
    552 Posts
    nothing here helps me in any sort of way
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  20. Post #20
    Varachack's Avatar
    January 2012
    165 Posts
    Set Launch Options > -width (width of resolution) -height (height of resolution)

    Mine is -dxlevel 81 -width 1360 -height 768
    and it works fine.
    Reply With Quote Edit / Delete Windows Vista United States Show Events

  21. Post #21

    July 2014
    1 Posts
    Im REALLY late about this but im still having problems garry really needs to fix it

    (User was banned for this post ("Dumb Bump" - Asaratha))
    Reply With Quote Edit / Delete Windows 7 United States Show Events Dumb Dumb x 2 (list)