1. Post #1
    rattyhandpuppet's Avatar
    July 2009
    5 Posts
    Hi there. Wondering if anyone can shed light on why I can never connect to any Gmod multiplayer servers. I have deleted all local content, uninstalled and reinstalled the game and is still will not work. I have also made sure that my firewall gave full access to gmod. It still refuses to go online. I was only able to join one server. It was a jail break game. That's all i have been able to join since last month.

    Any help would be much appreciated.

  2. Post #2
    You bought it, right?

  3. Post #3
    rattyhandpuppet's Avatar
    July 2009
    5 Posts
    Of course. Best 10 dollars i ever spent. Until last month.

    Edited:

    Does anyone have any ideas?

    Edited:

    ...

    Edited:

    Bump?

  4. Post #4
    catwaffles's Avatar
    July 2009
    12 Posts
    Is there any error message or anything at all when you try to play multiplayer?

  5. Post #5
    lazercharger's Avatar
    July 2009
    10 Posts
    I have the EXACT same problem, it just tries to connect and after 4 retries a sign pops up and says "Unable to connect after 4 retries" happens to EVERY server

  6. Post #6
    agent98's Avatar
    October 2007
    156 Posts
    Check if you internet cable in the slot good.

  7. Post #7
    Gold Member
    Killervalon's Avatar
    October 2008
    3,536 Posts
    Please post which servers you tried (IP also name if you would :P)

    Also which games you have...

    (SOURCE like Hl2 and such)

  8. Post #8
    lazercharger's Avatar
    July 2009
    10 Posts
    i got the obox so i know gmod works but for the servers, i tried joining any gm_construct and gm_flatgrass. Which i thought would work considering they come with the game

  9. Post #9
    rattyhandpuppet's Avatar
    July 2009
    5 Posts
    I have the Orange box. So all those source games. nothing else though. I try to join all servers on the list and only twice have i gotten to connect to a server and i have no idea why i can join those. I really miss my gmod online.

  10. Post #10
    Gold Member
    Balto-the-Wolf-Dog's Avatar
    June 2009
    1,817 Posts
    same problem here. im pretty sure it is a firewall problem. I think its nivida firewall for me. but i cant find 2 fix. I currently have this problem with : all source mods, gmod, Counter strike source, counter strike 1.6, hl2 dm, dod:S

  11. Post #11
    lazercharger's Avatar
    July 2009
    10 Posts
    same problem here. im pretty sure it is a firewall problem. I think its nivida firewall for me. but i cant find 2 fix. I currently have this problem with : all source mods, gmod, Counter strike source, counter strike 1.6, hl2 dm, dod:S
    I don't think firewall is the problem, because my firewall is completely off and it still refuses to let me play multiplayer.... probably the router :\

  12. Post #12
    Gold Member
    Balto-the-Wolf-Dog's Avatar
    June 2009
    1,817 Posts
    ok found the firewall (nividia) and turned it off. it was not the problem. i need 2 open router ports

  13. Post #13
    lazercharger's Avatar
    July 2009
    10 Posts
    ok found the firewall (nividia) and turned it off. it was not the problem. i need 2 open router ports
    i don't think it's the router, cuse i just remembered that I use to play gmod before and was able to host D:

  14. Post #14
    Noodle man's Avatar
    April 2009
    558 Posts
    Open port 27015 to 27018 I think

  15. Post #15
    lazercharger's Avatar
    July 2009
    10 Posts
    Open port 27015 to 27018 I think
    Will try

  16. Post #16
    rattyhandpuppet's Avatar
    July 2009
    5 Posts
    How do you open ports?

  17. Post #17
    :()
    nath2009uk's Avatar
    August 2009
    2,695 Posts
    Go to your Router settings page, For me (BT) I type in 192.168.1.254 into the address bar.
    Ofcourse can't help you much without the router type.

  18. Post #18
    |FlapJack|'s Avatar
    July 2009
    6,138 Posts
    Open port 27015 to 27018 I think
    27000 to 27025

  19. Post #19
    rattyhandpuppet's Avatar
    July 2009
    5 Posts
    ... I dont even know how to get there. I am not that computer savvy. a walkthru would be nice lol.

  20. Post #20
    Gold Member
    Divran's Avatar
    April 2008
    2,622 Posts
    ... I dont even know how to get there. I am not that computer savvy. a walkthru would be nice lol.
    www.portforward.com -> Find your router in the first list -> Find CS in the second list (uses the same ports as Gmod, and Gmod isn't on the list) -> Do as it says

  21. Post #21
    lazercharger's Avatar
    July 2009
    10 Posts
    www.portforward.com -> Find your router in the first list -> Find CS in the second list (uses the same ports as Gmod, and Gmod isn't on the list) -> Do as it says
    Lol it says "The DI-524 will not allow you to forward enough ports, to run Counter Strike."
    Thats a fail. :\

  22. Post #22
    Gold Member
    Divran's Avatar
    April 2008
    2,622 Posts
    Lol it says "The DI-524 will not allow you to forward enough ports, to run Counter Strike."
    Thats a fail. :\
    Then it's seriously time to go buy a new router.

  23. Post #23
    lazercharger's Avatar
    July 2009
    10 Posts
    Then it's seriously time to go buy a new router.
    Oh damn, i never knew that routers could go old >.>

  24. Post #24
    Gold Member
    Painseeker's Avatar
    December 2008
    6,629 Posts
    I have worse. When I join a game I blue screen and my computer restarts. Yeah, sucks to be me. :Dawkins102:

  25. Post #25
    |FlapJack|'s Avatar
    July 2009
    6,138 Posts
    I have worse. When I join a game I blue screen and my computer restarts. Yeah, sucks to be me. :Dawkins102:
    Mine only does that if I go on GMT. Just my luck...

  26. Post #26
    lazercharger's Avatar
    July 2009
    10 Posts
    I have worse. When I join a game I blue screen and my computer restarts. Yeah, sucks to be me. :Dawkins102:
    I think there's a thread up above that talks about the blue screen of death :)

  27. Post #27
    Gold Member
    Painseeker's Avatar
    December 2008
    6,629 Posts
    I think there's a thread up above that talks about the blue screen of death :)
    Too bad that doesn't help, latest drivers installed.
    Meh, GMod online isn't great anyway, I'll stick to single player.

  28. Post #28
    lazercharger's Avatar
    July 2009
    10 Posts
    Too bad that doesn't help, latest drivers installed.
    Meh, GMod online isn't great anyway, I'll stick to single player.
    But if you buy a game, don't you think you should have the full product?

  29. Post #29
    Gold Member
    Painseeker's Avatar
    December 2008
    6,629 Posts
    But if u buy a game, don't you think you should have the full product?
    I run on a pretty bad graphics card, I find that on lowest settings games just don't feel right. Besides, I'm not the best person to play games with online, when G-mod used to work online I just flew really high and dropped dead in front of people.
    I'm not good with building or posing :frown:

  30. Post #30
    lazercharger's Avatar
    July 2009
    10 Posts
    well i guess this is a problem we're gonna have to wait out :\

  31. Post #31
    ObsidiusStudios's Avatar
    July 2009
    8 Posts
    I tried everything and my multiplayer still won't work. It just freezes at the "Sending Client info..."

  32. Post #32
    MatureGamersNetwork's Avatar
    June 2009
    7 Posts
    Well I would open up certain ports instead of all of them if your router doesnt allow you to open all of them open the most frequented ones. 27015-27020 or 27015, 27016, 27017 ect Starting from 15 going up. That should allow you to connect to a server, as for the server list I am not sure what steam uses for that... Check the steam support forums and ask in there to see if there is a fix, or create a support ticket and ask a pro.

  33. Post #33
    Gold Member
    Balto-the-Wolf-Dog's Avatar
    June 2009
    1,817 Posts
    I fixed the problem with a port forwarding