1. Post #241
    dracotonisamond's Avatar
    May 2009
    1,071 Posts
    Im starting to think this addon has some compatibility issues on the dedicated server side.
    you should check into the Wire Socket Radio.
    http://www.wiremod.com/forum/wiremod...-re-v-3-a.html
    when gm_mount2 is installed, it fails to start. and i believe it may break playX aswell.
    im sorry i dont have any errors with this post, but there wasn't really any to give.
    oh, and it appears that this mounts garrysmod as a sourcemod on srcds.

  2. Post #242
    mbainrot's Avatar
    August 2008
    178 Posts
    -snip-

    aVoN...

    YOU ARE A GOD! :D

  3. Post #243
    PEn1s lol's Avatar
    December 2009
    982 Posts
    When I try to load left 4 dead 2 it crash's with the "Random Numbers referenced Random Numbers"
    Error. How can I load left 4 dead 2 without crashing >

  4. Post #244
    Kude's Avatar
    April 2008
    842 Posts
    aVoN...

    YOU ARE A GOD! :D
    Don't quote the OP. And not a god, merely a very amazing person.

  5. Post #245
    mbainrot's Avatar
    August 2008
    178 Posts
    Don't quote the OP. And not a god, merely a very amazing person.
    Fixed

    He's a god :) considering he is able to pull of some pretty amsing shit in both C++ and lua

  6. Post #246
    morten8035's Avatar
    December 2006
    58 Posts
    Thanks you :D
    You just made someone happy. *Starting GM to pose something 4 dead*

  7. Post #247
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    I don't understand why it crashes when I check L4D2, I have it installed completely!
    What is the crash-error message. Open the additional info of this so I can see more (should look like this)

    Edited:

    Im starting to think this addon has some compatibility issues on the dedicated server side.
    you should check into the Wire Socket Radio.
    http://www.wiremod.com/forum/wiremod...-re-v-3-a.html
    when gm_mount2 is installed, it fails to start. and i believe it may break playX aswell.
    That's new to me, but I will investigate this.

    oh, and it appears that this mounts garrysmod as a sourcemod on srcds.
    What a pitty: I accidentally removed that one line which should prevent loading GMod in a fix to make Dark Messiah work - Oooops.

    Will be fixed in the next version.

    Edited:

    When I try to load left 4 dead 2 it crash's with the "Random Numbers referenced Random Numbers"
    Error. How can I load left 4 dead 2 without crashing >
    Post a screenshot.

  8. Post #248
    I'm a loner who likes to get beat up at school
    Zeraxify's Avatar
    June 2009
    11,549 Posts
    When I spawn, I have no weapons after installing this. Any ideas on how to fix this?

    Edited:

    And I tried "impulse 101", it doesn't give me the camera tool and toolgun.

  9. Post #249
    Mr.Bubbles's Avatar
    November 2009
    219 Posts
    When I spawn, I have no weapons after installing this. Any ideas on how to fix this?

    Edited:

    And I tried "impulse 101", it doesn't give me the camera tool and toolgun.
    Have spawn with weapons enabled? (I think that's what it's called.)

  10. Post #250
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    When I spawn, I have no weapons after installing this. Any ideas on how to fix this?

    Edited:

    And I tried "impulse 101", it doesn't give me the camera tool and toolgun.
    Look at you console and post everything on www.pastebin.com. Provide the link here.

  11. Post #251
    mvr
    mvr's Avatar
    August 2008
    800 Posts
    Any updates or news?

  12. Post #252
    elcidop's Avatar
    March 2008
    441 Posts
    Is possible to mount Vampire: The Masquerade - Bloodlines ?

  13. Post #253
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    Is possible to mount Vampire: The Masquerade - Bloodlines ?
    Is it a source engine game? If so, I'll add it to the list.

    Edited:

    Any updates or news?
    Nope. At the current state, it works. I'll add a spawnlist later for Dark Messiah (without spawnicons because I do not own this game).

    But that's all so far. No "bugfixes" because I do not have any bugs and those who have didn't contact me - So I can't fix their issues.

  14. Post #254
    elcidop's Avatar
    March 2008
    441 Posts
    Is it a source engine game? If so, I'll add it to the list.
    Yes it is because is this text in the description "Powered by Valve's Source Technology", Here is the game app
    http://store.steampowered.com/app/2600/

  15. Post #255
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    Yes it is because is this text in the description "Powered by Valve's Source Technology", Here is the game app
    http://store.steampowered.com/app/2600/
    It will be added once you can tell me the gamepath to it.

    Example: Garry'smod lays under <steam>/steamapps/<username>/garrysmod/garrysmod. I need the underlined part. (For Half-Life 2 it is <steam>/steamapps/<username>/Half-Life 2/hl2).

    It may also be under <steam>/steamapps/common/ like left 4 dead: <steam>/steamapps/common/left4dead/leaftz4dead. For the, I'd need the underlined part too.

  16. Post #256
    elcidop's Avatar
    March 2008
    441 Posts
    Those are all the folders :
    <steam>/steamapps/vampire bloodlines content.ncf
    <steam>/steamapps/vampire bloodlines vpk1.ncf
    <steam>/steamapps/vampire bloodlines vpk2.ncf
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack000.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack001.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack002.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack003.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack004.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack005.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack006.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack007.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack008.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack009.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack010.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack100.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack101.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack102.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack103.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/models/
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/materials/
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/maps/

  17. Post #257
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    It was "Vampire" what I needed to know, thanks.
    Will be added in the next release. But at the moment, you can't download because of my domain got a DNS-Reset initiated yesterday. Should work up in 24 hours again (TTL is 24h).
    Reply With Quote Edit / Delete Reply Germany Show Events Informative Informative x 1 (list)

  18. Post #258
    Gold Member
    BrainDeath's Avatar
    April 2007
    4,151 Posts
    Download is not working for me.
    Reply With Quote Edit / Delete Reply United Kingdom Show Events Agree Agree x 1Bad Reading Bad Reading x 1 (list)

  19. Post #259
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    Download is not working for me.
    Your eyes apparently don't work too :) (I'm just joking).
    Anyway, read the post which is exactly above yours :)
    Reply With Quote Edit / Delete Reply Germany Show Events Funny Funny x 1 (list)

  20. Post #260
    Dioxybenzone's Avatar
    May 2009
    330 Posts
    Yes, sadly l4d maps seem not to work. Don't ask me why.

    I once had ONE map working successfully. But it all looked full-bright, textures were missing etc. I have no idea, why it doesn't work.

    Edited:



    L4D maps are not compatible with Gmod.
    The maps are in your l4d folder.
    When does GMod crash - on trying to load a l4d map? Then don't do this!
    no. it crashes on startup of gmod, and theres no maps folder in my left 4 dead folder.

  21. Post #261
    elcidop's Avatar
    March 2008
    441 Posts
    L4D maps uses a new version of bsp, that is why Gmod crashed.
    I had L4D installed and never crash on startup so you are doing something wrong.

  22. Post #262
    Dioxybenzone's Avatar
    May 2009
    330 Posts
    i use the setup file to install, and it all goes smoothly. then i run gmod, and, crash. i unistall, and it works. i have left 4 dead installed, and l4d2. i was wondering however, because it adds a folder for zenoclash in my addons, which i dont own. would that be a problem? also age of chivalry and DOD:S

  23. Post #263
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    no. it crashes on startup of gmod, and theres no maps folder in my left 4 dead folder.
    Make sure that:
    [list][*]You own and have fully downloaded all mounted games[*]If it still crashes, unmount every game (delete garrysmod/data/mount2/mounted.txt) and just check a few[*]I noticed, people who are moutning every freaking game they can find tend to crash more often.[/list]
    Edited:

    i use the setup file to install, and it all goes smoothly. then i run gmod, and, crash. i unistall, and it works. i have left 4 dead installed, and l4d2. i was wondering however, because it adds a folder for zenoclash in my addons, which i dont own. would that be a problem? also age of chivalry and DOD:S
    To clarify this: Does it crash direclty after installation so you were never ever able to start GMod before and mount games or does it crash after you once were able to start GMod and mount games.

    Addon-folders are unimportant. They are ignored if you don't own the game.

    Try the following:

    [list][*]Use a "clean" GMod - It WILL work.[*]Try getting rid of addons in your original GMod and try again. If it works, identify the conflicting addon and send the folder of it zipped up to me.[*]If it's not an addon, it might be your /garrysmod/lua folder. Rename it (ATTENTION: Now gm_mount2 is uninstalled after a rename action, so install it again). If it works now, send me your lua folder[/list]
    And please: Really send me everything later (especially if it's the lua folder) and not just parts. I had a similar case before where someone were unable to open his spawnmenu and it turned out it was his lua folder. But instead of sending me his complete lua folder, I just got it partially (because he didn't want to send me his hacks/cheats with it - Which actually were the cause).

  24. Post #264
    mandudeguy1's Avatar
    February 2010
    4 Posts
    Your eyes apparently don't work too :) (I'm just joking).
    Anyway, read the post which is exactly above yours :)
    NO! I want AoC models on now! UGH! If I can't download it now...I'll probally forget =(
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 1 (list)

  25. Post #265
    RavMahov's Avatar
    August 2008
    169 Posts
    Links are dead!
    Reply With Quote Edit / Delete Reply Poland Show Events Bad Reading Bad Reading x 1 (list)

  26. Post #266
    Gold Member

    April 2009
    726 Posts
    Links are dead!
    It was "Vampire" what I needed to know, thanks.
    Will be added in the next release. But at the moment, you can't download because of my domain got a DNS-Reset initiated yesterday. Should work up in 24 hours again (TTL is 24h).

  27. Post #267
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    Links are dead!
    My DNS-Records got reset yesterday and need 24 hours to repopulate.
    Reply With Quote Edit / Delete Reply Germany Show Events Late Late x 1 (list)

  28. Post #268
    elcidop's Avatar
    March 2008
    441 Posts
    Now download link is working, downloading from svn.. I just install again, i hope that is what i should do when is already installed an older version.

    Edit: I didn't found the game Vampire to mount in gmod settings so i guess next version is not released yet.

  29. Post #269
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    Now download link is working, downloading from svn.. I just install again, i hope that is what i should do when is already installed an older version.

    Edit: I didn't found the game Vampire to mount in gmod settings so i guess next version is not released yet.
    Yeah, wasn't yet.
    Wait a minute.

  30. Post #270
    elcidop's Avatar
    March 2008
    441 Posts
    Update 33 is releasing and i was looking the code and found that Vampire game should be mounted but instead the game don't appear to mount in Gmod Settings. All of the models of this game are in the vpk files that i told you. just a few are in models folder of the game. So i guess two things, first can be that you miss in addition to include the vpk access in the addon mount file or can be that the models are released for a different version of source or whatever so never can be mounted, the same thing happened to zeno clash models. that is why zeno clash team make a special addon for gmod.

    About lef4dead maps can somebody make a conversor which convert maps from bsp version 21 (left4dead1) and bsp version 22 (lef4dead2) to bsp version 20 (gmod). and give it to avon so he can include in the install of this addon (this conversor also should be able to include gm_ letter at the begining of the name of the map). thanks in advice

  31. Post #271
    mandudeguy1's Avatar
    February 2010
    4 Posts
    YES!!! I can finally have an epic war with my friends from every source game I have! You know what i'm going to do? OWN SOME ZOMBIES!

    And, in case you didn't already notice, I remembered to check back!
    Reply With Quote Edit / Delete Reply United States Show Events Optimistic Optimistic x 1 (list)

  32. Post #272
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    Oh sorry, I didn't realise it's in VPKs. Sorry, my faul. I overread it.

    Just a question: Is there a <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack000_dir.vpk?

    Or even better: Can you download GCFScape and try opening all VPKs. They should be all EMPTY except of one. And that one is the one I need the name from.

  33. Post #273
    mvr
    mvr's Avatar
    August 2008
    800 Posts
    Does This mod work with demos?

  34. Post #274
    elcidop's Avatar
    March 2008
    441 Posts
    GCFScape can't open those kind of vpk, so i had to download VPK Tool. An the result was pack010.vpk,pack100.vpk,pack102.vpk,pack103.vpk were empy.

  35. Post #275
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    GCFScape can't open those kind of vpk, so i had to download VPK Tool. An the result was pack010.vpk,pack100.vpk,pack102.vpk,pack103.vpk were empy.
    If GCFScape can't open then, then gm_mount2 can't use them - Both use the same code for mounting VPKs (HLLib).

    Are you sure, there is no "pack001_dir.vpk" or similar which GCFScape (the latest version of it!) can open?

  36. Post #276
    elcidop's Avatar
    March 2008
    441 Posts
    I am using GFCScape 1.7.5. pack009.vpk and pack100.vpk, pack102.vpk are giving to me the following error when i try to open "Could not open: C:\Program Files\Steam\Steammps\common\Vampire The Masquerade - Bloodlines\Vampire\pack102.vpk Error: Invalid file: The file map is not within mapping bounds.", others vpk are empy.

  37. Post #277
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    If it's really like that, I can't add this game, because I need a VPK which is the "main-VPK" containing all the data. In L4D, it is pak01_dir.vpk.
    Need something similar for Vampires.

    Check again, which one are not empty and post the names here.

  38. Post #278
    elcidop's Avatar
    March 2008
    441 Posts
    http://developer.valvesoftware.com/wiki/VPK
    "The VPK file format was originally used in Vampire the Masquerade: Bloodlines, an early Source game.
    Left 4 Dead and Left 4 Dead 2's vpk's are multi-chunk files. If you are looking to extract the contents of those VPK's, extract the pak01_dir.vpk. This will extract the contents of all of the vpk files. "

    http://www.neoseeker.com/resourcelink.html?rlid=178792
    "If you look inside the Bloodlines installation directory, you will notice
    some large files with the extension .vpk. All the resources for the game are
    compressed within these files
    . This serves 3 purposes:
    1) Faster Loading:
    Easier to ask the OS to retrieve 1 big file than 300 small files.
    2) Smaller Footprint:
    Hey, who wants the game to take up another 5 gigs?
    3) User Overrides:
    When a user extracts a resource from the .vpk file and places it within
    the Vampires installation directory, (directory structure intact), the
    game engine will load the users uncompress version on startup instead of
    the one in the VPK file. While this design allows user mods, the downside
    is that it only allows 1 User Mod to be installed at a time."

    Edit: So i had to deleted the folder <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/ (because i already extracted the vpks) and veryfy again, now is working the checkbock in the gmod settings and there is line in the Spawn list on Gmod but doesn't appear any model or prop.
    About the maps says this in console CModelLoader::Map_IsValid: Map 'maps/sm_oceanhouse_2.bsp' bsp version 17, expecting 20
    map load failed: sm_oceanhouse_2 not found or invalid.

    I added this to games.lua and doesn't work
    vampire = {title = "Vampire The Masquerade - Bloodlines",depotid = 2600,vpk = "pack000.vpk",vpk = "pack001.vpk",vpk = "pack002.vpk",vpk = "pack003.vpk",vpk = "pack004.vpk",vpk = "pack005.vpk",vpk = "pack006.vpk",vpk = "pack007.vpk",vpk = "pack008.vpk",vpk = "pack009.vpk",vpk = "pack010.vpk",vpk = "pack100.vpk ",vpk = "pack101.vpk ",vpk = "pack102.vpk ",vpk = "pack103.vpk "},


    Edit:
    I dont think it is relevant but I look inside of <steam>/steamapps/vampire bloodlines vpk1.ncf the result was it file is linked to :
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack000.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack001.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack002.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack003.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack004.vpk

    I look inside of <steam>/steamapps/vampire bloodlines vpk2.ncf the result was it file is linked to :
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack005.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack006.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack007.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack008.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack009.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack010.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack100.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack101.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack102.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack103.vpk

    Edit: I can't do more myself, why not to make a vmf multi-chunk pack file for the vampire game which include all the vpks? Look in the wiki link above and vpk.exe let make those kind of files
    Edit: That is not nice I doubt the compatibilty with this addon. Also I tried to put the models and materias of Vampire the masquerade bloodlines in an addon and it crash the gmod when i look in the spawn list.

  39. Post #279
    Gold Member
    aVoN's Avatar
    December 2005
    2,880 Posts
    http://developer.valvesoftware.com/wiki/VPK
    "The VPK file format was originally used in Vampire the Masquerade: Bloodlines, an early Source game.
    Left 4 Dead and Left 4 Dead 2's vpk's are multi-chunk files. If you are looking to extract the contents of those VPK's, extract the pak01_dir.vpk. This will extract the contents of all of the vpk files. "

    http://www.neoseeker.com/resourcelink.html?rlid=178792
    "If you look inside the Bloodlines installation directory, you will notice
    some large files with the extension .vpk. All the resources for the game are
    compressed within these files
    . This serves 3 purposes:
    1) Faster Loading:
    Easier to ask the OS to retrieve 1 big file than 300 small files.
    2) Smaller Footprint:
    Hey, who wants the game to take up another 5 gigs?
    3) User Overrides:
    When a user extracts a resource from the .vpk file and places it within
    the Vampires installation directory, (directory structure intact), the
    game engine will load the users uncompress version on startup instead of
    the one in the VPK file. While this design allows user mods, the downside
    is that it only allows 1 User Mod to be installed at a time."
    Good to know



    Edit: So i had to deleted the folder <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/ (because i already extracted the vpks) and veryfy again, now is working the checkbock in the gmod settings and there is line in the Spawn list on Gmod but doesn't appear any model or prop.
    About the maps says this in console CModelLoader::Map_IsValid: Map 'maps/sm_oceanhouse_2.bsp' bsp version 17, expecting 20
    map load failed: sm_oceanhouse_2 not found or invalid.
    Yes, it should be listed - with or without VPKs mounted. Without the VPKs, you simply see the folder of Vampires but not the content within the VPKs.

    And to the map-loading issue: I can't do anything about it. Seems like Vampires has modfied the source engine. I could try making GMod concince, the bsp is at the correct version but I doubt it would work crash-free.

    I added this to games.lua and doesn't work

    vampire = {title = "Vampire The Masquerade - Bloodlines",depotid = 2600,vpk = "pack000.vpk",vpk = "pack001.vpk",vpk = "pack002.vpk",vpk = "pack003.vpk",vpk = "pack004.vpk",vpk = "pack005.vpk",vpk = "pack006.vpk",vpk = "pack007.vpk",vpk = "pack008.vpk",vpk = "pack009.vpk",vpk = "pack010.vpk",vpk = "pack100.vpk ",vpk = "pack101.vpk ",vpk = "pack102.vpk ",vpk = "pack103.vpk "},

    First of all: Every key-entry in a lua table is unique. If you add stuff like
    {hello = "world",hello = "hell"}
    it will lead to hello = "hell". Therefore your idea doesn't work.
    Currently, the lua part only supports ONE VPK - But can be easily extended to support multiple.

    Anyway: You can/should only mount VPKs which are not empty and have content (if viewed with GCFScape). If nothing of this is fulfilled, mount2 can't mount them (because it uses the exactly same technique GCFScape uses)

    I dont think it is relevant but I look inside of <steam>/steamapps/vampire bloodlines vpk1.ncf the result was it file is linked to :
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack000.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack001.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack002.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack003.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack004.vpk

    I look inside of <steam>/steamapps/vampire bloodlines vpk2.ncf the result was it file is linked to :
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack005.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack006.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack007.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack008.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack009.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack010.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack100.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack101.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack102.vpk
    <steam>/steamapps/common/Vampire The Masquerade - Bloodlines/Vampire/pack103.vpk

    Edit: I can't do more myself, why not to make a vmf multi-chunk pack file for the vampire game which include all the vpks? Look in the wiki link above and vpk.exe let make those kind of files
    Edit: That is not nice I doubt the compatibilty with this addon. Also I tried to put the models and materias of Vampire the masquerade bloodlines in an addon and it crash the gmod when i look in the spawn list.
    NCF are "none"-game-cache files. They do not contain any data, yes. They are totally irrelevant for gm_mount. Just GCFs and VPKs are important and for the first one, the source engine is doing everything.

  40. Post #280
    mvr
    mvr's Avatar
    August 2008
    800 Posts
    Avon,can you make this mod work with Skins form hl2 mods?