1. Post #1001
    Gold Member
    hamberglar's Avatar
    April 2005
    2,930 Posts
    He told me... but I'm not telling you guys because I value and respect his work, and he probably knows I'm one of the originals, which is probably why he told me.

    Although I can't animate....
    You know, if you're not going to tell us how to do it why even tell us you know? It's kind of a dick move.

    Like saying "I have this really fucking amazingly delicious cookie that I don't want but none of you can have it."
    Reply With Quote Edit / Delete United States Show Events Agree Agree x 7 (list)

  2. Post #1002
    Reemix's Avatar
    January 2010
    245 Posts
    You know, if you're not going to tell us how to do it why even tell us you know? It's kind of a dick move.

    Like saying "I have this really fucking amazingly delicious cookie that I don't want but none of you can have it."
    Agreed.
    Reply With Quote Edit / Delete United States Show Events Agree Agree x 3 (list)

  3. Post #1003
    [qt] benny hill's Avatar
    January 2010
    126 Posts
    You know, if you're not going to tell us how to do it why even tell us you know? It's kind of a dick move.

    Like saying "I have this really fucking amazingly delicious cookie that I don't want but none of you can have it."
    It's worse, since giving others the info does not result in him not having it anymore.

    I'd bet it involves exporting to the correct animation format valve uses, and then replacing a TF2 animation (like a taunt) with the exported animation of the same name. That's how you do it for faceposes so I bet it would be similar.

    I don't actually know though so I can't explain in any more detail.
    Reply With Quote Edit / Delete United States Show Events Agree Agree x 1 (list)

  4. Post #1004
    Gold Member
    Metroid48's Avatar
    February 2007
    1,007 Posts
    Or it could be imported using the proper dmx format - I'm hoping it's this, since Faceposer has really bad compatibility with Win7. It also seems more likely since you don't have to mess with the model's animation files.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  5. Post #1005
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    When you have an animation set, you can right click on the groups of channels (legs, arms, body, etc) and select "Import Animation". That's how you get a DMX file into the SFM. I haven't tinkered enough to figure out much beyond that.
    Reply With Quote Edit / Delete Canada Show Events Informative Informative x 1 (list)

  6. Post #1006
    Gold Member
    Cl0ud's Avatar
    May 2005
    100 Posts

    Okay, so who wants to figure out a guide on how to get animations from Maya and other 3D suites into the SFM, because clearly, we're missing something here.
    I'll make a video tutorial or something since so many people are interested in knowing how i do it.
    Reply With Quote Edit / Delete United Kingdom Show Events Friendly Friendly x 8Agree Agree x 1 (list)

  7. Post #1007
    Gold Member
    Metroid48's Avatar
    February 2007
    1,007 Posts
    When you have an animation set, you can right click on the groups of channels (legs, arms, body, etc) and select "Import Animation". That's how you get a DMX file into the SFM. I haven't tinkered enough to figure out much beyond that.
    I tried tinkering around with this earlier, it always results in crazy stretching though. The constraints that fail to get imported might have something to do with that, or it's just messing up. Plus it doesn't seem to import more than one frame.

    You can also import elements in the Dme editor, though with the id system in place that kind of prevents importing channels.

    I'll make a video tutorial or something since so many people are interested in knowing how i do it.
    Thanks!
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  8. Post #1008
    PENISCORP DIRECTOR
    Gran PC's Avatar
    August 2007
    3,043 Posts
    I'll make a video tutorial or something since so many people are interested in knowing how i do it.
    Rated heart.
    Reply With Quote Edit / Delete Spain Show Events Agree Agree x 1 (list)

  9. Post #1009
    Gold Member
    Cl0ud's Avatar
    May 2005
    100 Posts
    Requirements: Maya running source plugin (see below) and fbx plugin, SFM, Source SDK
    Optional: Another animation programme of your choice.

    If you get no animation in maya when importing then you need to bake your animation, with motionbuilder its done with the plot option, in max you can just export to smd then re-import it.

    This method can also be applied to props.
    You can use .SMD files instead of maya scenes for props and probobally hl2 characters (havnt tried yet), but not tf2 player models.

    To run maya with the plugin enabled, you must start maya with the bat file in your steam\steamapps\username\sourcesdk\maya\version\ folder

    Then to enable them, in maya go to window - settings/preferences - Plug-in manager. and check vstUtils.mll, VsMaster.mll, vstSmdiO.mll, fbxmaya.mll

    Reply With Quote Edit / Delete United Kingdom Show Events Useful Useful x 9 (list)

  10. Post #1010
    Ukuku's Avatar
    July 2009
    240 Posts
    Your name shall be carved to the cornerstone of Source filmmakers.

    On a related note, you could have used <Add new model...> from the create animation set window so you wouldn't need to record anything.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Finland Show Events

  11. Post #1011
    Gold Member
    Cl0ud's Avatar
    May 2005
    100 Posts
    Your name shall be carved to the cornerstone of Source filmmmakers.

    On a related note, you could have used <Add new model...> from the create animation set window so you wouldn't need to record anything.
    Yeah that works aswell, whichever way you like to do it :p
    Also about the moving the character around, is it just me or does rootbone only work when it wants to work? Its so random when it actually moves the character
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United Kingdom Show Events

  12. Post #1012
    Reemix's Avatar
    January 2010
    245 Posts
    Requirements: Maya running source plugin (see below) and fbx plugin, SFM, Source SDK
    Optional: Another animation programme of your choice.

    If you get no animation in maya when importing then you need to bake your animation, with motionbuilder its done with the plot option, in max you can just export to smd then re-import it.

    This method can also be applied to props.
    You can use .SMD files instead of maya scenes for props and probobally hl2 characters (havnt tried yet), but not tf2 player models.

    To run maya with the plugin enabled, you must start maya with the bat file in your steam\steamapps\username\sourcesdk\maya\version\ folder

    Then to enable them, in maya go to window - settings/preferences - Plug-in manager. and check vstUtils.mll, VsMaster.mll, vstSmdiO.mll, fbxmaya.mll

    I love you now and forever.
    Reply With Quote Edit / Delete United States Show Events Agree Agree x 1 (list)

  13. Post #1013
    Solidsnail's Avatar
    March 2009
    641 Posts
    and forever after
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Norway Show Events

  14. Post #1014
    Reemix's Avatar
    January 2010
    245 Posts
    Uhh..I don't have a modelsrc folder in sourcesdk_content/tf. I only have mapsrc and particles.

    Edit: Nevermind, figured out the problem.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events

  15. Post #1015
    Gold Member
    Markntosh's Avatar
    April 2008
    2,963 Posts
    Oh crap. I need Maya for this? Can I not use Blender or something?

    I don't know the first thing about modeling or animating. still learning.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events

  16. Post #1016
    Gold Member
    Metroid48's Avatar
    February 2007
    1,007 Posts
    Maya's unfortunately the only application that has a DMX plugin. People are working on figuring out the format though! (Last I checked anyway)

    Also, going to to try this when I get home.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  17. Post #1017
    Gold Member
    Markntosh's Avatar
    April 2008
    2,963 Posts
    Goddammit, now I have to illegally download another application.

    (User was banned for this post ("We don't need to know you pirated it." - Jimbomcb))
    Reply With Quote Edit / Delete United States Show Events Funny Funny x 5Optimistic Optimistic x 1 (list)

  18. Post #1018
    Jaykin' Bacon: Episode Three
    Jimbomcb's Avatar
    February 2005
    24,078 Posts
    Nice work cloud
    Reply With Quote Edit / Delete Show Events Funny Funny x 1 (list)

  19. Post #1019
    [qt] benny hill's Avatar
    January 2010
    126 Posts
    One of the more understandable and concise tutorials I've seen on youtube :) Thanks! (i'm thinking of all the tutorials where kids type in realtime in notepad in huge text for half of the video because they think they're cool)
    Reply With Quote Edit / Delete United States Show Events Agree Agree x 1 (list)

  20. Post #1020
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    Requirements: Maya running source plugin (see below) and fbx plugin, SFM, Source SDK
    Optional: Another animation programme of your choice.

    If you get no animation in maya when importing then you need to bake your animation, with motionbuilder its done with the plot option, in max you can just export to smd then re-import it.

    This method can also be applied to props.
    You can use .SMD files instead of maya scenes for props and probobally hl2 characters (havnt tried yet), but not tf2 player models.

    To run maya with the plugin enabled, you must start maya with the bat file in your steam\steamapps\username\sourcesdk\maya\version\ folder

    Then to enable them, in maya go to window - settings/preferences - Plug-in manager. and check vstUtils.mll, VsMaster.mll, vstSmdiO.mll, fbxmaya.mll
    Oh god thank you.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  21. Post #1021
    I make avatars and stuff!
    HTS CONNER's Avatar
    July 2009
    2,847 Posts
    So wait I cant use maya 2011 to do this??
    Reply With Quote Edit / Delete United States Show Events Dumb Dumb x 1 (list)

  22. Post #1022
    Reemix's Avatar
    January 2010
    245 Posts
    So wait I cant use maya 2011 to do this??
    Maya 2011 wouldn't work for me. I just used Maya 2009 and it worked fine.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events

  23. Post #1023
    I make avatars and stuff!
    HTS CONNER's Avatar
    July 2009
    2,847 Posts
    Maya 2011 wouldn't work for me. I just used Maya 2009 and it worked fine.
    ugh damn I hope my student account will let me download 2009.

    Edited:

    damn 2009 only comes with a 30 day trial.

    Edited:

    For maya 2011 users like myself you can get the fbx plugin here (32 bit) or here
    (64 bit)
    Reply With Quote Edit / Delete United States Show Events Friendly Friendly x 1 (list)

  24. Post #1024
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    I can't get the damn Valve plugins to work. I see them on the list, but when I try to tick them it says it's an invalid path or something.

    I'm launching through the runmaya.bat file, and I've copied the plugin files to my Maya directory's plugin folder, yet I get nothing :(

    Edit:

    God damn it I've tried everything D:
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  25. Post #1025
    Gold Member
    Cl0ud's Avatar
    May 2005
    100 Posts
    I can't get the damn Valve plugins to work. I see them on the list, but when I try to tick them it says it's an invalid path or something.

    I'm launching through the runmaya.bat file, and I've copied the plugin files to my Maya directory's plugin folder, yet I get nothing :(

    Edit:

    God damn it I've tried everything D:
    Is your maya not installed in the default location? you might need to edit the bat file to point to the correct location. had to with mine.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United Kingdom Show Events

  26. Post #1026
    I make avatars and stuff!
    HTS CONNER's Avatar
    July 2009
    2,847 Posts
    lol I got the reference model into motionbuilder I just don't know how to animate. XD
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events

  27. Post #1027
    [qt] benny hill's Avatar
    January 2010
    126 Posts
    Just trying to get my SchroedingerFilms youtube account back (lost the email and password, but I have my activation link so hopefully that is proof enough). Once I do, I have a fully finished Ignis Solus remake to upload! :)
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events

  28. Post #1028
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    Is your maya not installed in the default location? you might need to edit the bat file to point to the correct location. had to with mine.
    It's in my Program Files (x86) directory, and I've tried changing the bat file around.

    Do you mind pasting the contents of your bat file for reference?
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  29. Post #1029
    Gold Member
    Cl0ud's Avatar
    May 2005
    100 Posts
    Code:
    @ECHO OFF
    REM
    REM Valve Source SDK - runmaya.bat
    REM
    REM This is an example .bat file that can be used to launch Maya with
    REM appropriate paths set
    REM
    REM It relies on the environment variable SOURCESDK pointing to the root
    REM directory of the Valve SourceSDK installation
    REM
    REM NOTE: It also assumes Maya is installed in the default location
    REM       Adjust as required
    REM
    REM %SOURCESDK%\maya\scripts should be in your MAYA_SCRIPT_PATH
    REM %SOURCESDK%\maya\icons should be in your XBMLANGPATH
    REM %SOURCESDK%\maya\<VERSION>\plug-ins should be in your MAYA_PLUG_IN_PATH
    REM
    REM Where <VERSION> is the appropriate version of Maya you are running
    REM
    REM Maya 2009 Version
    REM
    
    
    REM
    REM vsMaster.mll looks for other Valve DLLs relative to the directory specified by %VPROJECT%.
    REM Specifically, it looks in %VPROJECT%\..\bin for other Valve DLLs.  Valve uses an internal
    REM runtime linker and normally it looks relative to the path of the EXE running to find Valve DLLs.
    REM In the case of Maya, maya.exe is running from an arbitrary unrelated location so
    REM %VPROJECT% is used to locate the DLLs in the manner specified.
    REM
    
    SET VPROJECT=%SOURCESDK%\bin\orangebox\bin
    
    REM
    REM Workaround for maya installed in (x86) directory.
    REM
    
    IF EXIST ProgramFiles(x86) GOTO x86
    
    SET PATH=%PATH%;F:\Apps\Maya\bin;%VPROJECT%\..\bin
    GOTO END
    
    :x86
    SET PATH=%PATH%;F:\Apps\Maya\bin;%VPROJECT%\..\bin
    
    :END
    
    set MAYAVER=2009
    
    set MAYA_SCRIPT_PATH=%SOURCESDK%\maya\scripts;%MAYA_SCRIPT_PATH%
    set XBMLANGPATH=%SOURCESDK%\maya\icons;%XBMLANGPATH%
    set MAYA_PLUG_IN_PATH=%SOURCESDK%\maya\%MAYAVER%\plug-ins;%MAYA_PLUG_IN_PATH%
    
    maya
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United Kingdom Show Events

  30. Post #1030
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    Code:
    @ECHO OFF
    REM
    REM Valve Source SDK - runmaya.bat
    REM
    REM This is an example .bat file that can be used to launch Maya with
    REM appropriate paths set
    REM
    REM It relies on the environment variable SOURCESDK pointing to the root
    REM directory of the Valve SourceSDK installation
    REM
    REM NOTE: It also assumes Maya is installed in the default location
    REM       Adjust as required
    REM
    REM %SOURCESDK%\maya\scripts should be in your MAYA_SCRIPT_PATH
    REM %SOURCESDK%\maya\icons should be in your XBMLANGPATH
    REM %SOURCESDK%\maya\<VERSION>\plug-ins should be in your MAYA_PLUG_IN_PATH
    REM
    REM Where <VERSION> is the appropriate version of Maya you are running
    REM
    REM Maya 2009 Version
    REM
    
    
    REM
    REM vsMaster.mll looks for other Valve DLLs relative to the directory specified by %VPROJECT%.
    REM Specifically, it looks in %VPROJECT%\..\bin for other Valve DLLs.  Valve uses an internal
    REM runtime linker and normally it looks relative to the path of the EXE running to find Valve DLLs.
    REM In the case of Maya, maya.exe is running from an arbitrary unrelated location so
    REM %VPROJECT% is used to locate the DLLs in the manner specified.
    REM
    
    SET VPROJECT=%SOURCESDK%\bin\orangebox\bin
    
    REM
    REM Workaround for maya installed in (x86) directory.
    REM
    
    IF EXIST ProgramFiles(x86) GOTO x86
    
    SET PATH=%PATH%;F:\Apps\Maya\bin;%VPROJECT%\..\bin
    GOTO END
    
    :x86
    SET PATH=%PATH%;F:\Apps\Maya\bin;%VPROJECT%\..\bin
    
    :END
    
    set MAYAVER=2009
    
    set MAYA_SCRIPT_PATH=%SOURCESDK%\maya\scripts;%MAYA_SCRIPT_PATH%
    set XBMLANGPATH=%SOURCESDK%\maya\icons;%XBMLANGPATH%
    set MAYA_PLUG_IN_PATH=%SOURCESDK%\maya\%MAYAVER%\plug-ins;%MAYA_PLUG_IN_PATH%
    
    maya
    Thanks. Met helped me fix it. All it took was a Source SDK content refresh.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  31. Post #1031

    January 2010
    261 Posts
    Hey, i got a problem with the new maps.

    Whenever i go into a newer map that has water it has missing textures.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Croatia Show Events

  32. Post #1032
    Gold Member
    Appolox's Avatar
    December 2008
    3,596 Posts
    I have tested some facial animation, This is as smooth as I could get it.

    Reply With Quote Edit / Delete United Kingdom Show Events Funny Funny x 1 (list)

  33. Post #1033
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    Are those dust particles or whatever in the background default in TF2 or did you have to spawn the particle system?
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  34. Post #1034
    Gold Member
    Appolox's Avatar
    December 2008
    3,596 Posts
    The dust particles are already there, no need to spawn.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United Kingdom Show Events

  35. Post #1035
    [qt] benny hill's Avatar
    January 2010
    126 Posts
    Here is my Ignis Solus remake video!

    ORIGINAL LITFUSEFILMS VERSION:

    Notes:
    [list][*]This is a scene for scene remake but it wasn't meant to be exactly in time with the camera angles of the original, but rather a remake with better camera effects (smoothing FTW).[*]I used the original audio completely, no fiddling with that at all.[*]I filmed each scene separately and did not save any of the filmmaker scenes, rendering them as soon as I made them (to avoid crashes and rage and memory leak instabilities).[*]The final cut was edited in Vegas, but note that this was only to put the TGAs together and I did not add any wobble effects or colorizing effects; everything except the titles are directly from filmmaker.[*]Also please understand that I was not trying hard to make the scout's one line look correct, he's just saying "need a teleporter here" and for all the pyro's movements I just used in-game looking around, voice commands, etc. This is more about the camera angles and effects than the character animations. I'll be trying to get Maya to work for my next project![*]Yes, 24 FPS is a bit jerky, but it's SFM default. I'll use 30 next time.[/list]
    A few things I came across while making this:
    [list][*]You can use a listen server with Hamachi to record scenes[*]In order for the intel to show on your back, you must record in thirdperson[*]In order for the blue glow effect to show for intel you must record someone else or use a bot with bot_mimic (I only did this for the beginning of the intel scene), it must not attach that particle effect if it records you.[*]You can do the 'wobble' effect like this (takes a bit of practice):
    [list][*]Making an animation set[*]choosing the camera and the Transform item[*]moving to edit mode in the work camera[*]clicking on the yellow box to "register" the location[*]going back to the camera view, and jittering the view a tiny bit[*]Smoothing the camera about 6-7 times or as necessary to make the jitters slow and soft.[/list][*]Even if you aren't using depth of field directly with animation sets, if you disable it in the rendering options it makes the output a bit jaggy at times, which you can see in some of the first scenes. After realizing this I figured it wasn't worth remaking.[*]Source Filmmaker exports corrupt TGAs after staying open for a while. While most of these open fine in Photoshop, Picasa, etc, they are identified by Vegas as MP3s for some reason and so it refuses to open them as a TGA sequence, or sometimes they end up as black frames. To solve this I opened and directly saved them in VirtualDub. Not sure why, but this fixed it for almost all of the movie. There is one scene however which I had to export as a PNG sequence in order for it to render properly in Vegas.[/list]
    If anyone wants original TGAs of any part of the video, I still have them, but I may have to delete them to save space as my hard drive is basically full (about 15 gigs, maybe more of TGAs). Let me know the time of the frame you want and I'll try to oblige (tga's or pngs, I can convert).

    Oh and yes, the last scene is from the original. I plopped it in there to show how well they fit together I suppose.
    Reply With Quote Edit / Delete United States Show Events Artistic Artistic x 4Friendly Friendly x 1 (list)

  36. Post #1036
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    That was fantastic. Nice work.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  37. Post #1037
    [qt] benny hill's Avatar
    January 2010
    126 Posts
    Hehe, I was able to play back both videos simultaneously on the thread. It was quite amusing.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events

  38. Post #1038
    Gold Member
    Pandamobile's Avatar
    January 2009
    3,519 Posts
    I can't wait til thursday when my summer vacation starts. There's so much I want to do this summer (movie-wise)
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  39. Post #1039
    Gold Member
    Metroid48's Avatar
    February 2007
    1,007 Posts
    Nice work - captures the feeling of the initial piece perfectly! Especially neat that it uses the original's audio. I'll have to try playing them back at the same time later. Also:

    Even if you aren't using depth of field directly with animation sets, if you disable it in the rendering options it makes the output a bit jaggy at times, which you can see in some of the first scenes. After realizing this I figured it wasn't worth remaking.
    Never noticed that! Something to keep in mind while rendering I guess.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. Canada Show Events

  40. Post #1040
    [qt] benny hill's Avatar
    January 2010
    126 Posts
    Never noticed that! Something to keep in mind while rendering I guess.
    Yup, it renders much faster with DoF disabled, but you get the jaggies visible in the flamethrower scene around his head and also during the first intel capture.

    In fact... I just thought of this: I bet the portal 2 guys used SFM to make those screenshots but disabled depth of field when rendering-hence the lack of antialiasing.
    Reply With Quote Edit / Delete THIS BUG NEEDS FIXING, BUT I DONT KNOW WHAT CAUSES IT, SO SHUT UP AND STOP POSTING ABOUT IT. Thanks. United States Show Events