1. Post #1
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Hey.
    I made a thread before, but got no working answer.
    It can be with smoke, env_fire big, env_fire_small, etc.

    Attempting to create unknown particle system 'env_fire_small'
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  2. Post #2
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    None?
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  3. Post #3
    Gold Member
    whosdr's Avatar
    July 2008
    3,017 Posts
    Verify integrity of game cache on Garry's Mod and HL2.
    Reply With Quote Edit / Delete United Kingdom Show Events

  4. Post #4
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Already done.
    Is the answer on my old deleted post too, but it didn't work.
    It all happened after a clean install of GMod.
    Did re-install it a few times more.
    Nothing works.
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  5. Post #5
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    bump
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 2 (list)

  6. Post #6
    M_B
    Also a fellow SHART fangirl
    M_B's Avatar
    September 2005
    18,378 Posts
    try redownloading/installing, only this time deleting the garrysmod .gcfs in "\Steam\steamapps\" and then the garrysmod folder in "*\Steam\steamapps\username\"

    and then redownload it. this has usually fixed any problems i've had in the past with garrys mod and most source titles.
    Reply With Quote Edit / Delete United States Show Events

  7. Post #7
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    I did delete like everying.
    Believe me.
    Didn't work.
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 2Bad Spelling Bad Spelling x 1 (list)

  8. Post #8
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Buuuum
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1Funny Funny x 1 (list)

  9. Post #9
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Again a bump
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  10. Post #10
    Can't remember if I asked this in another thread, but what's your specs?
    Reply With Quote Edit / Delete United Kingdom Show Events

  11. Post #11
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    AMD Athlon II X4 2.2Ghz
    4GB Ram
    ASUS EAH5750
    But this is a GMod related problem, it's not my graphics card or CPU
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 2 (list)

  12. Post #12
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    bump
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 2 (list)

  13. Post #13
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    bump
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 2 (list)

  14. Post #14
    Gold Member
    nardix's Avatar
    December 2007
    2,308 Posts
    You know that bumping won't help your cause, don't you?
    Reply With Quote Edit / Delete Netherlands Show Events

  15. Post #15
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Yes, but I STILL have this problem, and no one is responding. Cause it's going "down"
    Reply With Quote Edit / Delete Netherlands Show Events

  16. Post #16
    Ice05's Avatar
    August 2008
    686 Posts
    ent_create env_fire_small
    Reply With Quote Edit / Delete Romania Show Events Dumb Dumb x 2 (list)

  17. Post #17
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    And this should do what? Cause I still don't see anything happening.
    Reply With Quote Edit / Delete Netherlands Show Events

  18. Post #18
    Ice05's Avatar
    August 2008
    686 Posts
    Creates the entity thats called env_fire_small?

    example noobish script used to spam on sv_cheats 1 servers in hl2dm.
    http://www.fpsbanana.com/scripts/4916

    Seems like its not only you

    Redownloading all lightmaps
    ] sv_cheats 1
    Server cvar 'sv_cheats' changed to 1
    ] ent_fire env_fire_small
    ] ent_create env_fire_small
    Attempted to create unknown entity type env_fire_small!
    ] ent_create env_fire
    unrecognized conditional test !lowfill?$startfadesize in particle/smoke1/smoke1
    unrecognized conditional test lowfill?$startfadesize in particle/smoke1/smoke1
    unrecognized conditional test !lowfill?$endfadesize in particle/smoke1/smoke1
    unrecognized conditional test lowfill?$endfadesize in particle/smoke1/smoke1
    unrecognized conditional test lowfill?$blendframes in particle/smoke1/smoke1
    unrecognized conditional test !lowfill?$depthblend in particle/smoke1/smoke1
    unrecognized conditional test lowfill?$depthblend in particle/smoke1/smoke1
    Reply With Quote Edit / Delete Romania Show Events Dumb Dumb x 2 (list)

  19. Post #19
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    If there is a fire in a map, then I can't see the flames, so, I think that this isn't what I need.
    Reply With Quote Edit / Delete Netherlands Show Events

  20. Post #20
    Ice05's Avatar
    August 2008
    686 Posts
    Does igniting a npc/prop/ragdoll work for you?

    That works for me,and to make a fire work in a map try ent_fire env_fire Startfire
    Try that

    Edited:



    Reply With Quote Edit / Delete Romania Show Events Dumb Dumb x 2 (list)

  21. Post #21
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    I still have this problem and it's not fixed. ;x
    The support of garry's team doesn't respond either.
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  22. Post #22
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Buuuuuuuuuuuuuuuuuuump
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 2 (list)

  23. Post #23
    lefundoof's Avatar
    January 2008
    613 Posts
    Sounds like a bad addon to me.

    Also don't bump, it's bad form.
    Reply With Quote Edit / Delete United States Show Events Dumb Dumb x 1 (list)

  24. Post #24
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Bump bump.
    I still have this really annoying problem.
    I just reinstalled all my games, because I wanted to clean anything up. STILL NO FIRE!
    Code:
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small' 
    Attempting to create unknown particle system 'env_fire_small'
    I can see the fire in CS:S, HL2, all the other games I own, just not in GMod...
    Please Garry, I mailed you, used the mailadress which is on the official website, but no one does respond me.

    Edited:

    Does igniting a npc/prop/ragdoll work for you?

    That works for me,and to make a fire work in a map try ent_fire env_fire Startfire
    Try that

    Edited:



    To reply to a really old post:
    Yes, I can ignite, I can do alot of things, but not that ent_fire thing.
    Reply With Quote Edit / Delete Netherlands Show Events Agree Agree x 1 (list)

  25. Post #25
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Bump again
    Reply With Quote Edit / Delete Netherlands Show Events

  26. Post #26
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Garry Please help me?
    Reply With Quote Edit / Delete Netherlands Show Events

  27. Post #27
    Thurax's Avatar
    June 2009
    176 Posts
    Remove all addons and then try again. If works, just keep addond 1 addon at a time and keep checking wich one is the one causing that problem. If doesn't work then Reinstall Windows.
    It's Windows you have there, right?
    Reply With Quote Edit / Delete Spain Show Events

  28. Post #28
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    I reinstalled steam, I reinstalled all my games, I removed all the .cfg's manually, then removed them trough steam, then removed the 'steamapps' folder, and reinstalled anything again. Doesn't work.
    I even got a NEW PC after this problem popped up.
    Reply With Quote Edit / Delete Netherlands Show Events

  29. Post #29
    Thurax's Avatar
    June 2009
    176 Posts
    I reinstalled steam, I reinstalled all my games, I removed all the .cfg's manually, then removed them trough steam, then removed the 'steamapps' folder, and reinstalled anything again. Doesn't work.
    I even got a NEW PC after this problem popped up.
    Yeah right.
    Well, You could try doing everything again just to make sure, or wait for a new Gmod update.
    Reply With Quote Edit / Delete Spain Show Events Agree Agree x 1 (list)

  30. Post #30
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    1,5 years of waiting, with this problem, got a new PC, reinstalled serveral times, did anything which was possible, and if you mail to Garry and his team, they don't respond. Really good service.
    Reply With Quote Edit / Delete Netherlands Show Events

  31. Post #31
    Actual PC or a laptop? If you run the game on DX8 or below, the particles won't be created.
    Reply With Quote Edit / Delete United Kingdom Show Events

  32. Post #32
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    It's a gaming PC, which has a pretty good graphics card, I can see the fire in other games, and as far as I know, it's running DX9 / 10
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  33. Post #33
    Gold Member
    DatMeg's Avatar
    March 2010
    2,054 Posts
    What is your video card?
    Reply With Quote Edit / Delete United States Show Events

  34. Post #34
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    What is your video card?
    How about read some?
    30th May 2010 Post #11

    AMD Athlon II X4 2.2Ghz
    4GB Ram
    ASUS EAH5750
    But this is a GMod related problem, it's not my graphics card or CPU
    Reply With Quote Edit / Delete Netherlands Show Events Dumb Dumb x 1 (list)

  35. Post #35
    Gold Member
    DatMeg's Avatar
    March 2010
    2,054 Posts
    I simply asked a question, since all the other solutions have not worked.
    Reply With Quote Edit / Delete United States Show Events

  36. Post #36
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    If you saw that there were no solutions, meant that you read the thread, atleast, some posts. You could have seen the post iwth the specs.
    Reply With Quote Edit / Delete Netherlands Show Events

  37. Post #37
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    Almost fell of the page. Bump.

    Edited:

    Operating System
    MS Windows 7 Home Premium 64-bit

    CPU
    AMD Athlon II X4 600e 13 C
    Propus 45nm Technology

    RAM
    4.0GB Dual-Channel DDR3 @ 669MHz (9-9-9-24)

    Motherboard
    MICRO-STAR INTERNATIONAL CO.,LTD 760GM -E65 (MS-7596) (CPU1)

    Graphics
    Acer H223HQ (1920x1080@60Hz)
    19PFL3403EU (1440x900@60Hz)
    ATI Radeon HD 5700 Series

    Hard Drives
    488GB SAMSUNG SAMSUNG HD502HJ ATA Device (SATA) 24 C

    Optical Drives
    CZA GLMRW9UR SCSI CdRom Device
    ASUS DVD-E818A6T ATA Device
    TSSTcorp CDDVDW SH-S223L ATA Device

    Audio
    High Definition Audio-device
    Reply With Quote Edit / Delete Netherlands Show Events

  38. Post #38
    Gold Member
    Cyberuben's Avatar
    April 2009
    2,449 Posts
    I guess only Garry can help me, but he only replies to a topic if you call him words 'which I'm not going to say'. Then he is like: "wait, how did you call me?"
    Reply With Quote Edit / Delete Netherlands Show Events

  39. Post #39
    Gear_Clinkz's Avatar
    May 2012
    1 Posts
    Hi there! It's 2012 and now I have this problem. I have tried everything and still i cant get the env_fire to show up! Have you found a solution to this problem yet? please help me! it's really annoying when you can't see the fire but you take damage!

    thanks in advance.

    (User was banned for this post ("Dumb bump" - Gran PC))
    Reply With Quote Edit / Delete Windows 7 Greece Show Events Funny Funny x 2Winner Winner x 1Late Late x 1 (list)