1. Post #1
    Chief Gunnery Sgt. of the SS Shitpost
    Skyward's Avatar
    March 2009
    16,137 Posts
    I tried to download the Drunken Combine mod, so I saved it to my adv. duplicator, but when I tried to paste it into my game, it gave me an error mentioning something about a "cameracontroller" not being found. Now... I am completely wire-illiterate, and don't know exactly what this is. <_<

    Should I reinstall wire, or do I not have the most up-to-date version of wire?

    This must sound like a stupid question, but this stuff, especially wire, isn't exactly my forte.

    Thank you for any help.

  2. Post #2
    Zhugex's Avatar
    July 2009
    136 Posts
    Well did you get the wire svn or a copy of it off gmod.org? If you got it off gmod.org then go to http://www.wiremod.com/forum/technic...svn-guide.html for steps on how to get Wire Svn. If you do have the svn then try updating it.

  3. Post #3
    goldstrum's Avatar
    August 2009
    442 Posts
    The Drunken Combine is a Duplication not Mod, get your terms right.