1. Post #481
    I <3 OTTERS~
    Dennab
    July 2011
    9,935 Posts
    Do this.
    Open START, then Run
    Write in AppData and navigate from there.

  2. Post #482
    What's brevity?
    ironman17's Avatar
    June 2006
    19,810 Posts
    Says it can't find AppData. I'm at a loss as to what's going on, don't know if the folder ever existed.

    Should I just delete and reinstall?

  3. Post #483
    I <3 OTTERS~
    Dennab
    July 2011
    9,935 Posts
    If it's not AppData it's called Application Data.
    (Forgot you had XP)

  4. Post #484
    What's brevity?
    ironman17's Avatar
    June 2006
    19,810 Posts
    Nope, keeps on crashing even after deleting the bin file. Barely even lasts 5 minutes.

    Should I just show the crash reports and hope a techie can discern the problem? Might be the whole running-out of memory dealio but I just wanna make sure.

  5. Post #485
    I <3 OTTERS~
    Dennab
    July 2011
    9,935 Posts
    Lower your settings to the lowest. If that doesn't help,
    Get GameBooster
    If that doesn't help,
    Get optifine
    Even though I'd reccommend both.

  6. Post #486
    What's brevity?
    ironman17's Avatar
    June 2006
    19,810 Posts
    Ok, i'll try the first option and see if it works. If not, i'll try the Game Booster, which I so fortunately happen to have.

  7. Post #487
    Gold Member
    Hatsen's Avatar
    January 2006
    1,042 Posts
    This has probably been asked a few times, but after the pre-release of 1.8 I haven't had any sounds in Minecraft, anyone who knows a solution?
    Reply With Quote Edit / Delete Reply Windows 7 Denmark Show Events Dumb Dumb x 1 (list)

  8. Post #488
    Glod Menber
    TurbisV2's Avatar
    May 2008
    24,586 Posts
    Tried forcing update?

  9. Post #489
    Gold Member
    Hatsen's Avatar
    January 2006
    1,042 Posts
    Tried forcing update?
    Jep, even tried re-downloading all the files.

    Edited:

    Nevermind, it's somehow working now
    Reply With Quote Edit / Delete Reply Windows 7 Denmark Show Events Funny Funny x 1 (list)

  10. Post #490
    Banana Bandit's Avatar
    January 2011
    479 Posts
    So for the past couple of days I've been trying to buy minecraft with no success. First I tried purchasing it with a prepaid Visa debit card, it didn't accept that. Then I tried paypal and it told me to try another time, so I did, with my paypal and my sister's paypal and still nothing. So after giving up on paypal and my prepaid visa I tried with my sister's Visa credit card and got this massage. "Credit/debit card deposits disabled

    You can not use your credit/debit card for the next 24 hours.
    This restriction cannot be lifted manually by you or our service team. Please return to the website of the Merchant where you will receive further instructions."

    I waited and I tried with my sister's debit Mastercard and I got the same error. I tried with both cards again and still the same error. I did some googling and apparently lots of people have had this problem but nobody has actually posted a solution for it other than saying to try paypal which doesn't work for me either.

    I would really appreciate some help on this and the sooner the better because I would like to purchase minecraft before the price goes up.

  11. Post #491
    Banana Bandit's Avatar
    January 2011
    479 Posts
    Disregard this, my friend just bought me a gift code.

  12. Post #492
    Eudoxia's Avatar
    July 2009
    6,009 Posts
    Probably not the first, but the game stops loading after "Simulating the world for a bit". I tried just about everything, and it only happens with this one map I have, not with the others.

  13. Post #493

    October 2011
    1 Posts
    I'm trying to get my own server running and I forwarded my ports and the internet says that they are open, and people can connect but then they timeout after logging in for to long. im using a mac, and i cant seem to fix it. does any body know what might be my problem?

    Edited:

    Me too, starting to think it's a common issue.
    i have the same problem, have you guys found a solution to the problem?

  14. Post #494
    GreedyGoat1337's Avatar
    October 2011
    5 Posts
    Hey, Need help with my minecraft. ive been getting massive block delay/chat lag.
    im playing in 1.8_1. Is anyone else getting this error? is there a fix?

    THX

  15. Post #495
    This title has been removed due to a copyright claim from Viacom Inc.
    neos300's Avatar
    July 2008
    3,489 Posts
    Hey, Need help with my minecraft. ive been getting massive block delay/chat lag.
    im playing in 1.8_1. Is anyone else getting this error? is there a fix?

    THX
    We are going to need more info than that, what are your specs?

  16. Post #496
    Gold Member
    JesusMan's Avatar
    November 2006
    163 Posts
    -snip-

  17. Post #497
    RagamuffinIIII's Avatar
    March 2011
    1,220 Posts


    I try to play Minecraft but blocks appear like this in my inventory, I could run it fine about 2 months ago so I'm kind of confused.

  18. Post #498
    Gold Member
    tratzzz's Avatar
    March 2010
    7,312 Posts
    Hey, Need help with my minecraft. ive been getting massive block delay/chat lag.
    im playing in 1.8_1. Is anyone else getting this error? is there a fix?

    THX
    What is your internet connection speed?

    Speedtest.net to check it.

  19. Post #499
    xxdeadb0ltxx's Avatar
    August 2010
    530 Posts
    Every time I run Minecraft, my game freezes after a few minutes. What I mean by this is that the screen will freeze but the game will continue to play, because if I hold down "w" you can hear the walking sound. Also, whenever I minimize out of Minecraft, when I return the screen is pitch black, so its essentially frozen. I tried reinstalling Minecraft, and I went to see if my video card drivers are updated (which they were). My laptop is brand new and running Windows 7 - it has six gigs of RAM and an i7 processor. I enabled my laptop to run in maximum power mode, so it's not on a battery-saving setting or anything. Why is this happening and how can I fix it?

    Also, sometimes while playing for a few minutes, the game will crash and say that "the game has run out of memory. Please restart the game" or something along those lines.

    Edit: Also, the Java program will randomly say that it has stopped working, and it will force me to close Minecraft. ffs..

  20. Post #500
    Gold Member
    legolover122's Avatar
    June 2010
    14,649 Posts
    i try to play minecraft online. having F11 open, it says im using 20% of my memory when it freezes up. then it says it ran out of memory.

    my prevoius computer had 4GB of memory and this one has 8GB of memory. so soemthing is obviously going wrong.

    i really want to play online for more than 5 seconds so can someone help me?
    Mainboard : TOSHIBA PGRAA
    Chipset : Intel Sandy Bridge
    Processor : Intel Core i7 2720QM @ 2200MHz
    Physical Memory : 8192MB (2 x 4096 DDR3-SDRAM )
    Video Card : NVIDIA GeForce GTX 560M
    Hard Disk : Seagate ST9500423AS (500GB)
    Hard Disk : Seagate ST9500423AS (500GB)
    DVD-Rom Drive : MATSHITA BD-MLT UJ260F
    Monitor Type : SAMSUNG 173HT02-T01 - 17 inches
    Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
    Network Card : Atheros Communications AR9285 Wireless Network Adapter (PCIe)
    Operating System : Windows 7 Home Premium Home Edition Media Center 6.01.7601 Service Pack 1 (64-bit)
    DirectX : Version 11.00
    Windows Performance Index : 5.9 on 7.9

  21. Post #501
    killkill85's Avatar
    February 2009
    2,740 Posts
    So I was trying to install a bunch of mods,failed and decided to redownload .minecraft (backing up my saves,texture packs,bin folder,screenshots,lastlogin and such,not backing up my resources folder though),but when it downloaded,it only downloaded the sounds for mobs,getting hurt,etc.It didn't download the basic sounds for the game(breaking and stepping on blocks,etc).

    Can someone upload a full,vanilla resources folder for me?


    The only two folders in resources were newsounds and the folder for mod sounds.


    Edit:Nevermind,found a deleted .minecraft with the resources folder still in my recycle bin.

  22. Post #502
    erryday i'm hustlin
    Keeshond v2's Avatar
    April 2010
    1,032 Posts
    Before i start, yes, i have the latest version of java, yes, i reinstalled minecraft, thrice, and no, there are no mods installed, it's completely vanilla. And i'm sorry for bumping this here ole' thread.

    I've spent the better part of the day googling to find a solution to this, but nobody else seems to have the exact same issue. There are a few similar posts around the internet with similar problems, but most of them have to do with dodgy Toshiba models and drivers, and i'm running a dell XPS m1730. (Yeah i know this is what i get for buying dell, sue me). All my drivers are up to date.

    The MC forums are as helpless as they are hopeless, and I trust the collective intelligence of FP much more anyway. So I'm hoping someone here can provide a solution.

    Anyway, so about 3-5 minutes after i start playing minecraft crashes. No error message, it just closes instantly. It does however, fortunately, leave an error log on the desktop.

    error log posted:

    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x6984df21, pid=4756, tid=3992
    #
    # JRE version: 6.0_29-b11
    # Java VM: Java HotSpot(TM) Client VM (20.4-b02 mixed mode windows-x86 )
    # Problematic frame:
    # C [nvoglv32.DLL+0x34df21]
    #
    # If you would like to submit a bug report, please visit:
    # http://java.sun.com/webapps/bugreport/crash.jsp
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #

    --------------- T H R E A D ---------------

    Current thread (0x04da6c00): JavaThread "Minecraft main thread" daemon [_thread_in_native, id=3992, stack(0x08700000,0x08750000)]

    siginfo: ExceptionCode=0xc0000005, writing address 0x74004000

    Registers:
    EAX=0x74003ff8, EBX=0x0b76cc60, ECX=0x0b76ca7c, EDX=0x41800000
    ESP=0x0874f180, EBP=0x74003ff8, ESI=0x0b720000, EDI=0x00004003
    EIP=0x6984df21, EFLAGS=0x00010297

    Top of Stack: (sp=0x0874f180)
    0x0874f180: 00000000 00000000 00000008 6984f101
    0x0874f190: 0b72c2b4 0b72bf50 0b720000 6960bb8a
    0x0874f1a0: 69657756 0d871000 00000400 00000000
    0x0874f1b0: 00000007 0b720000 00000309 00000000
    0x0874f1c0: 00000000 0b720000 6965424e 04da6c00
    0x0874f1d0: 0874f214 0874f228 00000000 05d88923
    0x0874f1e0: 00000007 00000000 00000400 029e087a
    0x0874f1f0: 04da6d28 0874f214 00000007 00000000

    Instructions: (pc=0x6984df21)
    0x6984df01: 69 8b 11 89 10 eb 34 8b 11 89 10 8b 51 04 89 50
    0x6984df11: 04 eb 28 8b 11 89 10 8b 51 04 89 50 04 8b 51 08
    0x6984df21: 89 50 08 eb 16 8b 11 89 10 8b 51 04 89 50 04 8b
    0x6984df31: 51 08 89 50 08 8b 51 0c 89 50 0c 83 c3 04 83 c1


    Register to memory mapping:

    EAX=0x74003ff8 is an unknown value
    EBX=0x0b76cc60 is an unknown value
    ECX=0x0b76ca7c is an unknown value
    EDX=0x41800000 is an unallocated location in the heap
    ESP=0x0874f180 is pointing into the stack for thread: 0x04da6c00
    EBP=0x74003ff8 is an unknown value
    ESI=0x0b720000 is an unknown value
    EDI=0x00004003 is an unknown value


    Stack: [0x08700000,0x08750000], sp=0x0874f180, free space=316k
    Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)

    [error occurred during error reporting (printing native stack), id 0xc0000005]

    Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
    J org.lwjgl.opengl.GL11.nglDrawArrays(IIIJ)V
    J cv.a()I
    J ge.a()V
    J afv.a(Lnq;Z)Z
    J adt.a(FJ)V
    J adt.b(F)V
    J net.minecraft.client.Minecraft.x()V
    j net.minecraft.client.Minecraft.run()V+40
    j java.lang.Thread.run()V+11
    v ~StubRoutines::call_stub

    --------------- P R O C E S S ---------------

    Java Threads: ( => current thread )
    0x08d2bc00 JavaThread "Client write thread" daemon [_thread_blocked, id=4764, stack(0x5fcf0000,0x5fd40000)]
    0x08d2b800 JavaThread "Client read thread" daemon [_thread_in_native, id=1152, stack(0x5fca0000,0x5fcf0000)]
    0x08d37800 JavaThread "Thread-14" daemon [_thread_blocked, id=3828, stack(0x0e1c0000,0x0e210000)]
    0x08d37400 JavaThread "Thread-13" daemon [_thread_blocked, id=4252, stack(0x0e170000,0x0e1c0000)]
    0x08d33c00 JavaThread "Thread-12" daemon [_thread_in_native, id=6132, stack(0x0e0d0000,0x0e120000)]
    =>0x04da6c00 JavaThread "Minecraft main thread" daemon [_thread_in_native, id=3992, stack(0x08700000,0x08750000)]
    0x04da6800 JavaThread "Timer hack thread" daemon [_thread_blocked, id=3612, stack(0x05520000,0x05570000)]
    0x04f43c00 JavaThread "TimerQueue" daemon [_thread_blocked, id=4616, stack(0x05570000,0x055c0000)]
    0x08c3d000 JavaThread "D3D Screen Updater" daemon [_thread_blocked, id=612, stack(0x08970000,0x089c0000)]
    0x027a9800 JavaThread "DestroyJavaVM" [_thread_blocked, id=2068, stack(0x003a0000,0x003f0000)]
    0x04e4e000 JavaThread "AWT-EventQueue-0" [_thread_blocked, id=4428, stack(0x08750000,0x087a0000)]
    0x04dd9400 JavaThread "AWT-Windows" daemon [_thread_in_native, id=3456, stack(0x05210000,0x05260000)]
    0x04dd8c00 JavaThread "AWT-Shutdown" [_thread_blocked, id=5660, stack(0x051c0000,0x05210000)]
    0x04dd8400 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=2708, stack(0x05170000,0x051c0000)]
    0x026ea400 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=4132, stack(0x04cd0000,0x04d20000)]
    0x026e0800 JavaThread "C1 CompilerThread0" daemon [_thread_blocked, id=5224, stack(0x04c80000,0x04cd0000)]
    0x026dac00 JavaThread "Attach Listener" daemon [_thread_blocked, id=5916, stack(0x04c30000,0x04c80000)]
    0x026da000 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=4136, stack(0x04be0000,0x04c30000)]
    0x026b0000 JavaThread "Finalizer" daemon [_thread_blocked, id=2476, stack(0x04b90000,0x04be0000)]
    0x026ab400 JavaThread "Reference Handler" daemon [_thread_blocked, id=4128, stack(0x04b40000,0x04b90000)]

    Other Threads:
    0x026a6400 VMThread [stack: 0x02720000,0x02770000] [id=3304]
    0x026f3400 WatcherThread [stack: 0x04d20000,0x04d70000] [id=2152]

    VM state:not at safepoint (normal execution)

    VM Mutex/Monitor currently owned by a thread: None

    Heap
    def new generation total 157376K, used 146282K [0x100a0000, 0x1ab60000, 0x255f0000)
    eden space 139904K, 98% used [0x100a0000, 0x187118b8, 0x18940000)
    from space 17472K, 49% used [0x19a50000, 0x1a2b8f98, 0x1ab60000)
    to space 17472K, 0% used [0x18940000, 0x18940000, 0x19a50000)
    tenured generation total 349568K, used 60335K [0x255f0000, 0x3ab50000, 0x500a0000)
    the space 349568K, 17% used [0x255f0000, 0x290dbee0, 0x290dc000, 0x3ab50000)
    compacting perm gen total 17664K, used 17544K [0x500a0000, 0x511e0000, 0x540a0000)
    the space 17664K, 99% used [0x500a0000, 0x511c2130, 0x511c2200, 0x511e0000)
    No shared spaces configured.

    Code Cache [0x027b0000, 0x02db0000, 0x047b0000)
    total_blobs=2859 nmethods=2522 adapters=269 free_code_cache=27272192 largest_free_block=192

    Dynamic libraries:
    0x00400000 - 0x00424000 C:\Program Files\Java\jre6\bin\javaw.exe
    0x76fa0000 - 0x770dc000 C:\Windows\SYSTEM32\ntdll.dll
    0x768e0000 - 0x769b4000 C:\Windows\system32\kernel32.dll
    0x752f0000 - 0x7533a000 C:\Windows\system32\KERNELBASE.dll
    0x76ad0000 - 0x76b70000 C:\Windows\system32\ADVAPI32.dll
    0x76b70000 - 0x76c1c000 C:\Windows\system32\msvcrt.dll
    0x76c70000 - 0x76c89000 C:\Windows\SYSTEM32\sechost.dll
    0x769c0000 - 0x76a61000 C:\Windows\system32\RPCRT4.dll
    0x76cf0000 - 0x76db9000 C:\Windows\system32\USER32.dll
    0x76ca0000 - 0x76cee000 C:\Windows\system32\GDI32.dll
    0x770e0000 - 0x770ea000 C:\Windows\system32\LPK.dll
    0x763b0000 - 0x7644d000 C:\Windows\system32\USP10.dll
    0x770f0000 - 0x7710f000 C:\Windows\system32\IMM32.DLL
    0x76dc0000 - 0x76e8c000 C:\Windows\system32\MSCTF.dll
    0x10000000 - 0x10092000 C:\Program Files\Steam\GameOverlayRenderer.dll
    0x76200000 - 0x7635c000 C:\Windows\system32\ole32.dll
    0x7c340000 - 0x7c396000 C:\Program Files\Java\jre6\bin\msvcr71.dll
    0x6d7f0000 - 0x6da9f000 C:\Program Files\Java\jre6\bin\client\jvm.dll
    0x71750000 - 0x71782000 C:\Windows\system32\WINMM.dll
    0x75060000 - 0x750ac000 C:\Windows\system32\apphelp.dll
    0x6d7a0000 - 0x6d7ac000 C:\Program Files\Java\jre6\bin\verify.dll
    0x6d320000 - 0x6d33f000 C:\Program Files\Java\jre6\bin\java.dll
    0x6d7e0000 - 0x6d7ef000 C:\Program Files\Java\jre6\bin\zip.dll
    0x6d000000 - 0x6d14c000 C:\Program Files\Java\jre6\bin\awt.dll
    0x72090000 - 0x720e1000 C:\Windows\system32\WINSPOOL.DRV
    0x72c20000 - 0x72dbe000 C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6 975e2bd6f2b2\COMCTL32.dll
    0x76080000 - 0x760d7000 C:\Windows\system32\SHLWAPI.dll
    0x728f0000 - 0x72903000 C:\Windows\system32\DWMAPI.DLL
    0x736f0000 - 0x73730000 C:\Windows\system32\uxtheme.dll
    0x00370000 - 0x0037d000 C:\Program Files\FlashGet\fgmgr.dll
    0x76f20000 - 0x76f9b000 C:\Windows\system32\comdlg32.dll
    0x75430000 - 0x7607a000 C:\Windows\system32\SHELL32.dll
    0x74530000 - 0x74539000 C:\Windows\system32\VERSION.dll
    0x76450000 - 0x7656b000 C:\Windows\system32\WININET.dll
    0x763a0000 - 0x763a3000 C:\Windows\system32\Normaliz.dll
    0x05260000 - 0x05418000 C:\Windows\system32\iertutil.dll
    0x760e0000 - 0x761f1000 C:\Windows\system32\urlmon.dll
    0x76e90000 - 0x76f1f000 C:\Windows\system32\OLEAUT32.dll
    0x750b0000 - 0x750bc000 C:\Windows\system32\CRYPTBASE.dll
    0x6d230000 - 0x6d27f000 C:\Program Files\Java\jre6\bin\fontmanager.dll
    0x671e0000 - 0x673a3000 C:\Windows\system32\d3d9.dll
    0x712c0000 - 0x712c6000 C:\Windows\system32\d3d8thk.dll
    0x05e90000 - 0x06437000 C:\Windows\system32\nvd3dum.dll
    0x6d600000 - 0x6d613000 C:\Program Files\Java\jre6\bin\net.dll
    0x76360000 - 0x76395000 C:\Windows\system32\WS2_32.dll
    0x76c90000 - 0x76c96000 C:\Windows\system32\NSI.dll
    0x74ba0000 - 0x74bdc000 C:\Windows\system32\mswsock.dll
    0x74b90000 - 0x74b96000 C:\Windows\System32\wship6.dll
    0x6d620000 - 0x6d629000 C:\Program Files\Java\jre6\bin\nio.dll
    0x74be0000 - 0x74bf6000 C:\Windows\system32\CRYPTSP.dll
    0x74980000 - 0x749bb000 C:\Windows\system32\rsaenh.dll
    0x74790000 - 0x747a7000 C:\Windows\system32\USERENV.dll
    0x75130000 - 0x7513b000 C:\Windows\system32\profapi.dll
    0x74020000 - 0x74030000 C:\Windows\system32\NLAapi.dll
    0x71880000 - 0x71890000 C:\Windows\system32\napinsp.dll
    0x746b0000 - 0x746b5000 C:\Windows\System32\wshtcpip.dll
    0x71860000 - 0x71872000 C:\Windows\system32\pnrpnsp.dll
    0x71850000 - 0x7185d000 C:\Windows\system32\wshbth.dll
    0x74a60000 - 0x74aa4000 C:\Windows\system32\DNSAPI.dll
    0x71840000 - 0x71848000 C:\Windows\System32\winrnr.dll
    0x73670000 - 0x7368c000 C:\Windows\system32\IPHLPAPI.DLL
    0x73660000 - 0x73667000 C:\Windows\system32\WINNSI.DLL
    0x71830000 - 0x71836000 C:\Windows\system32\rasadhlp.dll
    0x734b0000 - 0x734e8000 C:\Windows\System32\fwpuclnt.dll
    0x77110000 - 0x77193000 C:\Windows\system32\CLBCatQ.DLL
    0x742a0000 - 0x742d9000 C:\Windows\System32\MMDevApi.dll
    0x740d0000 - 0x741c5000 C:\Windows\System32\PROPSYS.dll
    0x76580000 - 0x7671d000 C:\Windows\system32\SETUPAPI.dll
    0x753d0000 - 0x753f7000 C:\Windows\system32\CFGMGR32.dll
    0x751b0000 - 0x751c2000 C:\Windows\system32\DEVOBJ.dll
    0x6e0c0000 - 0x6e0f6000 C:\Windows\system32\AUDIOSES.DLL
    0x6f130000 - 0x6f137000 C:\Windows\system32\msiltcfg.dll
    0x71890000 - 0x71ad0000 C:\Windows\system32\msi.dll
    0x6e9e0000 - 0x6e9e3000 C:\Windows\system32\SFC.DLL
    0x6e9d0000 - 0x6e9dd000 C:\Windows\system32\sfc_os.DLL
    0x6d780000 - 0x6d788000 C:\Program Files\Java\jre6\bin\sunmscapi.dll
    0x751d0000 - 0x752ed000 C:\Windows\system32\CRYPT32.dll
    0x751a0000 - 0x751ac000 C:\Windows\system32\MSASN1.dll
    0x05d80000 - 0x05deb000 C:\Users\grb\AppData\Roaming\.minecraft\bin\native s\lwjgl.dll
    0x6c2e0000 - 0x6c3a8000 C:\Windows\system32\OPENGL32.dll
    0x71da0000 - 0x71dc2000 C:\Windows\system32\GLU32.dll
    0x6c1f0000 - 0x6c2d7000 C:\Windows\system32\DDRAW.dll
    0x735a0000 - 0x735a6000 C:\Windows\system32\DCIMAN32.dll
    0x6d350000 - 0x6d356000 C:\Program Files\Java\jre6\bin\jawt.dll
    0x69500000 - 0x69db6000 C:\Windows\system32\nvoglv32.DLL
    0x09110000 - 0x09123000 C:\Users\grb\AppData\Roaming\.minecraft\bin\native s\jinput-dx8.dll
    0x6c760000 - 0x6c790000 C:\Windows\system32\DINPUT8.dll
    0x72c10000 - 0x72c19000 C:\Windows\system32\HID.DLL
    0x75400000 - 0x7542d000 C:\Windows\system32\WINTRUST.dll
    0x0a840000 - 0x0a852000 C:\Users\grb\AppData\Roaming\.minecraft\bin\native s\jinput-raw.dll
    0x6a540000 - 0x6a669000 C:\Users\grb\AppData\Roaming\.minecraft\bin\native s\OpenAL32.dll
    0x0e210000 - 0x0e282000 C:\Windows\system32\dsound.dll
    0x742e0000 - 0x74305000 C:\Windows\system32\POWRPROF.dll
    0x6e4c0000 - 0x6e4f0000 C:\Windows\system32\wdmaud.drv
    0x6e4b0000 - 0x6e4b4000 C:\Windows\system32\ksuser.dll
    0x74270000 - 0x74277000 C:\Windows\system32\AVRT.dll
    0x6e130000 - 0x6e138000 C:\Windows\system32\msacm32.drv
    0x6e080000 - 0x6e094000 C:\Windows\system32\MSACM32.dll
    0x6e120000 - 0x6e127000 C:\Windows\system32\midimap.dll
    0x0e2e0000 - 0x0e2fa000 C:\Program Files\Dell\QuickSet\dadkeyb.dll
    0x76570000 - 0x76575000 C:\Windows\system32\PSAPI.DLL

    VM Arguments:
    jvm_args: -Xms512m -Xmx1024m
    java_command: C:\Users\grb\Desktop\Minecraft.exe
    Launcher Type: SUN_STANDARD

    Environment Variables:
    PATH=C:\Program Files\Steam;C:\Program Files\NVIDIA Corporation\PhysX\Common;C:\Windows\system32;C:\Wi ndows;C:\Windows\System32\Wbem;C:\Windows\System32 \WindowsPowerShell\v1.0\;c:\Program Files\Common Files\Ulead Systems\MPEG;C:\Program Files\Java\jre6\bin
    USERNAME=grb
    OS=Windows_NT
    PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 6, GenuineIntel



    --------------- S Y S T E M ---------------

    OS: Windows 7 Build 7601 Service Pack 1

    CPU:total 2 (2 cores per cpu, 1 threads per core) family 6 model 23 stepping 6, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3, sse4.1

    Memory: 4k page, physical 3143732k(818636k free), swap 6285708k(2521588k free)

    vm_info: Java HotSpot(TM) Client VM (20.4-b02) for windows-x86 JRE (1.6.0_29-b11), built on Oct 3 2011 01:01:08 by "java_re" with MS VC++ 7.1 (VS2003)

    time: Wed Jan 11 14:26:42 2012
    elapsed time: 317 seconds
    Does anyone have a solution?

  23. Post #503
    DMK95921's Avatar
    April 2008
    517 Posts
    I have a problem with my server. I am trying to install WorldEdit among other plugins. I am putting the .jar files into the "plugins" folder located in the root folder of my server. However, even after restarting the server and reinstalling the mods multiple times they don't work. They are in the plugins folder but they just don't work in the server and the commands don't do anything either. The only thing I can think of is that I accidentally deleted important files. I completely cleared my "plugins" folder before hand (it had previous versions of the plugins) but I may have accidentally deleted something else. The only other folders on my server are the world folders.

    Edited:

    PROBLEM SOLVED

    I was running Vanilla 1.1 instead of Bukkit 1.1

  24. Post #504
    endorphinsam's Avatar
    January 2010
    4,029 Posts
    I'm trying to give my Minecraft more memory and I cannot seem to figure out what I'm doing wrong. I was told to make a batch file, so incase I did do something wrong maybe you could figure it out, here it is:

    http://dl.dropbox.com/u/51997782/bat.bat

  25. Post #505
    Gold Member
    Cheezy's Avatar
    October 2005
    1,497 Posts
    I'm trying to give my Minecraft more memory and I cannot seem to figure out what I'm doing wrong. I was told to make a batch file, so incase I did do something wrong maybe you could figure it out, here it is:

    http://dl.dropbox.com/u/51997782/bat.bat
    Code:
    C:\Program Files (x86)\Java\jre6\bin\javaw.exe" java -Xmx3072M -Xms1536M -jar "C:\Users\UberMesh\AppData\Roaming\.minecraft\bin\minecraft.exe"
    Above is your batch file, I don't think it has to say "java" after javaw.exe. If removing that doesn't do it, maybe you should check whether your java directory is correct. Compare your directory to mine:
    Code:
    "C:\Program Files\Java\jre7\bin\javaw.exe" -Xmx2048M -Xms2048M -jar "Minecraft_Server.exe"

  26. Post #506
    endorphinsam's Avatar
    January 2010
    4,029 Posts
    Code:
    C:\Program Files (x86)\Java\jre6\bin\javaw.exe" java -Xmx3072M -Xms1536M -jar "C:\Users\UberMesh\AppData\Roaming\.minecraft\bin\minecraft.exe"
    Above is your batch file, I don't think it has to say "java" after javaw.exe. If removing that doesn't do it, maybe you should check whether your java directory is correct. Compare your directory to mine:
    Code:
    "C:\Program Files\Java\jre7\bin\javaw.exe" -Xmx2048M -Xms2048M -jar "Minecraft_Server.exe"
    Thanks, it worked :D

  27. Post #507
    Gmod3ever's Avatar
    April 2007
    122 Posts
    So I got banned for posting this in the main forum, because I didn't see we were supposed to only post in here.

    Reposting from the thread.

    Me posted:
    Okay, so first things first. Two days ago, the sound worked fine in Minecraft. Yesterday, I had to force update in order to fix the sound (F3-S didn't work). Today, nothing works.

    This is on Windows 7, 64-bit.

    This is without any mods whatsoever. Two days ago was the first time I played Minecraft in about six months.

    Note that the rest of my sound works just fine. I can use YouTube, play other games, have Windows error at me. All sound works fine, except Minecraft. It's not a speaker issue.

    Note that I have my sound cranked all the way up to max on the speakers and in the sound mixer when trying these. Note that every time I attempt a fix, I go into the settings and my Music and Volume are at 100. I flip them both to off, exit the menu, reopen the menu, and set them back to 100%. Still nothing.

    I have tried the following:
    F3-S. I have jammed it a dozen times, then held it for 3 seconds. Nothing.
    Forcing update six times. Nothing.
    Rebooting four times. Nothing.
    Downloading the resources externally and overwriting the existing resources twice. Nothing.
    Deleting .minecraft from appdata/roaming, rebooting computer completely, and redownloading Minecraft from the launcher twice. Nothing.
    Installing OpenAL32, deleting the OpenAL32.dll from Minecraft, and copying over the OpenAL32.dll from Windows/system32/ into the .minecraft/bin/natives folder. Nothing.
    The same process as OpenAL32, but for OpenAL64. Nothing.
    Downloading the latest of lwjgl, and overwriting the dll's and jar's in the Minecraft folder with those in the new lwjgl. Nothing.

    I have tried every method suggested that I can find on the Internet, and absolutely nothing works. Note that after every single attempt, I use YouTube and my music player to make sure my sound still works, and it does. When testing sound in-game, I run around and punch the ground while moving my speaker from maximum volume, down to minimum volume, back to maximum volume. This is exclusively a Minecraft thing.

    Just to reiterate: All other sound works. The speakers are plugged in and working. The music and volume sliders in Minecraft are at 100%.

    I just spent the past 40 minutes trying to get this to work, and, frankly, I am really pissed right now. Minecraft sound works for all other computers in my house except this one, and they're all exactly the same. And two days ago, even this one had sound fine.

    I do not use any mods. I do not use teamspeak, vent, or anything. My computer doesn't even have a microphone. The only things I run in the background with Minecraft are Mozilla Firefox on the Minecraft Wikia, and AVG Free. That's it.

    If anyone has any suggestions I haven't already tried, I would love to hear them.
    Thanks again.

  28. Post #508
    Samuka97's Avatar
    April 2007
    1,982 Posts
    Try checking your playback devices and make sure the right audio device is selected both as default audio and communication device.

  29. Post #509
    Gmod3ever's Avatar
    April 2007
    122 Posts
    Try checking your playback devices and make sure the right audio device is selected both as default audio and communication device.
    Just did, and it's all fine. Didn't expect to find anything abnormal there, seeing as, like I said, all other sound works fine. Thanks for the thought, though.

  30. Post #510
    Please waste more of your money changing this title again.
    Gmod4ever's Avatar
    August 2005
    6,834 Posts
    No ideas? I really would like this sound problem fixed. :(

  31. Post #511
    Gold Member
    vexx21322's Avatar
    December 2008
    10,660 Posts
    No ideas? I really would like this sound problem fixed. :(
    I didn't see anything about reinstalling java (I just skimmed through it), but have you tried that yet?
    Reply With Quote Edit / Delete Reply Windows 7 United States Show Events Winner Winner x 1 (list)

  32. Post #512
    Please waste more of your money changing this title again.
    Gmod4ever's Avatar
    August 2005
    6,834 Posts
    I didn't see anything about reinstalling java (I just skimmed through it), but have you tried that yet?
    A complete reinstall of Java? No, I haven't. I'll look into that next I have access to that computer (wasn't my own machine, but was my dad's, which he is currently using).

    Let's hope it works, because I've tried pretty much everything else. Thanks for the suggestion mate.

  33. Post #513
    Gmod3ever's Avatar
    April 2007
    122 Posts
    I didn't see anything about reinstalling java (I just skimmed through it), but have you tried that yet?
    That did it. Completely uninstalled all Java installations I had (I had three for some reason ) via the Add and Remove Programs control, and then re-installed the 64-bit Windows Offline Java. Rebooted and everything works wonderfully.

    Thanks so much vexx.

  34. Post #514
    Gold Member
    vexx21322's Avatar
    December 2008
    10,660 Posts
    That did it. Completely uninstalled all Java installations I had (I had three for some reason ) via the Add and Remove Programs control, and then re-installed the 64-bit Windows Offline Java. Rebooted and everything works wonderfully.

    Thanks so much vexx.
    Figured it was that.

    Java has this odd issue of not removing the previous versions before installing the updates. This can sometimes cause conflicts, such as the loss of audio.
    Reply With Quote Edit / Delete Reply Windows 7 United States Show Events Winner Winner x 1 (list)

  35. Post #515
    endorphinsam's Avatar
    January 2010
    4,029 Posts
    I need help with redstone, because I've tried learning about nor gates nand gates and gates and or gates and all that doo-hicky but alot of the logic gates don't seem to help me, and I'm really confused. Here is a series of pictures I put together so you guys can help:

    I made a monster spawner trap in creative mode, But for some reason I can't get the items they drop, only their XP. Sometimes creepers fall from there, so I don't want to dig a block in and make it 3x3 instead of 4x4:

    So I was trying to make it so the 3x3 blocks in the middle of the platform would drop down and get out of the way for all the goodies to rush towards me in water with a single switch. Yet I have no idea how to do this. I watched tutorials about redstone and logic gates and stuff, while some of it helps it doesnt get it completely done. Here is an 'illustration' of what I mean if you dont understand:

    the stuff! I can't get the stuff!

    woah! moving platform!

    The stuff! I can get the stuff!


    Could you guys help me?

  36. Post #516
    Gold Member
    vexx21322's Avatar
    December 2008
    10,660 Posts
    I need help with redstone, because I've tried learning about nor gates nand gates and gates and or gates and all that doo-hicky but alot of the logic gates don't seem to help me, and I'm really confused. Here is a series of pictures I put together so you guys can help:

    I made a monster spawner trap in creative mode, But for some reason I can't get the items they drop, only their XP. Sometimes creepers fall from there, so I don't want to dig a block in and make it 3x3 instead of 4x4:

    So I was trying to make it so the 3x3 blocks in the middle of the platform would drop down and get out of the way for all the goodies to rush towards me in water with a single switch. Yet I have no idea how to do this. I watched tutorials about redstone and logic gates and stuff, while some of it helps it doesnt get it completely done. Here is an 'illustration' of what I mean if you dont understand:

    the stuff! I can't get the stuff!

    woah! moving platform!

    The stuff! I can get the stuff!


    Could you guys help me?
    I know exactly what you can do.

    You put your pistons on the side of the drop tube like so:


    The water is under the pistons so when you activate them, the pistons drop the loot into the moving stream.

  37. Post #517
    endorphinsam's Avatar
    January 2010
    4,029 Posts
    I know exactly what you can do.

    You put your pistons on the side of the drop tube like so:


    The water is under the pistons so when you activate them, the pistons drop the loot into the moving stream.
    Thanks! It works, sadly it wasn't what I wanted it to be, I wanted it all to be covered up but I guess looking at two pistons isn't exactly what you'd call an eyesore. Thanks :3

  38. Post #518
    IliekBoxes's Avatar
    February 2010
    5,499 Posts
    What plugins are there for 1.7 that will generate land in the selected boundries? LIke if I wanted a 10k by 10k map pregenerated for a server.

  39. Post #519
    Samuka97's Avatar
    April 2007
    1,982 Posts
    What plugins are there for 1.7 that will generate land in the selected boundries? LIke if I wanted a 10k by 10k map pregenerated for a server.
    No need to post this across all the Minecraft threads in this section. Also, why are you still on 1.7? I don't think anything like that is supported for that anymore.

  40. Post #520
    IliekBoxes's Avatar
    February 2010
    5,499 Posts
    No need to post this across all the Minecraft threads in this section. Also, why are you still on 1.7? I don't think anything like that is supported for that anymore.
    For the terrain. I liked all the mountains and stuff