1. Post #1

    December 2011
    2 Posts
    When i try to join this map RP_evocity_v33x it says Couldn't CRC map maps/RP_evocity_v33x.bsp, disconnecting and then when i click close my console says [maps/RP_EvoCity_v33x.bsp] has incorrect BSP version (1766027126 should be 20).
    i have already tryed to delete map and then download at garrysmod.org, that didnt work then i deleted again and tryed to join server again. Didnt work, i have also tryed to reinstall my game, Nothing has worked :(

  2. Post #2

    November 2011
    18 Posts
    Sorry for the late post, but the uploaded map rp_evocity_v33x.bsp on garrysmod.org is a wrong version, you cannot find it anywhere, only removing it, and joining another server with it.
    Reply With Quote Edit / Delete Reply Windows 7 Netherlands Show Events Late Late x 1 (list)

  3. Post #3

    May 2012
    161 Posts
    Remove your current rp_evocity_v33x.bsp , goto servers have players playing on it and download map , then done.