1. Post #1081
    Eyes like a god damn hawk
    H4wkeye's Avatar
    March 2011
    4,792 Posts
    Try removing the autosave from the one you want and just leave it at .vmf maybe?
    Reply With Quote Edit / Delete Windows 7 Serbia Show Events

  2. Post #1082
    Gold Member
    vexx21322's Avatar
    December 2008
    10,660 Posts
    Does anyone know how to open these?
    Open them like you'd open any other .vmf.
    Reply With Quote Edit / Delete United States Show Events

  3. Post #1083
    Gold Member
    ~ZOMG's Avatar
    December 2009
    9,876 Posts
    Isn't there an option when loading .vmf's to change the format of files to open to .vmf_autosave's?
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  4. Post #1084
    Gold Member
    Rzor's Avatar
    February 2009
    1,181 Posts
    Opened it as a VMF file, thanks for the help.
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events

  5. Post #1085
    Gold Member
    Firegod522's Avatar
    March 2008
    11,582 Posts
    -snip-
    Reply With Quote Edit / Delete Windows 7 United States Show Events Optimistic Optimistic x 1Agree Agree x 1 (list)

  6. Post #1086
    Gold Member
    iostream's Avatar
    April 2006
    84 Posts
    Is it somehow possible to reload the current FGDs without restarting Hammer (except removing the FGD from the Options and adding it again)?
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events Disagree Disagree x 3 (list)

  7. Post #1087
    Sir Michael Cole
    simzboy's Avatar
    September 2008
    3,017 Posts
    I've never really used Propper before, so I'm trying to set it up for Episode 2.


    This is the tutorial I'm using. I did exactly what he said to do, but propper.fgd isn't showing up or anything. I'm guessing I installed it wrong, but I have absolutely no idea.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  8. Post #1088
    Eyes like a god damn hawk
    H4wkeye's Avatar
    March 2011
    4,792 Posts
    I'm having a really annoying issue. I've setup my custom campaign in left4dead2/addons folder and it all works fine. The map thumbnail is there and so is the loading screen poster. BUT, when I exit the game, and start it again, the map thumbnail and the poster are purple/black checker board and the console says Missing vgui material vgui/maps. The thing is, 30 seconds ago it WORKED and it's not fucking missing anything it's all there and done properly. What the fuck is going on?

    Edit: Alright, after HOURS of getting pissed off I may have solved it, I hope at least. Renamed the main folder of my campaign to all lower case and no spaces. And so far it worked, after restarting the game twice.

    Edit2: Oh God it's broken again. I give up. This shit has a mind of it's own. One moment it works, then it doesn't for no reason at all, then it works again and so on. Jesus H. Christ.
    Reply With Quote Edit / Delete Windows 7 Serbia Show Events

  9. Post #1089
    PLEASE DON'T EAT ME!
    Doritos_Man's Avatar
    June 2009
    2,940 Posts
    I haven't mapped in quite a while now and I was wondering what source settings is Garry's Mod 13 going to be using?
    Is it Source Engine 2009 and Episode 2 or is it Source Engine MP and Team Fortress 2?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  10. Post #1090
    Gold Member
    Dennab
    February 2007
    6,746 Posts
    I haven't mapped in quite a while now and I was wondering what source settings is Garry's Mod 13 going to be using?
    Is it Source Engine 2009 and Episode 2 or is it Source Engine MP and Team Fortress 2?
    It's 09 and EP2.
    Reply With Quote Edit / Delete Mac Australia Show Events

  11. Post #1091
    Hey,
    Any idea on why a model would show up properly in HLMV and Hammer but not in-game? I have checked the prop type, prop_static here as it has no moving parts; plus I compiled the model with $staticprop in the .qc file.
    I checked in the console logs see if there were any loading errors but nothing.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  12. Post #1092
    pink titles r for gaylordes
    WarRage333's Avatar
    March 2008
    4,046 Posts
    Something basic i forgot how to and google ain't helpin'

    How do i 'remove or disable' those big yellow model boxes if possible

    Reply With Quote Edit / Delete Windows 7 Croatia Show Events

  13. Post #1093
    Facepunch's #1 Huskybutt
    James xX's Avatar
    July 2011
    2,095 Posts
    Tools - > Options -> 3DViews -> Model render distance
    Reply With Quote Edit / Delete Windows XP France Show Events Agree Agree x 4Friendly Friendly x 1Dumb Dumb x 1 (list)

  14. Post #1094
    Gold Member
    vexx21322's Avatar
    December 2008
    10,660 Posts
    Tools - > Options -> 3DViews -> Model render distance
    Quite sad; I've been mapping heavily with models for the past month or so and thought that was hard coded in... until I found the setting by accident. I was so happy.
    Reply With Quote Edit / Delete United States Show Events Funny Funny x 4 (list)

  15. Post #1095
    Gold Member
    Firegod522's Avatar
    March 2008
    11,582 Posts
    Hey,
    Any idea on why a model would show up properly in HLMV and Hammer but not in-game? I have checked the prop type, prop_static here as it has no moving parts; plus I compiled the model with $staticprop in the .qc file.
    I checked in the console logs see if there were any loading errors but nothing.
    post the compile log.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  16. Post #1096
    someguyihate's Avatar
    July 2008
    1,037 Posts
    Is there any way to have dynamic specular reflections of light sources? So basically where a texture doesn't use cubemaps and only reflects glow from light sources depending on the players position. It's hard to explain but I swear I've seen this done in the source engine.
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  17. Post #1097
    SHADERS
    Legend286's Avatar
    October 2008
    10,024 Posts
    Is there any way to have dynamic specular reflections of light sources? So basically where a texture doesn't use cubemaps and only reflects glow from light sources depending on the players position. It's hard to explain but I swear I've seen this done in the source engine.
    Phong but only on models.
    Reply With Quote Edit / Delete United Kingdom Show Events

  18. Post #1098
    someguyihate's Avatar
    July 2008
    1,037 Posts
    fuck
    Reply With Quote Edit / Delete Windows 7 Australia Show Events Mapping King Mapping King x 2Artistic Artistic x 1Optimistic Optimistic x 1Informative Informative x 1 (list)

  19. Post #1099
    post the compile log.
    nvm, recompiled the model on another pc, works now
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  20. Post #1100
    Gold Member
    l33tkill's Avatar
    January 2010
    2,061 Posts
    Is it possible to have a ambient_generic trigger after the player looks at another entity? If so what would the name of that entity be?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  21. Post #1101
    Eyes like a god damn hawk
    H4wkeye's Avatar
    March 2011
    4,792 Posts
    Yes. Use Info_target and trigger_look.
    Reply With Quote Edit / Delete Windows 7 Serbia Show Events Mapping King Mapping King x 1 (list)

  22. Post #1102
    Gold Member
    l33tkill's Avatar
    January 2010
    2,061 Posts
    Thank you! Worked like a champ.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Friendly Friendly x 1 (list)

  23. Post #1103
    Eyes like a god damn hawk
    H4wkeye's Avatar
    March 2011
    4,792 Posts
    If I make turn my roads into displacements, VVIS won't take them into calculation, correct? I noticed Valve's roads are mostly displacements.
    Reply With Quote Edit / Delete Windows 7 Serbia Show Events

  24. Post #1104
    I call in friends to rate KatNotDinner dumb (lol)
    nick_9_8's Avatar
    December 2011
    1,652 Posts
    If I make turn my roads into displacements, VVIS won't take them into calculation, correct? I noticed Valve's roads are mostly displacements.
    I believe so, but don't quote me on it!
    Reply With Quote Edit / Delete Windows 7 Australia Show Events Friendly Friendly x 1 (list)

  25. Post #1105
    What do I need to map for Counter Strike 1.6? I already have some knowledge of hammer for Source, but I have no clue of what files or programs I need (besides the gcfs for CS and HL, ofc)
    Reply With Quote Edit / Delete Windows 7 Argentina Show Events

  26. Post #1106
    Gold Member
    inebriaticxp's Avatar
    April 2011
    2,937 Posts
    -snip i'm a retard-
    Reply With Quote Edit / Delete Windows Vista United States Show Events Useful Useful x 1Informative Informative x 1 (list)

  27. Post #1107
    Gold Member
    iostream's Avatar
    April 2006
    84 Posts
    What do I need to map for Counter Strike 1.6?
    Valve Hammer Editor 3.4 (and the 3.5 update), and the rest is just the same as Source (except textures are in WADs and you have to compile through CSG as well).
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events

  28. Post #1108
    pink titles r for gaylordes
    WarRage333's Avatar
    March 2008
    4,046 Posts
    Can't get phsy_hinges to work for shit, anyone know where i can find a tutorial?
    Reply With Quote Edit / Delete Windows 7 Croatia Show Events

  29. Post #1109

    July 2011
    185 Posts
    Can't get phsy_hinges to work for shit, anyone know where i can find a tutorial?
    http://www.halfwit-2.com/?page=tutorials&id=121 that tutorial should help you out.
    Reply With Quote Edit / Delete Mac United States Show Events Friendly Friendly x 1 (list)

  30. Post #1110
    pink titles r for gaylordes
    WarRage333's Avatar
    March 2008
    4,046 Posts
    Helpers were disabled that's what i forgot... damn i'm stupid sometimes.
    Reply With Quote Edit / Delete Windows 7 Croatia Show Events

  31. Post #1111

    July 2011
    185 Posts
    Helpers were disabled that's what i forgot... damn i'm stupid sometimes.
    Happens to the best of us.
    Reply With Quote Edit / Delete Mac United States Show Events Agree Agree x 1 (list)

  32. Post #1112
    Gold Member
    J4censolo's Avatar
    May 2007
    3,055 Posts
    I'm having an odd problem with compiling here, I keep getting this error saying;

    Overlay touching too many faces (touching 79, max 64)
    Overlay overlays/tideline01b at 1152.0 320. -32.0


    It occurs every time I try to compile, I went to that overlay and tried deleting it and remaking it but it still persists. It's practically doing this with all overlays on my map (delete one and it points out another), it was compiling fine 5 minutes ago.

    Interlopers says you can fix this by just deleting, resizing or moving the overlay, but I tried all of this and as I said it just moves on to another overlay as if it wants them all removed from my map.

    Anybody know what the deal is?

    Edited:

    The only reason I can imagine it started doing this was because I changed my lightmap scale in most areas to 2, which IIRC is fine (just takes a while longer to compile) and I can't imagine what this has to do with overlays at all.
    Reply With Quote Edit / Delete Windows XP United States Show Events

  33. Post #1113
    ShadowDeath's Avatar
    August 2008
    173 Posts
    I'm having an odd problem with compiling here, I keep getting this error saying;

    Overlay touching too many faces (touching 79, max 64)
    Overlay overlays/tideline01b at 1152.0 320. -32.0


    It occurs every time I try to compile, I went to that overlay and tried deleting it and remaking it but it still persists. It's practically doing this with all overlays on my map (delete one and it points out another), it was compiling fine 5 minutes ago.

    Interlopers says you can fix this by just deleting, resizing or moving the overlay, but I tried all of this and as I said it just moves on to another overlay as if it wants them all removed from my map.

    Anybody know what the deal is?

    Edited:

    The only reason I can imagine it started doing this was because I changed my lightmap scale in most areas to 2, which IIRC is fine (just takes a while longer to compile) and I can't imagine what this has to do with overlays at all.
    Try using decals instead, overlays don't like being applied to too many brushes at the same time. Maybe some of your overlays apply to unnecessarily many brush faces, you can just manually tell them which brush faces to apply to.

    I also think I remember something about a relatively low overlay limit, but I am unsure. Might just want to try replacing a few overlays with decals, if possible and see if it works out.
    Reply With Quote Edit / Delete Windows 7 Germany Show Events

  34. Post #1114
    Eyes like a god damn hawk
    H4wkeye's Avatar
    March 2011
    4,792 Posts
    I believe overlay limit is 512.
    Reply With Quote Edit / Delete Windows 7 Serbia Show Events

  35. Post #1115
    Gold Member
    J4censolo's Avatar
    May 2007
    3,055 Posts
    I have like, 30 overlays in my map. Most of them are on about 5 or 6 faces at most.
    Reply With Quote Edit / Delete Windows XP United States Show Events

  36. Post #1116
    Eyes like a god damn hawk
    H4wkeye's Avatar
    March 2011
    4,792 Posts
    That MAY be causing the issues. I have over 100 up to this point, but 99% touch only 1 face. I have like 6 that touch 3 and that's about it.
    Reply With Quote Edit / Delete Windows 7 Serbia Show Events

  37. Post #1117
    Gold Member
    J4censolo's Avatar
    May 2007
    3,055 Posts
    Well I got it to compile again, apparently the problem did have to do with the lightmaps. They were set to 2 on most surfaces, ( I set them back up to 4 ) but why Hammer said my overlays were having problems is beyond me.
    Reply With Quote Edit / Delete Windows XP United States Show Events

  38. Post #1118
    crazymonkay's Avatar
    January 2009
    1,048 Posts
    Okay, I know hammer is known for being crash-happy, but mine seems to be crashing really excessively:
    -Twice hammer crashed while i wasn't even using it. I had it open, but I was away doing something and when I came back it had crashed.
    -Many times when I try to rotate the 3d view it crashes.
    -It also crashes a lot when i try to open entity properties.

    I have Windows 7 64 bit, idk what other info I should put if this is an unusual problem.

    Edited:

    yep, just crashed again while i was moving the camera around....
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  39. Post #1119
    Azzator's Avatar
    April 2011
    852 Posts
    Okay, I know hammer is known for being crash-happy, but mine seems to be crashing really excessively:
    -Twice hammer crashed while i wasn't even using it. I had it open, but I was away doing something and when I came back it had crashed.
    -Many times when I try to rotate the 3d view it crashes.
    -It also crashes a lot when i try to open entity properties.

    I have Windows 7 64 bit, idk what other info I should put if this is an unusual problem.

    Edited:

    yep, just crashed again while i was moving the camera around....
    It's probably more related to your system's configuration than Hammer itself.
    Reply With Quote Edit / Delete Philippines Show Events

  40. Post #1120
    Doom's Avatar
    August 2011
    591 Posts
    How do you set up images like this? What kind of tags do you need?

    Reply With Quote Edit / Delete Windows 7 Denmark Show Events