1. Post #1
    Gold Member
    The mouse's Avatar
    March 2009
    8,401 Posts
    I was trying invain to get tdu2 to work on my computer yesterday and someone suggested removing the microphone, this is hard because my computer has an inbuilt microphone, so I had go to the sound options under control panel and disable it, the only problem is now I have no idea how to recover it, because the option that I originally picked to turn it off no longer exsists. Is there anyway I can get my computer to recognise my microphone again?

  2. Post #2
    Gold Member
    moesislack's Avatar
    January 2011
    3,158 Posts
    You probably just need to press show disabled divices in recording devices.
    Reply With Quote Edit / Delete Reply Canada Show Events Agree Agree x 3 (list)