1. Post #1
    Wickerman123's Avatar
    February 2009
    3,554 Posts
    I'm in the process of building a portable battery pack for my Tascam DA-P1 field recorder, the original battery is bust.

    My problem is, how do I sync up audio with video? I plan to use it in conjunction with a Camcorder. I understand that some audio and video have timecode built in, but I'm unsure about the Tascam. I imagine it would, but my way of transferring it to my PC is out through digital coaxial into a surround amp and then to my computer through Optical. I know it's a bit messy but my dad has all the proper kit to himself. I'm worried that doing it this way, might lose the timecode.

    So Facepunch, I ask you, should the timecode still be there? Or will i have to resort to smacking bits of wood together and syncing up audio manually.

    I would buy a clapperboard but I'm saving my money.


    The Tascam is brilliant by the way, there's two recordings that I did here:

    http://soundcloud.com/timewilltell-2/sets

    Plugged into mains power.

  2. Post #2
    Gold Member
    Dennab
    January 2009
    5,047 Posts
    Honestly synching it up manually is really easy and should only take a few seconds, expecially if you have in-camera audio to use for reference. Just match up the waveforms!

  3. Post #3
    Wickerman123's Avatar
    February 2009
    3,554 Posts
    I guess that would work, I just thought it would be tricky doing that. I was in adobe premiere & after effects earlier and neither were showing waveforms. Is it something I have to enable?

  4. Post #4
    Gold Member
    Dennab
    January 2009
    5,047 Posts
    I use premiere too and in the timeline you should be able to see the audio waveforms. If you don't you might need to expand the audio track that you want to see by clicking the little arrow on the clip.

  5. Post #5
    Wickerman123's Avatar
    February 2009
    3,554 Posts
    I do know the basics of after effects and premiere, I already tried zooming/exPanding and couldn't see the waveform... There has to be something in a menu somewhere.