1. Post #1
    marco23p's Avatar
    May 2011
    2 Posts
    Hay there guys, I have been a long time lurker but never really posted, but let's put that aside

    I have had gmod 13 for some time now, but never really touched it. So I decided to give it a shot and download a crap ton of mods from the workshop, but I noticed that, for some reason, any new mods that I add... just dont work, here is what I am talking about

    http://i.imgur.com/Wavvl.jpg

    As you can see, the ones that I highlighted in red.... act weird... to say the least

    - There icon does not appear, insted there is a "?"

    - The name is replaced with Addon #XXXXXX

    - And they will randomly appear and reappear

    - and no, they are not enabled in game

    I have tried, resubscribing, reinstalling, but for what ever reason, workshop shits its self when trying to obtain those mods, and any new mods I add to my subscriptions, it seems gmod fails to acknowledge them completely.

    I am willing to provide as much info as needed, any help is appreciated,

    -Marco.P
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 4 (list)

  2. Post #2
    TheGangstaAlan's Avatar
    January 2010
    2 Posts
    Same problem here :/
    Reply With Quote Edit / Delete Windows 7 Argentina Show Events

  3. Post #3

    January 2012
    113 Posts
    Same problem here :/
    Was about to post this! Happens to me as well
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  4. Post #4
    Gold Member
    Excalibuurr's Avatar
    April 2011
    5,239 Posts
    I can vouch for this issue, it has been occuring for me as well.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  5. Post #5
    mesaewaterhouse's Avatar
    April 2011
    2 Posts
    Worst problem is ever since i reinstalled GMOD 13, i can't get my old PHX props back unless i specifically search each prop name
    Reply With Quote Edit / Delete Windows XP Australia Show Events Dumb Dumb x 1 (list)

  6. Post #6
    CyberFoxar's Avatar
    June 2009
    16 Posts
    Same here...
    Reply With Quote Edit / Delete Windows 7 France Show Events

  7. Post #7
    Gold Member
    Excalibuurr's Avatar
    April 2011
    5,239 Posts
    Oh, I have this console thinger if it helps. (Put it on Google Docs because it was too large for the forum.)

    https://docs.google.com/document/d/1...dp3ArnyzE/edit
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  8. Post #8
    marco23p's Avatar
    May 2011
    2 Posts
    Im also have a problem with phoenix storms... *sigh*
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  9. Post #9
    Lolivampirel's Avatar
    December 2007
    4 Posts
    Having this problem as well, seems to be related to an excessive amount of addons for me (50+ is the magic number that'll start breaking everything and preventing anything from downloading from the workshop).

    EDIT: Last I heard they fixed that problem with Skyrim workshop mods.
    Reply With Quote Edit / Delete Windows Vista United States Show Events

  10. Post #10
    SeveredSkull's Avatar
    October 2008
    1,316 Posts
    Im also have a problem with phoenix storms... *sigh*
    How are you having a problem downloading PHX when Gmod13 COMES with PHX. Also, please read prior threads, as this has been posted multiple times. (Edit: Forgot I was in the Workshop section. It has been posted countless times in the Garrysmod 13 forum...) Edited:
    Having this problem as well, seems to be related to an excessive amount of addons for me (50+ is the magic number that'll start breaking everything and preventing anything from downloading from the workshop).
    Yes. 50 was the magic number with Skyrim as well.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  11. Post #11
    Alpha 1-1's Avatar
    May 2008
    258 Posts
    Same here. Not sure what the hell is going on, but it's making installing mods quite difficult.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  12. Post #12
    Google first. ( Wiki )
    Robotboy655's Avatar
    May 2008
    7,809 Posts
    Omg. This is fixed in update 20. Wait for it.
    Reply With Quote Edit / Delete Windows 7 Estonia Show Events

  13. Post #13
    ODSTmarine's Avatar
    May 2009
    113 Posts
    I was having this problem, then I downloaded the minecraft swep (In-Game workshop) and everything else started to download when it refreshed subscriptions. Maybe it only works for me, but it still worked.

    In shorter terms, try downloading something in game so the game will update subscriptions.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  14. Post #14

    June 2012
    11 Posts
    i found the spawn list for phoenix storms and im able to spawn them but there is a problem missing textures on some of the stuff


    Reply With Quote Edit / Delete Windows 7 United States Show Events Late Late x 1 (list)

  15. Post #15

    December 2009
    47 Posts
    Yerp, same here. D:
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  16. Post #16
    TheTrueAndy's Avatar
    September 2009
    451 Posts
    PHX Spawnlists are gone for me, but I can still search for the PHX Props.
    I'd like to have spawnlists for PHX again. (:

    There is a problem downloading some maps, therefore I tried to download gm_atomic via workshop and as it reached 100% garry's mod closed without error showing up.
    Reply With Quote Edit / Delete Windows XP Germany Show Events