1. Post #1
    Drakesens's Avatar
    October 2011
    6 Posts
    I typed that in my console now I cant use my mic and cant hear anyone else's
    I typed 0 and it still doesn't work.

    (User was banned for this post ("wrong section" - postal))
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  2. Post #2
    The Mullock Project
    OneFourth's Avatar
    June 2011
    2,433 Posts
    go into steam settings > voice > change default devices
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  3. Post #3
    Drakesens's Avatar
    October 2011
    6 Posts
    That didn't work/
    Reply With Quote Edit / Delete Windows 7 United States Show Events