1. Post #1
    Owosso's Avatar
    January 2008
    24 Posts
    What the hell does "Patch Sample Radius Clamped!" even mean? I'm getting this random error completely out of the blue now...

    Edit:

    Does anybody have any clue what this means? It's really getting on my nerves...

  2. Post #2
    Unbound Moderator
    Terrenteller's Avatar
    January 2007
    1,299 Posts
    I believe it has something to do with displacement lighting. I haven't seen it mess up anything though.

  3. Post #3
    Owosso's Avatar
    January 2008
    24 Posts
    Well, my map is REALLY messed up now. I spawn, but it's not a player because it moves slowly and doesn't have weapons, and noclip doesn't work.
    Dang, what the hell am I supposed to do?

  4. Post #4
    Gold Member
    Sgt.Sgt's Avatar
    January 2006
    1,580 Posts
    Patch sample radius clamped isn't causing that. I get it on my maps all the time.

  5. Post #5
    Owosso's Avatar
    January 2008
    24 Posts
    Damn, then what's causing all the really messed up stuff? I don't have any leaks, I know that right now.

  6. Post #6
    Gold Member
    robmaister12's Avatar
    January 2008
    4,969 Posts
    I got that error. Went away almost as fast as it came up. I remember it being related to displacements.

    Anything else in the compile log that could get us closer to fixing this error?

  7. Post #7
    Owosso's Avatar
    January 2008
    24 Posts
    Meh... I kind of gave up on this. I was making my map and compiling it under HL2: DM, but then I switched the file to HL2: ep2. Lots of stuff was randomly going wrong right from the start, so I figured it was caused by the difference in .fgd's. And I gave up on it.

  8. Post #8
    shoffing's Avatar
    September 2008
    160 Posts
    Well, my map is REALLY messed up now. I spawn, but it's not a player because it moves slowly and doesn't have weapons, and noclip doesn't work.
    Dang, what the hell am I supposed to do?
    I find this post innocently hilarious. I can see how a newcomer could see this as a problem, however...so I will not laugh at you (at least not through facepunch). The reason you move slowly and don't have weapons is because when you compile a map in half life 2, it launches the game with just the weapons you have in the very beginning of half life 2...IE none. The reason you can't sprint is because the HEV suit counts as an unlock-able weapon and therefore you don't get one. To fix this, make sure sv_cheats is set to 1, then type "impulse 101" in the console. You should be able to run around and shoot things then. To get noclip working, type "bind v noclip" in console, then hit V to use it. I hope that helps.

    lololololol
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 3 (list)

  9. Post #9
    Gold Member
    Firegod522's Avatar
    March 2008
    11,569 Posts
    I find this post innocently hilarious. I can see how a newcomer could see this as a problem, however...so I will not laugh at you (at least not through facepunch). The reason you move slowly and don't have weapons is because when you compile a map in half life 2, it launches the game with just the weapons you have in the very beginning of half life 2...IE none. The reason you can't sprint is because the HEV suit counts as an unlock-able weapon and therefore you don't get one. To fix this, make sure sv_cheats is set to 1, then type "impulse 101" in the console. You should be able to run around and shoot things then. To get noclip working, type "bind v noclip" in console, then hit V to use it. I hope that helps.

    lololololol
    This thread is from 2008, I'm pretty sure he already found the solution.
    Reply With Quote Edit / Delete Reply United States Show Events Agree Agree x 1 (list)