1. Post #1
    SHIFTYgeorge's Avatar
    October 2008
    56 Posts
    I typed in "camotho" into the console codes and now I can only see my characters arms and a zoomed in version of the world ahead of him.
    I've tried trying codes such as "camortho_disble" and "camortho_off" which do not work.
    if anyone knows the code to sort my problem out or knows where I can find a list of the different commands
    I could try. please tell me :D

  2. Post #2
    Gold Member
    HubmaN's Avatar
    July 2007
    6,267 Posts
    Exit and restart.

  3. Post #3
    weed 420 - hi mom - games r 4 nerds - i own - $WAG - *tips fedora* - do u lift?
    Elexar's Avatar
    October 2007
    12,142 Posts
    use "find camotho" or whatever the command is you seek and check for some other variables for it


    Edit:

    Also, try "help <command>" too

  4. Post #4
    Triad's Avatar
    October 2007
    289 Posts
    camortho 0, maybe?

  5. Post #5

    March 2008
    184 Posts
    zoomed in version of the world??? hm... like having a scope for all players! bind that to a toggle or something once u figure out how to turn it off.... try restarting tf2 :P

  6. Post #6
    Willerin's Avatar
    May 2008
    259 Posts

    mmhmm. Like having a scope for every class.
    So far, I have no fucking idea how to turn it off, but it needs cheats to be on, so online play should still work.
    Reply With Quote Edit / Delete Reply Australia Show Events Funny Funny x 5 (list)

  7. Post #7
    Fire_cube's Avatar
    August 2005
    44 Posts
    Heh, that's a command from L4D they recently added in

    Ortographic cam.

  8. Post #8
    Gold Member
    DementNeo's Avatar
    April 2006
    3,485 Posts
    That looks really useful uh huh

  9. Post #9
    "CERTIFIED" SYSTEMS BUILDER
    mblunk's Avatar
    June 2007
    2,641 Posts
    Heh, that's a command from L4D they recently added in

    Ortographic cam.
    it's been around forever, i'd run it on clients in gmod9 to fuck with them



    what

    Edit:

    anyways, yeah, the only way to fix it is to restart the game

  10. Post #10
    Fire_cube's Avatar
    August 2005
    44 Posts
    Really?

    My bad.

  11. Post #11
    SHIFTYgeorge's Avatar
    October 2008
    56 Posts
    lol I cant restart it since my dad has just removed steam and all my games -_-
    ty for the help guys :>

  12. Post #12

    March 2008
    184 Posts
    lol I cant restart it since my dad has just removed steam and all my games -_-
    ty for the help guys :>
    Why'd he do that?

  13. Post #13
    Solidsnail's Avatar
    March 2009
    641 Posts
    viewmodelfov 50 i think

  14. Post #14
    Gold Member
    Talishmar's Avatar
    March 2007
    5,571 Posts
    viewmodelfov 50 i think
    It's not just viewmodel fov, can't you see the whole screen is fucked up?

  15. Post #15
    Solidsnail's Avatar
    March 2009
    641 Posts
    Yes i can see that?

  16. Post #16
    Dennab
    January 2009
    201 Posts
    Try typing it in again.

  17. Post #17
    Carbon the 2nd's Avatar
    March 2009
    97 Posts
    What the hell is with everyone having the lucky star GUI.
    Reply With Quote Edit / Delete Reply United States Show Events Agree Agree x 2 (list)

  18. Post #18
    HOLY FUCK EVERYONE HAS TITLES NOW
    AlphaGunman's Avatar
    January 2008
    4,240 Posts
    lol I cant restart it since my dad has just removed steam and all my games -_-
    ty for the help guys :>
    Then how the fuck are you running it now

  19. Post #19

    March 2008
    184 Posts
    Then how the fuck are you running it now
    Um... this problem came up before his dad uninstalled it?

    Try using your brain once in a while.

  20. Post #20
    Nerdboy's Avatar
    July 2007
    891 Posts
    it's not just viewmodel fov, can't you see the whole screen is fucked up?
    fov 75

  21. Post #21
    Gold Member
    WOO v5's Avatar
    June 2005
    358 Posts
    fov_desired #

    camortho 0

    or just simply camortho.

  22. Post #22
    Gold Member
    OutOfExile's Avatar
    May 2008
    7,799 Posts
    For the future:
    Most commands are turned on by <command> 1
    And turned off by <command> 0

  23. Post #23

    September 2009
    2 Posts
    i have the same problem but while you are searching for solution try: cam_command 1
    Reply With Quote Edit / Delete Reply Norway Show Events Dumb Dumb x 1Funny Funny x 1 (list)

  24. Post #24
    Gold Member
    cs_bunny's Avatar
    August 2008
    5,295 Posts

    mmhmm. Like having a scope for every class.
    So far, I have no fucking idea how to turn it off, but it needs cheats to be on, so online play should still work.
    God damn Lucky Star HUD....
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 2Agree Agree x 2 (list)

  25. Post #25
    Apple extraordinaire~ ♥
    Reagy's Avatar
    November 2005
    15,847 Posts
    i have the same problem but while you are searching for solution try: cam_command 1
    You, just, bumped, a, april, thread.

    YOU RETARDED OR SOMETHING?!
    Reply With Quote Edit / Delete Reply United Kingdom Show Events Dumb Dumb x 2Friendly Friendly x 1 (list)

  26. Post #26
    Banana-man's Avatar
    October 2008
    1,802 Posts
    please don't type like that reag it makes my eyes hurt, nevertheless, you're right. he probably isn't the brightest, or maybe he just felt like doing THE BUMP

  27. Post #27
    Gold Member
    Akasori's Avatar
    August 2008
    4,080 Posts
    i have the same problem but while you are searching for solution try: cam_command 1
    September 2009
    2 Posts