1. Post #1
    Gold Member
    Greeman's Avatar
    June 2006
    4,110 Posts
    Recently I decided to use the controller with the PC version just to see how it is, it sucked, so I reset all the controls in the options menu.

    But whenever I use the engineer, (when I'm in the build menu(?)) I can't demolish anything because the xbox buttons still appear under the blueprints that allows me to demolish and all that.

    Same with the spy, in the disguise menu, the change teams buttons still are xbox buttons.

    Is there a console command to reverse this, I know I had to use a console command to allow me to use the xbox controller in the first place.

  2. Post #2
    Yobdren's Avatar
    June 2008
    2,394 Posts
    Did you remember to disable the gamepad if you enabled it?

  3. Post #3
    Performual's Avatar
    May 2009
    1,960 Posts
    Got the right drivers?

  4. Post #4
    KarmaPolice's Avatar
    May 2009
    953 Posts
    "exec undo360controller" in console.

  5. Post #5
    Gold Member
    backfoggen's Avatar
    June 2007
    15,070 Posts
    tf_build_menu_controller_mode 0
    tf_disguise_menu_controller_mode 0

  6. Post #6
    quinaking's Avatar
    February 2009
    1,605 Posts
    Reinstall?

  7. Post #7
    jagger1008's Avatar
    March 2008
    32 Posts
    Never use the xbox controller because fps games are meant to be played with a keyboard and mouse? (fact)
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 1 (list)

  8. Post #8
    Gold Member
    Teh man's Avatar
    March 2009
    14,134 Posts
    You're not helping.

  9. Post #9
    Mr Proudfoot's Avatar
    July 2009
    133 Posts
    You're not helping.
    neither are you by saying that

  10. Post #10
    Licensed Hypocrite
    Donutsalad's Avatar
    June 2009
    2,616 Posts
    neither are you by saying that
    NEITHER ARE YOU BY SAYING THAT! HAAaaaa.


    Just revert back to mouse and keyboard, most PC games are meant to be played with mouse and keyboard, even though they allow the use of a controller, don't use it. Right now, the best solution is to lose the controller, you don't NEED to use it.

  11. Post #11
    Gold Member
    CharlesMan's Avatar
    July 2008
    1,987 Posts
    neither are you by saying that
    and so the circle begins

  12. Post #12
    KarmaPolice's Avatar
    May 2009
    953 Posts
    tf_build_menu_controller_mode 0
    tf_disguise_menu_controller_mode 0
    This works too.

  13. Post #13
    Gold Member
    DementNeo's Avatar
    April 2006
    3,485 Posts
    Deleting CFGs always works, but backfoggen's idea is better

  14. Post #14
    Gold Member
    Greeman's Avatar
    June 2006
    4,110 Posts
    Never use the xbox controller because fps games are meant to be played with a keyboard and mouse? (fact)
    Well duh, I just wanted to try it, geez.

    Edited:

    thanks y'all

    Edited:

    NEITHER ARE YOU BY SAYING THAT! HAAaaaa.


    Just revert back to mouse and keyboard, most PC games are meant to be played with mouse and keyboard, even though they allow the use of a controller, don't use it. Right now, the best solution is to lose the controller, you don't NEED to use it.
    did you read the thread

  15. Post #15
    Gold Member
    Levithan II's Avatar
    January 2008
    1,775 Posts
    Lol controller.

  16. Post #16
    haksword's Avatar
    January 2008
    148 Posts
    open steam window
    right click tf2
    properties
    set launch options
    -autoconfig
    start tf2
    quit tf2
    remove -autoconfig from launch options

    All command should now be defaut

  17. Post #17
    weed 420 - hi mom - games r 4 nerds - i own - $WAG - *tips fedora* - do u lift?
    Elexar's Avatar
    October 2007
    12,264 Posts
    open steam window
    right click tf2
    properties
    set launch options
    -autoconfig
    start tf2
    quit tf2
    remove -autoconfig from launch options

    All command should now be defaut
    This man didn't read the thread either.