1. Post #1
    Matthew0623's Avatar
    January 2008
    156 Posts
    I'm currently working on a space station map for Gmod. In Half-Life Ep2, where I tested the map because I can reload the map far quicker than in Gmod, my lighting looked fine. However, when I load the map in Gmod, surfaces seem to become extremely reflective. I don't have HDR or Bloom enabled. What is causing this and is there any way to prevent it? Here are some pictures.

    In HL2-Ep2:


    In Gmod:


    The problem seems to be mostly with white-ish textures.

  2. Post #2
    Gold Member
    Sirkorv's Avatar
    July 2005
    151 Posts
    Turn off bloom.

  3. Post #3
    Gold Member
    laptopman's Avatar
    May 2008
    1,577 Posts
    Add light sources

  4. Post #4
    Matthew0623's Avatar
    January 2008
    156 Posts
    Turn off bloom.
    If you read my post, I said I didn't have bloom enabled. Turning Bloom on doesn't change things either.

    Edited:

    Add light sources
    Care to elaborate?

    Update:

    Turning Bloom off with console worked. For some reason the option under video wasn't working...

  5. Post #5
    Gold Member
    Lord Ned's Avatar
    April 2006
    3,702 Posts
    Light isn't magically produced in the real world.

  6. Post #6
    Gold Member
    HiddenMyst's Avatar
    June 2006
    6,636 Posts
    Light isn't magically produced in the real world.
    I think the fluorescent tubes might be emitting light.

  7. Post #7
    Gold Member
    Lord Ned's Avatar
    April 2006
    3,702 Posts
    Baugh I was just responding to the quote. >.>

  8. Post #8
    Matthew0623's Avatar
    January 2008
    156 Posts
    Yes, the light entities are located under the flourescent tubes. It's the Bloom that makes them seem to be near the wall, because the wall is so reflective.

  9. Post #9
    Gold Member
    selby3962's Avatar
    February 2009
    2,198 Posts

    Turning Bloom off with console worked. For some reason the option under video wasn't working...
    That's because it was gmod's "post processing" bloom, not the one under video settings.