1. Post #1
    livelonger12's Avatar
    April 2007
    932 Posts
    They occlude its compatability for Windows XP x64 and when using an older version of WLM, they force you to update to a newer version, thus causing you to download the client. When installing the client, you receive an error stating that it's incompatible with the OS; this is similar to a previous version of I-tunes when trying to install it on a 64bit Windows OS (they featured a small segment of code that would intentionally obstruct the installation of the client on 64bit Windows OS's).

    You can install the client manually by downloading the files from here: http://messengergeek.spaces.live.com...y?sa=671639238

    But after a limited use, it'll request for an update, stating it as a necessity and will furthermore occlude you from installing the update.
    Reply With Quote Edit / Delete Reply United Kingdom Show Events Agree Agree x 1 (list)

  2. Post #2
    Gold Member
    Dr Egg's Avatar
    November 2006
    2,407 Posts
    Is XP 64 still supported by MS? I see the Itanium version isn't but what about normal?

  3. Post #3
    livelonger12's Avatar
    April 2007
    932 Posts
    Is XP 64 still supported by MS? I see the Itanium version isn't but what about normal?
    I think so (I'm not too sure where the support page listing all the support expiration dates is).

    Edited:

    Dammit, is there anyway around this problem?

    Edited:

    Nevermind. For those who are trying to install this on Windows XP x64, you can proceed through the following:

    1: Download ResHack http://angusj.com/resourcehacker/
    2: Open the installer with ResHack and highlight Config0 and its sub-node "0".
    3: Search for <os version="vista" condition="greaterthanorequal" /> and change "greaterthanorequal" to "lessthanorequal".