1. Post #1
    Deadly Lemming's Avatar
    July 2010
    7 Posts
    I had been playing Men of War multiplayer earlier today perfectly fine, then I messed around with the resource folder in the Dynamic Campaign Generator mod. I then tried playing Dynamic campaign folder after deleting it and pasting fresh one in. While playing some of the units were blue silhouettes
    with no inventory. I then tried playing multiplayer and I got the following error:

    "Resource desynchronization detected.
    Playing with Desynchronization resources can lead to an out-of-sync error."

    I am running Men of war v1.17.5 with the Dynamic Campaign Generator and POT mods installed and enabled. Will I have to re-install Men of War or is there a simple fix?

  2. Post #2
    Gold Member
    cheesedelux's Avatar
    February 2007
    7,656 Posts
    Patch 1.17.5 is the latest patch is it not?
    DCG is for patch 1.11.3.
    Patches 1.16.4 and 1.17.5 will have created 4.pat and 5.pat in your game folder. Move these two files out of your game folder to play DCG, to play Multiplayer, put them back. It's easiest to move them instead of deleting them so you don't have to run the patchers again.

  3. Post #3
    Gold Member
    Mikkelmann's Avatar
    May 2005
    1,279 Posts
    Yep. I always place my unneeded patches in a folder inside my MOW folder.

  4. Post #4
    Deadly Lemming's Avatar
    July 2010
    7 Posts
    Patch 1.17.5 is the latest patch is it not?
    DCG is for patch 1.11.3.
    Patches 1.16.4 and 1.17.5 will have created 4.pat and 5.pat in your game folder. Move these two files out of your game folder to play DCG, to play Multiplayer, put them back. It's easiest to move them instead of deleting them so you don't have to run the patchers again.
    That had never been a problem before but I will try it.

    Edit: Didn't fix it. I'm just gonna try a clean install.